Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Sicherheitsproblem Passwort WinCC - CE Oberfläche

  1. #1
    Registriert seit
    28.06.2007
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    bin hier zum ersten Mal und ein "Absolut Beginner" !

    Wir setzen bei unseren Anlagen WinCC flex. und als HMI das MP 277 ein.
    Nun haben wir folgendes Problem. Da auf dem MP 277 ein Windows CE (5.0) installiert ist und unsere Anlagen zu verschiedenen Kunden kommt und es viele "Spielkinder" gibt, also welche wo das Windows-Logo sehen und sofort an Tetris oder Solitär denken - wollen wir das System Passwortschützen. Das kann man am MP 277 unter Control Panel ja auch einstellen und im WinCC flex.-Projekt auch.
    Entscheiden ist nun aber das aufstarten, hier ist offensichtlich kein Passwortschutz aktiv. Auch das herunterstellen der Startzeit auf 0sec. reicht immer noch aus um die Taskleiste zu aktivieren und somit einen Zugang auf die Windowsebene zu öffnen. Gar nicht auszudenken wenn dann mal vor Arbeitsfrust alle Daten gelöscht werden oder einer tatsächlich Solitär draufbekommt !!!

    Hat jemand eine Idee wie hier ein zusätzlicher Schutz gemacht werden könnte?

    Grüße
    Andy
    Zitieren Zitieren Sicherheitsproblem Passwort WinCC - CE Oberfläche  

  2. #2
    Registriert seit
    12.04.2007
    Beiträge
    140
    Danke
    5
    Erhielt 24 Danke für 22 Beiträge

    Standard

    gibt es nicht im control panel die lasche sicherheit oder passwort oder irgendwie sowas?
    einfach eins eingeben und bedienung ist nur noch mittels password möglich.

  3. #3
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.401 Danke für 2.001 Beiträge

    Standard

    Hallo,
    meiner Meinung nach gibt es keinen wirklich sicheren Schutz. Auch das beste Passwort kommt irgendwann heraus.
    Bei uns im Betrieb haben wir sehr viele Panel-PC's zur Visualisierung und Betriebsdaten-Erfassung im Einsatz. Auf jedem ist WinXP das Betriebssystem - also Schwachstellen genug. Es gibt aber auch eine Betriebsverordnung, die jeder Maschinenführer unterschreibt : "Wer herumspielt und dabei erwischt wird fliegt ..."

  4. #4
    AndyR ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.06.2007
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi,

    also das "Häkchen" für Sicherheit (Passwortschutz ein) im Control Panel ist aktiviert und ein Passwort ist vergeben.
    Jedoch wird die Abfrage erst nach starten des Projektes aktiv, davor kann man auf der CE Oberfläche machen was man will.

    Was die Kennwörter angeht:
    Wenn in einem Projekt Kennwörter für irgendwelche Einstellungen vergeben sind wo bestimmte Benutzer darauf zugreifen müssen, dann steht dies meist mit Edding oben rechts am Bedienteil - hierfür ist der Benutzer verantwortlich. Fehleinstellungen sind meist nachweisbar. Die Bediener arbeiten meist nur auf dieser Oberfläche und kennen sich da auch aus.

    Mit der CE-Oberfläche haben die eigentlich gar nichts zu tun, hier greift auch kein Bediener ein - das Passwort ist nur jemand bekannt der das System aufgesetzt hat - somit kann es auch nicht mit Edding oben links erscheinen.
    Da wir es im Normalfall auch nicht mit Hacker zu tun habe gehe ich davon aus das dieses Passwort unerkannt bleibt.
    Leider ist ja zur Zeit nicht mal ein Passwort nötig, muss nicht einmal gehackt werden - somit keine Edding Kritzeleien auf dem Bedeinteil .

    Für kreative Antworten, was ein Paswortschutz angeht bin ich immer noch offen.

    Grüße
    Andy

  5. #5
    Registriert seit
    12.04.2007
    Beiträge
    140
    Danke
    5
    Erhielt 24 Danke für 22 Beiträge

    Standard

    häääääää????
    wenn du den pw schutz aktivierst und ein pw vergibts wird das erst im projekt "wirksam" ?!?
    also wenn ich bei meinem mobile panel den schutz aktiviere und zurück in den "loader" gehe steht dort unten password protectet und ich komm nirgends hin ohne pw!

  6. #6
    AndyR ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.06.2007
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    sorry wenn's etwas verwirrend ist.

    --> Ja richtig, nach verlassen des Projektes steht bei mir im Loader auch "password protected" beim Aufstarten (also nach Steuerspannung ein) ist hier (für kurze Zeit <3sec.- je nach Projektgröße) kein "password protected" da! Die Zeit reicht aus um die Taskleiste zu aktivieren und aktiv zu halten.

    Andy

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 18.02.2015, 08:20
  2. Antworten: 10
    Letzter Beitrag: 23.11.2009, 22:14
  3. Wincc Flexible Passwort abfrage!
    Von Robin im Forum HMI
    Antworten: 2
    Letzter Beitrag: 13.05.2009, 22:44
  4. Antworten: 4
    Letzter Beitrag: 18.01.2009, 21:54
  5. Sicherheitsproblem in WonderWare-SCADA-Systemen
    Von walker im Forum PC- und Netzwerktechnik
    Antworten: 0
    Letzter Beitrag: 20.05.2008, 07:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •