Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: OP270 und 95U geht nicht

  1. #1
    Registriert seit
    20.12.2006
    Beiträge
    275
    Danke
    20
    Erhielt 29 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    bei der Kopplung einer 95U mit einem OP270 tritt folgender Fehler auf.
    Nach dem Verbinden zwischen den beiden Teilen meldet das OP
    die bestehende Verbindung. So weit so gut.
    Wird irgend eine Aktion am OP ausgelöst erscheint das Startbild was man auch nach Spannungswiederkehr sieht. (Start, Menu u.s.w.) Das OP muss neu
    gestartet werden.
    Dies OP ist ein Ersatz für ein defektes OP25 eingebaut worden.
    Ich habe auch die FB s für die alte Kopplung deaktiviert nichts funktioniert.

    Da wir schon eine Anlage (TP270 mit 115U) erfolgreich erstellt haben, sind die nötigen Einstellungen eigendlich (Seriell ohne Remotcontrol) bekannt.

    Was mache ich falsch, kann es auch am S5 Programm liegen.

    MFG
    Bitverbieger
    Zitieren Zitieren OP270 und 95U geht nicht  

  2. #2
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    die schnittstelle am op270 ist KEINE tty-schnittstelle.

    du brauchst einen rs232-tty umsetzer.

    gibts z.b. von phoenix oder bei elv.

    das mp270 hat noch eine tty-schnittstelle.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  3. #3
    Bitverbieger ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.12.2006
    Beiträge
    275
    Danke
    20
    Erhielt 29 Danke für 27 Beiträge

    Standard

    Hab ich vergessen zu schreiben. Klar habe ich einen Adapter angeschlossen
    Das OP erkennt auch eine Verbindung

    MFG
    Bitverbieger

  4. #4
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    ist es egal welche aktion du am op auslöst? auch bildwechsel?
    bekommst du werte aus der steuerung?
    füg evtl mal eine var ins startbild ein um zu sehen ob das zumindest klappt.
    oder erstell mal ein microprojekt wo nur 1 variable drin ist.

    soweit ich mich erinner ist es egal ob man den fb (den man fürs op25 braucht) deaktiviert.

    musst du am wandler die baudbrate einstellen? wenn ja, nimm 9600.

    probier mal.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  5. #5
    Bitverbieger ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.12.2006
    Beiträge
    275
    Danke
    20
    Erhielt 29 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nö, es kommen keine Werte aus der Steuerung, aber ich bekomme die Systemmeldung, das die Verbindung aufgebaut wurde.
    Ich kann irgend eine belegte Taste drücken und schwup, ist mein Startbild
    wieder da.
    Der Umsetzer ist von PI und ohne Einstellmöglichkeiten.
    Nächste Woche werde ich mal eine Test-CPU ohne das Orginalprogramm anschliessen. Dann werde ich mir mal anschauen, ob es dann auch zu dieser
    blöden Funktion kommt. Scheinbar geht es ja nur nach dem Ausschlußverfahren.
    Mal sehen, wer der böse Bub ist.

    MFG
    Bitverbieger

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 19.02.2008, 20:04
  2. S5 Eprom geht nicht
    Von Fritzthecat im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 11.03.2007, 21:41
  3. CPU 313 alt mit MMC geht nicht
    Von HDD im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 13.03.2006, 08:40
  4. CPU geht nicht in Stop
    Von CrazyCat im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 07.10.2005, 11:32
  5. FB alleine geht, FB 2x geht nicht?
    Von MSP im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 18.08.2005, 15:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •