Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Verbindung zwischen Siemens Field PG und TP177B herstellen

  1. #1
    Registriert seit
    25.04.2007
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo !!!

    Ich möchte mit meinem Field PG eine Verbindung zum TP177B über MPI herstellen. Wie muss ich nun die Verbindung im TP und in WinCC einstellen.

    Folgende Parameter habe ich derzeit eingestellt.

    PG Schnittstelle
    ============
    Zugangspunkt: MPI (WINCC) -> CP5611(PROFIBUS)
    PG ist Master im BUS
    Adresse 2
    Timeout 1s
    Geschw.: 1,5Mbit/s
    Höchste Adresse: 126

    WINCC
    =====
    Kommunikationstreiber S7 300/400
    Baudrate Bediengerät 187500
    Adresse 10
    Einziger MAster im Bus
    Netzerk DP
    Höchste Adress 126
    Anzahl der Master 2
    Steuerung Adresse 2
    Steckplatz 0
    Baugruppenträger 0

    Einstellungen Transfer in WinCC:
    ========================
    Modus MPI/DP
    Stationsadresse 0
    Transfer in Flash
    Delta Transfer Aus
    Kennwortliste überschreiben
    Rezepturdaten überschreiben

    TP177B
    ======
    Channel 2: MPI/Profibus
    Enable Control
    Remote Control
    Panel is the only Master
    Timeout 1s
    Rate 187,5kbit/s
    Highest Station 126


    Vielen Dank für Eure Hilfe!!!!
    Zitieren Zitieren Verbindung zwischen Siemens Field PG und TP177B herstellen  

  2. #2
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    MPI vergessen und Ethernet verwenden!

    Ein Tip: Du mußt das IP addresse auf den panel einstellen, und das passiert in Windows Control Panel - Network - Onboard LAN ethernet driver - properties. Um das IP address einzustellen ist es eine große Hilfe einer USB Maus anzuschliessen.
    Jesper M. Pedersen

  3. #3
    Registriert seit
    23.11.2004
    Beiträge
    347
    Danke
    2
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Hallo,

    auf alle Fälle muß die Geschwindigkeit und das Profil überall gleich eingestellt sein.
    Das PG hat normalerweise die Adresse "0".
    Für den Transfer muß die Zieladresse (TP) eingestellt werden, die das TP zur zeit hat. Diese kann sich von der projektierten Adresse des TP unterscheiden.
    Erst nach dem Transfer hat das TP dann die projektierte Adresse.

    Gruß
    raika
    Rainer Kandziora
    Grollmus GmbH
    Qualität in SIMATIC Schulungen
    E-Mail: mailto:Rainer.Kandziora@grollmus.de
    Internet: http://www.grollmus.de

  4. #4
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.727
    Danke
    398
    Erhielt 2.404 Danke für 2.002 Beiträge

    Standard

    Zitat Zitat von king_of_drums Beitrag anzeigen
    WINCC
    =====
    Einziger MAster im Bus


    TP177B
    ======
    Panel is the only Master
    Es kann nur einen einzigen Master geben. Hat man mehrere Master gibt es keinen einzigen mehr ...

  5. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich bin nicht ganz sicher, was "only master on the bus" wirklich bedeutet.
    Es ist vielleicht für den Anschluß von PC zu Panel und S7 irrelevant.
    Ich habe nie ein Unterschied gesehen, indem ich diesen Parameter änderte.

    Ich denke, daß es nur bedeutet, daß die Station nicht das auf das Token wartet, wenn die andere stationen auf dem Bus nur passive sind.

    Ich empfehle noch, MPI zu ignorieren und direkt für Ethernet zu gehen.
    Aber, wenn du auf MPI bestehst, dann habe ich mindestens diese dinge bemerkt:

    PC ist auf 1.5M eingestellt, die andere auf 187.5k.

    In WinCC is für SPS Steckplatz 0 eingestellt, es kann nur 2 oder grösseres sein.

    Und, im "normalfall" sind die MPI adressen PG=0, HMI=1, S7=2.
    Du hast folgendes eingestellt: PG=2, HMI=?, S7=10
    Es ist vielleich kein Problem, aber warum weg vom das "normale" gehen
    Jesper M. Pedersen

Ähnliche Themen

  1. USB MPI Verbindung herstellen
    Von GOPL im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 10.08.2011, 19:14
  2. Profibus verbindung herstellen
    Von hbedir im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.11.2009, 20:19
  3. Antworten: 2
    Letzter Beitrag: 13.07.2009, 19:43
  4. Verbindung zu S5 herstellen
    Von ditschio im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 18.04.2009, 19:31
  5. Antworten: 8
    Letzter Beitrag: 25.10.2005, 06:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •