Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: winccflex runtime kann projektierungsdatei nicht laden

  1. #1
    Registriert seit
    28.05.2005
    Beiträge
    56
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen!

    Habe ein WCC Flex 2005 (Advanced, kein SP1) Projekt für Bediengerätetyp: PC Runtime ... erstellt.

    Wenn ich es nun generiere und die fwx-Datei auf einen anderen PC kopiere, auf dem nur die RuntimeSoftware und der ALM installiert sind,
    erhalte ich die Fehlermeldung: Die Projektierungsdatei "abc.fwx" konnte nicht geladen werden. Die Anwendung wird beendet.

    Muss auf dem Visualisierungs-PC auch das komplette Winccflex installiert sein?
    Ich habe das bisher so verstanden, dass sie RuntimeSoftware ausreichend sein sollte!?

    Auf meinem Projektierungs-PC läuft die Runtime+Simulator einwandfrei.

    Googeln und Forum-Suche brachten bisher kein Erfolg.

    Wer weiß weiter ? Dank schonmal...
    Wie postet man falsch??
    Nachdem man Google, die FAQs und die Suche erfolgreich ignoriert hat, erstellt man zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann!
    Zitieren Zitieren winccflex runtime kann projektierungsdatei nicht laden  

  2. #2
    Registriert seit
    25.08.2006
    Beiträge
    247
    Danke
    36
    Erhielt 64 Danke für 58 Beiträge

    Standard

    Zitat Zitat von Atlantik Beitrag anzeigen
    Hallo zusammen!

    Habe ein WCC Flex 2005 (Advanced, kein SP1) Projekt für Bediengerätetyp: PC Runtime ... erstellt.

    Wenn ich es nun generiere und die fwx-Datei auf einen anderen PC kopiere, auf dem nur die RuntimeSoftware und der ALM installiert sind,
    erhalte ich die Fehlermeldung: Die Projektierungsdatei "abc.fwx" konnte nicht geladen werden. Die Anwendung wird beendet.

    Muss auf dem Visualisierungs-PC auch das komplette Winccflex installiert sein?
    Ich habe das bisher so verstanden, dass sie RuntimeSoftware ausreichend sein sollte!?

    Auf meinem Projektierungs-PC läuft die Runtime+Simulator einwandfrei.

    Googeln und Forum-Suche brachten bisher kein Erfolg.

    Wer weiß weiter ? Dank schonmal...
    Die .hmi Datei würd ich auch mit kopieren

    Pylades

  3. #3
    Registriert seit
    28.05.2005
    Beiträge
    56
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    hab ich schon, hilft leider nix!
    ich kann den ganzen projektordner kopieren mit allen files und es funktioniert auf dem anderen rechner noch immer nicht.

    habe mal das sp1 runtime dort installiert und das demoprojekt von siemens ausprobiert...
    auch ohne erfolg!
    sehr, sehr merkwürdig

    trotzdem danke!

    hat oder hatte denn niemand das gleiche problem mal gehabt ???
    Wie postet man falsch??
    Nachdem man Google, die FAQs und die Suche erfolgreich ignoriert hat, erstellt man zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, unter dem sich jeder etwas anderes vorstellen kann!

  4. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Für WinCC Flex RT brauchst du die .fwx und .pwx oder .pwl dateien. Nichts anders.

    Ich hatte ein ähnliches problem.
    Wenn ich WinCC Flex RT total deinstallierte, und denn wiederinstallierte, aber diesmal von den WinCC Flex ES CD, dann lief es.
    Keine idee warum.
    Jesper M. Pedersen

  5. #5
    Registriert seit
    23.04.2007
    Ort
    i.d.N.v. Saarbrücken
    Beiträge
    281
    Danke
    63
    Erhielt 9 Danke für 8 Beiträge

    Standard

    schau dir das mal an, vielleicht hilfts

    --> http://www.sps-forum.de/showthread.php?t=14325
    Was haben Schmetterlinge im Bauch wenn sie verliebt sind!?

  6. #6
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Atlantik Beitrag anzeigen
    habe mal das sp1 runtime dort installiert und das demoprojekt von siemens ausprobiert...
    auch ohne erfolg!
    sehr, sehr merkwürdig
    Ne, nich merkwürdig SIEMENS, da is sowas normal

Ähnliche Themen

  1. Kann Bausteine nicht in CPU laden
    Von Züttu im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 04.05.2011, 13:33
  2. Antworten: 11
    Letzter Beitrag: 13.02.2011, 16:15
  3. Warum kann ich die Bausteine nicht in PLCSIM laden?
    Von Jan im Forum Programmierstrategien
    Antworten: 10
    Letzter Beitrag: 06.08.2010, 11:35
  4. Kann FB45 nicht laden...
    Von hoT im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 23.09.2009, 20:42
  5. Kann den OB34 nicht in die SPS laden.
    Von Tigerkroete im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 12.08.2006, 16:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •