Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Pro Tool / Pro V6.0 Tranfer Problem

  1. #1
    Registriert seit
    26.09.2006
    Ort
    Köln / Bonn
    Beiträge
    41
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    Habe heute zum erstenmal Protool kennengelernt.
    Habe dann auch von meinem Lehrer leiweise die Software bekommen.
    Pro Tool / Pro v6.0

    Nur habe ich jetzt ein Problem. (Habe Forum und google durchsucht aber nichts gefunden was mir weiter helfen konnte).
    ich möchte gerne Transferieren und habe unter Einstellungen COM1 bestimmt und die Baudrate.

    Nur kommt immer wieder der Fehler :

    "Eine Verbindung konnte nicht her gestellt werden! Überprüfen Sie Ihre Einstellungen, Schnittstelle, Kabel etc.!"

    Einstellungen Stimmen, Schnittstelle auch und ich kann von Step7 auf die SPS zugreifen.
    So ist meine verbindung aufgebaut:
    SPS ----> PC adapter ----> COM zu USB --(Eingestellt auf COM1)--> Notebook

    Ich hoffe ihr könnt mir weiter helfen.
    DANKE

    MfG
    Nico
    Hoch lebe die Automatisierung
    Zitieren Zitieren Pro Tool / Pro V6.0 Tranfer Problem  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.727
    Danke
    398
    Erhielt 2.404 Danke für 2.002 Beiträge

    Standard

    ...
    und wie kommst du an dein Bediengerät ?
    und vor allen Dingen, was hast du für ein Bediengerät ?

  3. #3
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Welches Panel hast du?.
    Manche muss man erst in den Transfermodus umschalten

  4. #4
    Registriert seit
    26.09.2006
    Ort
    Köln / Bonn
    Beiträge
    41
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also als bediengerät habe ich mein PC genommen!
    Hoch lebe die Automatisierung

  5. #5
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.727
    Danke
    398
    Erhielt 2.404 Danke für 2.002 Beiträge

    Standard

    Das heißt, dass du ProTool als (in der) Runtime nehmen willst ...!
    Dann brauchst du das Projekt nach nirgendwo übertragen. Du hast es ja schon auf deinem Rechner. Du must dann nur die Runtime starten und im Projekt den Weg zur Steuerung projektiert haben ...

  6. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    Nickel (28.09.2007)

  7. #6
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Du meinst den selben PC auf dem du auch die Projektierung mit Protool erstellst oder hast du einen 2. PC.

    Im ersten Fall musst du zum Testen einfach die Runtime starten, sofern du sie installiert hast

  8. Folgender Benutzer sagt Danke zu marlob für den nützlichen Beitrag:

    Nickel (28.09.2007)

  9. #7
    Registriert seit
    26.09.2006
    Ort
    Köln / Bonn
    Beiträge
    41
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ah ... okay das heist Transferieren muss ich nur wenn ich ein externes Panel habe! Klar hört sich logisch an!
    Und wie nimmt die runtime sich die Signale der SPS .... muss ich das Projekt in Step 7 mit der Protool datei auf die SPS laden?
    Hoch lebe die Automatisierung

  10. #8
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.727
    Danke
    398
    Erhielt 2.404 Danke für 2.002 Beiträge

    Standard

    ... jetzt werde ich bestimmt wieder mit marlob das gleiche schreiben ... aber seis drum.
    Du kannst in dem Protool-Projekt auf die Variablen der SPS zugreifen - vorzugsweise auf symbolisch benannte ... Dafür ist es nur notwendig, dass das PT-Projekt Bestandteil deines Step7-Projektes ist ...

  11. #9
    Registriert seit
    26.09.2006
    Ort
    Köln / Bonn
    Beiträge
    41
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja , das habe ich gemacht. wenn ich in step 7 rein schaue sehe ich eine datei von Pro tool.
    die muss ich dann auch zur sps laden?!
    Hoch lebe die Automatisierung

  12. #10
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.727
    Danke
    398
    Erhielt 2.404 Danke für 2.002 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nein ... die rufst du mit der Runtime-Software auf ...

Ähnliche Themen

  1. PST- Primary Setup Tool Verbindungs Problem
    Von Guts2 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 24.09.2010, 17:50
  2. Pro Tool <=> S5
    Von Keeper im Forum HMI
    Antworten: 4
    Letzter Beitrag: 25.04.2006, 09:30
  3. Pro Tool !!!
    Von Anonymous im Forum HMI
    Antworten: 4
    Letzter Beitrag: 30.11.2005, 10:17
  4. Antworten: 0
    Letzter Beitrag: 01.07.2005, 15:38
  5. pro tool
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 14.02.2005, 16:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •