Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: TD17 an 315 komisches Verhalten

  1. #1
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nabend.

    Hab ein TD17 an eine S7-315er CPU hängen.

    Folgendes passiert im Moment: Alle 30-40sec macht das TD nen
    Neustart, Testet Ram, etc.
    Alle Meldungen, die in der SPS anstehen, werden nicht angezeigt.

    Zieht man den Profibus-stecker hinten ab, meckert das TD, das es
    die SPS nicht findet. Ist der Stecker drauf, kommt wieder alle 30sec
    Neustart und keine Anziege der Fehler.

    Weiß einer Rat, was das sein kann? Ggf. Display defekt?
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN
    Zitieren Zitieren TD17 an 315 komisches Verhalten  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Also TD17 kenne ich nicht,
    aber die Phänomen hatte ich schon bei OP17 und OP27.
    Manchmal war es weg nach eine neuen Transfer, manchmal waren es Fehler bei den Bereichszeigern, am am häufisten eine fehlerhafte Verbindung zwischen OP und CPU.

  3. #3
    Krumnix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard

    Leider hat sich beim erneuten Übertragen nix geändert.
    Schon gut und gerne 10 mal alle neu gemacht. Inkl. Löschen des
    kompletten Displays. Scheint ihn nicht zu interessieren mit dem Fehler -.-
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN

  4. #4
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    219
    Erhielt 232 Danke für 204 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi

    Mach doch mal eine NEU-Initialisierung des TDs.

    Inklusive "Formartierung" des Speicher mit Speichertest.


    Sollte es OHNE Erfolg sein.
    Schreibe ein "Neues Projekt" mit nur z.b. 1 Text-Zeile auf dem TD.
    Karl

Ähnliche Themen

  1. Komisches verhalten Analogeingangskarte
    Von c0oNe im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 27.07.2011, 16:54
  2. S7 200 komisches verhalten mit Ausgängen
    Von Bender25 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 11.05.2011, 20:21
  3. Komisches Verhalten Analoge Eingangskarte.
    Von vollmi im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 11.05.2010, 20:11
  4. Antworten: 9
    Letzter Beitrag: 15.03.2010, 00:30
  5. Antworten: 9
    Letzter Beitrag: 28.08.2008, 13:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •