Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Wincc und Netzwerkverbindungen

  1. #1
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So, nun hats mich auch erwischt, auf meinem Laptop ist WINCC V6.2 installiert.
    Und promt geht das WLAN nicht mehr, nur noch das normale LAN. Ich mußte beim Installieren einen Netzwerkport auswählen, über welchen WINCC kommuniziert. Da stand nichts davon, daß alles ander blockiert wird. Bisher habe ich die Einstellungen einfach noch nicht gefunden. Weiß jemand, wie ich das ändern kann, ich muß mit WLAN und Festnetz arbeiten.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal
    Zitieren Zitieren Wincc und Netzwerkverbindungen  

  2. #2
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    So, jetzt hab ich den Molloch erstmal wieder deinstalliert, funktionierte fürs erste sogar, ohne, daß das System hin ist. WLAN geht wieder. Was soll denn der Scheiß, wo kann ich einstellen, daß sowohl WLAN als auch LAN genutzt werden sollen. Wieso muß ich mich mit dem Security-Scheiß von WinCC auf meinem Entwicklungsrechner rumärgern ?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    So, nach längerem Suchen bin ich erstmal darauf gekommen, daß ich das Netzwerkkabel nicht nur abziehen darf (das merkt WinXP ja), nein ich muß die Netzwerkverbindung komplett deaktivieren. Danach geht dann der Zugriff über das WLAN wieder.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal
    Zitieren Zitieren Zwischenbericht 1  

  4. #4
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Und siehe da, ein sehr rühriger und kompetenter Hotline-Mitarbeiter von Siemens konnte mir weiterhelfen, ich zitiere mal den entscheidenden Teil der Mail:

    Die Meldung "Hardwarefehler" könnte sich auf den TCP/IP-Stack von Windows beziehen.

    Eventuell muss dann von einem Problem mit dem TCP/IP-Protokoll ausgegangen werden. Da es unter Windows XP im Gegensatz zu früheren Windows Versionen nicht mehr möglich ist, das TCP/IP-Protokoll zu deinstallieren und neu zu installieren, hat Microsoft in Windows XP die Möglichkeit eines Resets des TCP/IP-Protokolls eingeführt.

    Um einen Reset des TCP/IP-Protokolls durchzuführen, melden Sie sich bitte an Ihrem System als Administrator (Windows XP Professional) bzw. als Benutzer mit administrativen Rechten (Windows XP Home) an und stellen sicher, dass keine Anwendungen gestartet oder im Hintergrund als Dienst aktiv sind.

    Anschließend starten Sie die Eingabeaufforderung über "Start / Ausführen". Geben Sie hier "cmd" ein und bestätigen die Eingabe mit "ok".

    Für einen Reset des TCP/IP-Protokolls ist in der Eingabeaufforderung Folgendes einzutragen:

    netsh int ip reset resetlog.txt

    Schließen Sie die Eingabe mit "Enter" ab. Abschließend empfiehlt es sich, einen Neustart des Systems durchzuführen.
    Die rote Zeile ist entscheidend. Aber Achtung, danach waren meine Netzadapter auf DHCP eingestellt, da ich feste Adressen nutze, mußte ich das neu einstellen. Nun geht das mit der Lan-Umschaltung wieder wie früher.

    Hoffe der Hotliner hat nichts dagegen, daß ich ihn zitiere, vielleicht hilft es hier ja mal jemandem weiter .
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    MSB (21.11.2007)

  6. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.726
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich möchte hier noch anfügen,
    das ich das gleiche Problem auch hatte,
    aber nicht mit WinCC.

    Bei mir war nur SimaticNet installiert.

    Also das o.g. kann so auch bei Simatic Net auftreten,
    aber auch so behoben werden.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. Win XP: Netzwerkverbindungen verschwunden
    Von OHGN im Forum PC- und Netzwerktechnik
    Antworten: 12
    Letzter Beitrag: 15.01.2009, 14:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •