Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: WinCCFlex 2007+Multiprojekt+Ethernet

  1. #1
    Registriert seit
    24.04.2006
    Beiträge
    23
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Daumen runter


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Folgendes Problem bei WinCC Flexible 2007:
    Multiprojekt mit S7-300 Stationen und einer HMI-Station.Alle Stationen sind über Ethernet vernetzt. Die Subnetze der einzelnen Stationen sind zusammen- geführt (Übergreifendes Ethernet). Unter WinCC Flexible 2005 wurde das Projekt erstellt und die Symbole der S7-300 Stationen konnten syncronisiert werden. Nach Update auf WinCC Flex. 2007 ist ein Zugriff auf die Symbole der S7-300 Stationen nicht mehr möglich. Bei Variablen sind alle Symbole orange gekennzeichnet (nicht syncronisiert). Versucht man die Symbole anzugeben, erscheinen im Baum die Stationen und die CPU's, aber keine Symbole oder DB's usw.
    Die Siemens-Hotline verlangt, das ich erstmal irgendwelche Punkte kaufe, bevor sie sich des Problems annehmen!
    Wie gesagt unter 2005 war alles ok!
    Hat jemand ein Multiprojekt mit Ethernet (übergreifend) bei dem dies funktioniert?
    Zitieren Zitieren WinCCFlex 2007+Multiprojekt+Ethernet  

  2. #2
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard

    Kam das jetzt nur bei einem Multiprojekt vor oder generell?

    Probiere mal "neu verbinden" - mit der für dich "wahrscheinlichsten" Option bei den orange gekennzeichneten.
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________

  3. #3
    Buster ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.04.2006
    Beiträge
    23
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Innerhalb der S7-300 Stationen gibt es OP's. Bei denen tritt das Problem nicht auf. Ist anscheinend nur bei Multiprojekten so. Hab auch schon neu verbinden probiert.
    Multiprojekt Aufbau:

    Multiprojekt
    -Station 1
    | |_Simatic 300 mit CP343-1
    | |_OP77 (Syncronisation ok)
    |
    -Station 2
    | |_Simatic 300 mit CP343-1
    | |_OP77 (Syncronisation ok)
    |
    -HMI Station (PC mit Netzwerkkarte)
    |_Simatic HMI Station (keine Syncronisation der Symbole möglich)

    Alle Stationen sind über CP343 bzw IEAllgemein per Ethernet verbunden.
    Die Subnetze sind zusammengeführt. Wie gesagt bei WinCCflex 2005 war alles ok.
    Zitieren Zitieren Nur bei Multiprojekt  

  4. #4
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard

    Hast du mittels "neu verbinden" auch die Optionen schon mal verändert?

    Ich frag das deswegen weil es mit der Defaulteinstellung meistens nicht klappt...

    Also entweder nur Symbol - oder nur Adresse.
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________

  5. #5
    Buster ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.04.2006
    Beiträge
    23
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Neu verbinden klappt in keiner Kombination. Siemens hat sich des Problems jetzt angenommen.
    Ich denke WinCCflex 2007 hat ein Problem bei der Kombination von Multiprojekt mit Ethernet als übergreifende Verbindung.
    Zitieren Zitieren Abwarten und Tee trinken  

  6. #6
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard

    Ok, kann das jetzt nicht bei mir testen (auf die schnelle eh nicht) - aber an dem Ausgang wäre ich schon interessiert...

    Das HF1 für 2007 ist sicher schon drauf gell?
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________

  7. #7
    Buster ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.04.2006
    Beiträge
    23
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Sogar HF2.
    Zitieren Zitieren Hf2  

  8. #8
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard

    So, gibts das jetzt auch schon...
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________
    Zitieren Zitieren Hf2  

  9. #9
    Buster ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.04.2006
    Beiträge
    23
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Lächeln

    Zu diesem Problem gibt es ab Ende der Woche einen Hotfix von Siemens (HF3)
    Zitieren Zitieren Hf3  

  10. #10
    Registriert seit
    14.08.2007
    Ort
    Erlangen
    Beiträge
    31
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Sicher, daß es Ende dieser Woche kommt?
    Zitieren Zitieren Hf3  

Ähnliche Themen

  1. WinCCFlex 2007 - Rezepturdatensatznummer
    Von ssound1de im Forum HMI
    Antworten: 15
    Letzter Beitrag: 18.02.2009, 09:28
  2. Meldungen in WINCCflex 2007
    Von wiede im Forum HMI
    Antworten: 0
    Letzter Beitrag: 09.02.2008, 14:56
  3. WinCCflex 2007 Problem
    Von commander99 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 10.01.2008, 15:50
  4. Winccflex 2007
    Von votto im Forum HMI
    Antworten: 5
    Letzter Beitrag: 13.11.2007, 21:17
  5. WinCCflex 2007 und XML kommunikation
    Von Lazarus™ im Forum HMI
    Antworten: 0
    Letzter Beitrag: 05.10.2007, 20:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •