Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Hilfe...WinCC flex hat die Adressen für die Variablen vergessen

  1. #1
    Registriert seit
    09.01.2008
    Beiträge
    50
    Danke
    22
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo miteinander,

    wollte gerade meine Visu starten und werde mit Fehlermeldungen bombadiert. Bei vielen Variablen fehlt plötzlich die Adresse. Habe keine Veränderung am Datenbaustein vorgenommen.
    Selbst wenn ich nun eine neue Verknüpfung zwischen einer Schaltfläche und einer DB-Variable herstelle, wird zwar die Variable in WinCC flex unter "Variablen" angelegt, aber es fehlt jetzt immer die Adresse.

    Weiß jemand was ich falsch mache oder gemacht habe?
    WinCC flex...eine Überraschung nach der anderen
    Zitieren Zitieren Hilfe...WinCC flex hat die Adressen für die Variablen vergessen  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Kontrolliere als erstes mal die Verbindung, wenn die nicht mehr aktuell ist, passiert so etwas.

  3. Folgender Benutzer sagt Danke zu jabba für den nützlichen Beitrag:

    nikraym (15.01.2008)

  4. #3
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard

    ... anschließend suchst du hier im Forum nach "neu+verbinden"
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________

  5. Folgender Benutzer sagt Danke zu rs-plc-aa für den nützlichen Beitrag:

    nikraym (15.01.2008)

  6. #4
    Registriert seit
    09.01.2008
    Beiträge
    50
    Danke
    22
    Erhielt 3 Danke für 3 Beiträge

    Lächeln

    Hallo!

    Also, die Verbindung ist OK und Neu Verbinden hat leider auch nicht geholfen.

    Aber falls jemand das gleiche Problem erleidet: Bei mir war das Problem weg nachdem ich kurz den Bediengerätetyp geändert hatte und dann wieder den ursprunglichen Bediengerätetyp auswählte.

    Beste Grüße

  7. #5
    Registriert seit
    09.01.2008
    Beiträge
    50
    Danke
    22
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hmm...zu früh gefreut. Die Fehlerbeseitigung ist nur temporär. Sobald man wieder eine Var. aus einem DB nimmt, fehlt zu diesem wieder die Adresse.
    Manno, was für ein Schei* .

Ähnliche Themen

  1. WinCC flex - Strukturen und Variablen
    Von larsibaby2000 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 30.09.2009, 10:20
  2. Antworten: 3
    Letzter Beitrag: 30.08.2009, 19:39
  3. Antworten: 11
    Letzter Beitrag: 17.07.2009, 11:09
  4. IP Adressen für WINCC Flex Runtime
    Von Waelder im Forum HMI
    Antworten: 2
    Letzter Beitrag: 02.03.2007, 18:29
  5. Variablen per VBA abrufen mit WinCC flex
    Von S7_Mich im Forum HMI
    Antworten: 0
    Letzter Beitrag: 14.03.2006, 15:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •