Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: OP7 mit CPU922 verbinden?????????????

  1. #1
    Registriert seit
    28.02.2008
    Ort
    Berlin
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich versuch ein OP7 mit einer CPU922 zu verbinden!

    Dafür habe ich laut Handbuch FB51 und DB51 OB1 OB20 OB21 OB22 und PB51 verarbeitet . Die Kommunikation läuft über AS511 Protokoll. OP hat scheinbar auch Verbindung aber schreibt wiederholt "#115 Anlauf wird ausgführt" o.ä. dazu kommt das MW100 Fehlernummer 166 ausspuckt (ist das nicht für FAP-Protokoll).

    Woran kann das liegen? Habe ich ein Grundkonfiguration vergessen?
    ODER WEITERES?
    Zitieren Zitieren OP7 mit CPU922 verbinden?????????????  

  2. #2
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard

    Hallo

    Wie wurde das OP7 konfiguriert?

    Ist im Protool unter Zielsystem / Steuerung die richtige CPU und das richtige Protokoll eingestellt?

    Auszug aus dem Protool-Handbuch:
    http://support.automation.siemens.co...elled=&lang=de
    Hier wird die Steuerung festgelegt, an die das OP angekoppelt ist. Gleichzeitig
    ist auch das Protokoll mit den Protokollparametern einzustellen, über das
    OP und Steuerung miteinander kommunizieren.

    Gruss Hoyt

  3. #3
    clandestino ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.02.2008
    Ort
    Berlin
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Habe hier bei mit Protool gearbeitet und denke ich zumindestens alles soweit richtig eingestellt. Habe schon öffter mit Step7 und Protool gearbeitet. Bereichzeiger ( Schnittstelle einstellen) DB51 DW0 186 DW´s AS511 und der rest ist fast automatisch vorgegeben! ODER?

    CPU mekkert halt über DX2! Was ein Parametrierdatenbaustein für das FAP-Protokoll sein sollte!?

  4. #4
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard

    Ich meinte diese Einstellungen in Protool

    Siehe Bilder im Anhang

    Gruss Hoyt
    Angehängte Grafiken Angehängte Grafiken

  5. #5
    Registriert seit
    14.08.2007
    Ort
    Erlangen
    Beiträge
    31
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    über welche SS gehst du an die CPU?
    Weil bei ihr AS511 nur an der 1. SS geht.(weis grad nicht aus der Nuss ob die eig. eine 2. hat)

    Und was ggf wichtig wäre nochmal schauen aus welcher S5D datei der Baustein ist. S5TD24ST muss sie heissen. Und schau auf das AG es muss Ausgabestand >9 haben sonst geht mal garnichts.

    Gruß
    Aranel
    Ein Problem ist halb gelöst, wenn es klar formuliert ist.
    John Dewey
    (20.10.1859 - 1.6.1952)

  6. #6
    clandestino ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.02.2008
    Ort
    Berlin
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Gehe über Schnittstelle 1 an die CPU habe da auch keine zweite dran.

    Habe jetzt herausgefunden das die CPU mir dauerhaft Fehlernummer 102 anzeigt. Habe MW statt MB ausgelesen gehabt.


    Fehlernummer 102
    "Der Datenbaustein für den Schnitttellenbereich muß eingerichtet
    werden."

    Was meint Siemens damit habe doch DB51 drin?

  7. #7
    clandestino ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.02.2008
    Ort
    Berlin
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    S5TD24ST.S5D habe ich verwendet EE88530-B 2051-A-2

  8. #8
    clandestino ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.02.2008
    Ort
    Berlin
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Achso noch was vergessen die Protool einstellungen habe ich genau so durchgeführt wie auf Bildern zu erkennen ist.

  9. #9
    clandestino ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.02.2008
    Ort
    Berlin
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Und was ggf wichtig wäre nochmal schauen aus welcher S5D datei der Baustein ist. S5TD24ST muss sie heissen. Und schau auf das AG es muss Ausgabestand >9 haben sonst geht mal garnichts.


    Wo finde ich den Ausgabestand??????
    Softwareversion laut Systemparameter V3.0!



  10. #10
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von clandestino Beitrag anzeigen
    Wo finde ich den Ausgabestand??????
    Der Ausgabestand steht immer auf der Frontseite der CPU (Angekreuztes Kästchen).

    Siehe Bild Im Anhang. Karte hat zB. Ausgabestand 1

    Gruss Hoyt
    Angehängte Grafiken Angehängte Grafiken

Ähnliche Themen

  1. IM 308-C (S5) mit CP 342-5 (S7) verbinden
    Von Neichief im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 23.01.2014, 07:55
  2. S5 mit Pc verbinden
    Von biturbo im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 07.07.2009, 10:56
  3. zu s7-400 verbinden
    Von easy im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 02.05.2007, 05:27
  4. S5 135 U mit CPU922
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 09.11.2005, 15:06
  5. Antworten: 1
    Letzter Beitrag: 17.08.2005, 18:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •