Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: ProTool Pro unter Windows XP???

  1. #1
    Registriert seit
    14.07.2004
    Beiträge
    76
    Danke
    19
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    hat jemand von euch schonmal ProTool Pro V6.0 SP2
    unter Windows XP SP2 installiert?
    Ich bekomme immer die Fehlermeldung:

    "Sie haben keine Berechtigung, um diese Version zu installieren"

    Aber als Administrator war ich immer angemeldet!
    Auf der Siemens Homepage ( http://www4.ad.siemens.de/-snm-01351...seus&aktprim=0 )
    steht was davon das man ProTool Pro nur bis Windows XP SP1a installieren kann. Kann das jemand bestätigen? Könnte es daran liegen??

    Gruß Wastel
    Zitieren Zitieren ProTool Pro unter Windows XP???  

  2. #2
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    XP Pro SP2 und ProTool Pro 6.0 SP2 läuft bei mir.

    Gerade am letzten Freitag getestet.

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  3. #3
    Registriert seit
    16.03.2004
    Beiträge
    273
    Danke
    2
    Erhielt 10 Danke für 6 Beiträge

    Standard

    @Wastel,

    war das die komplette Fehlermeldung oder stand da noch was anderes?

    Vielleicht noch was mit einer Diskette die du einlegen sollst?
    Ich glaube diese Fehlermeldung hat nichts mit dem SP2 zu tuen.

    Schreib mal die Komplette Fehlermeldung auf und post die in's Forum.

    Markus

  4. #4
    Wastel ist offline Benutzer
    Themenstarter
    Registriert seit
    14.07.2004
    Beiträge
    76
    Danke
    19
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Tja, das ist ja das Problem.
    Das steht leider nichts weiter,
    halt nur diese Fehlermeldung im Kleinen Fenster.
    Mit einem roten Ausrufungszeichen davor.
    Bzw. als Fensterüberschrift: "Schwerwiegender Fehler"
    Im Fenster: "Sie haben keine Berechtigung, um diese Version zu installieren"

    Vor dieser Fehlermeldung kommt noch die Aufforderung, eine Vollversion-CD einzulegen. (Da ich die Upgrate-CD habe) Da lege ich dann eine ProTool V6.0 ein, das klappt dann auch wunderbar. Aber dann kommt diese Fehlermeldung. Ohne Fehlercode und ohne weitere Fehlerbeschreibung.

    An einem Windows 2000 Rechner ging es einwandfrei!



    Ich hatte zuvor die ProTool V6.0 (kein SP2 bzw. keine Pro Version) installiert. Und wollte das Upgrate anschließend installieren. Da ist dann sofort die Fehlermeldung gekommen. Deswegen hab ich die erste Version wieder deinstalliert. Ich habe mich dann nach Siemens gerichtet:
    http://www4.ad.siemens.de/-snm-01351...11Marker=false

    Tja, irgendwie seltsam......

    Gruß Wastel

  5. #5
    Anonymous Gast

    Standard

    Hi,
    habe hier im Moment zwar keine Inst- CD von Protool liegen, habe aber in der letzten Zeit ab und an ähnlichen Ärger gehabt wenn das Proggi mit einem MSI- Installer daherkam.
    Bei mir lag es dann an der aktiven Firewall/ Windows- Security (Tiny Firewall), welche einen Zugriff auf's System nicht zuliess.
    Abhilfe: Firewall kurzfristig deaktivieren.


    Gruss Cliff

    Btw:
    Protool Pro läuft bei mir stresslos unter XP/SP2

  6. #6
    Softwerker Gast

    Standard

    Ich habe allerdings auch die Firewall ausgeschalten. Beim ersten In stallationversuch kam hier ein Hinweis. Eine offizielle Freigabe gibt es wahrscheinlich aber erst mit dem SP3 von ProTool (Soll nach den Ankündigungen demnächste verfügbar sein)
    Zitieren Zitieren Auch kein Problem mit ProTool und XP SP2  

  7. #7
    Wastel ist offline Benutzer
    Themenstarter
    Registriert seit
    14.07.2004
    Beiträge
    76
    Danke
    19
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Wollte nur bescheid geben:
    Ich hab´s mit der Vollversion (ProTool/Pro v6.0 SP2) hinbekommen.
    Mit der ging es ohne Probleme unter WinXP Prof. SP2
    Mit der Upgrate-Version hat es irgendwie nicht geklappt.

    Gruß Wastel

  8. #8
    Registriert seit
    28.08.2004
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das Upgrade bemeckert nur das Fehlen einer Vollversion auf dem Rechner.
    Und er stellt ein Auswahlfeld für Durchsuchen von Dateien zur Verfügung.
    Dort muss eine ProTool Vollversion (älteren Datum´s) eingelegt werden und im ProTool Ordner die Disk1 ausgewählt werden dann findet er seine Berehctigung und weiter gehts
    Zitieren Zitieren erste ProTool CD einlegen  

  9. #9
    Wastel ist offline Benutzer
    Themenstarter
    Registriert seit
    14.07.2004
    Beiträge
    76
    Danke
    19
    Erhielt 2 Danke für 2 Beiträge

    Standard

    @alex_dd

    Das war ja auch nicht das Problem. Mit dem einlegen der älteren ProTool Version ist ja auch alles glatt gegangen. Doch anschließend kam dann diese Fehlermeldung, bei der dann die Installation abgebrochen wurde. Übrigens hab ich beides ausprobiert:
    - ältere ProTool Version bei der Installation einlegen
    - ältere ProTool Version vorher zu installieren
    Ging leider beides nicht.

  10. #10
    Registriert seit
    06.07.2006
    Beiträge
    21
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    habe das gleiche Problem bzw die gleiche Meldung

    "Sie haben keine Berechtigung, um diese Version zu installieren"

    weiss jetzt jemand woran das wirklich liegt ?!?!

    Und was man dagegen tun kann ?

    Gruß

    Keinweltmeister
    Zitieren Zitieren "Sie haben keine Berechtigung, um diese Version zu installieren"  

Ähnliche Themen

  1. SSW5-USB unter Windows 7
    Von Jochen Kühner im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 29.12.2010, 16:08
  2. OPC Server unter Windows CE
    Von higghgetter17 im Forum HMI
    Antworten: 3
    Letzter Beitrag: 20.09.2010, 10:48
  3. NAT unter Windows XP
    Von Neals im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 20.01.2010, 10:13
  4. TCP-Verbindung unter WINDOWS CE
    Von Vogei im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 30.04.2008, 12:05
  5. libnodave unter windows ce 5.0???
    Von Jochen Kühner im Forum HMI
    Antworten: 1
    Letzter Beitrag: 26.06.2007, 09:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •