Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: OP7 einzugebende Werte werden nicht übernommen

  1. #1
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe ein Problem mit einem OP7 (6AV3-607-1JC20-0AX1) E-Stand: 01.
    Gester habe ich im Projekt eine Taste hinzugefügt und das Verbindungskabel zw. CPU (CPU314) und OP7 getauscht.
    Seitdem werden Werte, die eingegeben werden sollten nicht sofort oder gar nicht übernommen.
    Weiter funktioniert das Weiterblättern auf das nächste Fenster nicht beim ersten Tastendruck. Man muss unterschiedlich oft die Cursor-down Taste drücken, unm auf das Nächste fenster zu kommen.
    Weiter wurde auch ein Fehler "304: Auftrag ungültig" angezeigt. Aber im Handbuch steht keine Abhilfe beschrieben.

    Projektierung wurde mit Protool V6.0 SP2 übertragen.
    Zitieren Zitieren Gelöst: OP7 einzugebende Werte werden nicht übernommen  

  2. "Hallo Gast,

    ich denke Du solltest in erster Linie mal den Ursprungszustand wieder herstellen. Also das zuvor verwendete Kabel wieder installieren und die ursprüngliche OP Projektierung wieder laden. Wenn das OP dann wieder
    funktionieren sollte zuerst das neue Kabel installieren. Funktioniert das OP dann immer noch korrekt liegt's an Deiner geänderten Projektierung.
    Da Systemmeldungen teilweise zyklisch wiederkehren (In Deinem Fall Error 304), und auch immer Vorrang haben, werden Tastatureingaben usw zum Teil abgebrochen oder gar nicht übernommen.
    Was Du da im einzelnen mit der hinzugefügten Taste genau machst, kann ich aus Deinem Beitrag nicht erkennen. Die Ursache für den Error 304 ist laut Handbuch:

    UNZULÄSSIGE AUFTRAGSNUMMER ODER AUFTRAGSPARAMETER VON DER S5 IN EINEM FUNKTIONSFELD

    Wird da eventuell über die Sps ein Auftrag ans OP gesendet den das OP nicht kennt ? Oder greift die Sps bzw die neue OP Taste versehentlich auf den Schnittstellenbereich (Bereichszeiger) ?


    Gruss Andi F "


  3. #2
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Gast,

    ich denke Du solltest in erster Linie mal den Ursprungszustand wieder herstellen. Also das zuvor verwendete Kabel wieder installieren und die ursprüngliche OP Projektierung wieder laden. Wenn das OP dann wieder
    funktionieren sollte zuerst das neue Kabel installieren. Funktioniert das OP dann immer noch korrekt liegt's an Deiner geänderten Projektierung.
    Da Systemmeldungen teilweise zyklisch wiederkehren (In Deinem Fall Error 304), und auch immer Vorrang haben, werden Tastatureingaben usw zum Teil abgebrochen oder gar nicht übernommen.
    Was Du da im einzelnen mit der hinzugefügten Taste genau machst, kann ich aus Deinem Beitrag nicht erkennen. Die Ursache für den Error 304 ist laut Handbuch:

    UNZULÄSSIGE AUFTRAGSNUMMER ODER AUFTRAGSPARAMETER VON DER S5 IN EINEM FUNKTIONSFELD

    Wird da eventuell über die Sps ein Auftrag ans OP gesendet den das OP nicht kennt ? Oder greift die Sps bzw die neue OP Taste versehentlich auf den Schnittstellenbereich (Bereichszeiger) ?


    Gruss Andi F

Ähnliche Themen

  1. FB kann nicht kopiert werden
    Von Metulski im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 27.10.2010, 08:07
  2. Name von Datenbaustein Element wird nicht übernommen
    Von Nordischerjung im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 08.10.2009, 10:55
  3. Netzwerktitel nicht mit übernommen.
    Von Plentman im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 01.07.2008, 13:13
  4. Eingänge werden in NW nicht angezeigt
    Von fr4nk im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 05.04.2006, 14:51
  5. Werte aus DB werden überschrieben
    Von Anonymous im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 31.12.2005, 15:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •