Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: AktiviereBild problem mit OP77

  1. #1
    Registriert seit
    05.06.2008
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ich habe sonderbares Problem mit aktives Bild wechseln on OP77. Ich verwende WinCC Flex 2007 HF4. Ich habe taste UP so programiert, das es wechselt aktives Bild (AktiviereBild funktion ist verwendet). Ich habe das gemacht auf alle Bilder und es funktioniert. Aber auf einem Bild funktioniert es nicht. Manchmal funktioniert es
    erste Mal wenn Taste ist gedruckt. Dann funktioniert es nicht mehr!
    OP zeigt folgendes Fehlermeldung:
    "Anwahl vom Bild mit Nummer: 1 nicht möglich!"

    Es ist interessant, das es funktionert wenn OP kein Kommunikation mit PLC hat. Was kann ich probieren? Ist das Softwarebug?
    Zitieren Zitieren AktiviereBild problem mit OP77  

  2. #2
    Registriert seit
    24.10.2007
    Ort
    USA
    Beiträge
    815
    Danke
    3
    Erhielt 73 Danke für 57 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    hast du das Projekt generiert (übersetzt)???
    Kann es nicht sein, dass du bei Verbindung--->Bereichzeiger ein automatisches Bildwechsel aktiviert hast?

    ich würde es so machen
    1. entweder dass du ein neues Bild einfügst (neues Bild bekommt eine nummer <>1) und denn den Inhalt deines (kapputes) bild kopierest
    2-Oder du Kopierst dein Bild und denn du kannst das Event aufrufen
    (Zeigebildname des neuen Bildes)

    johnij
    Geändert von johnij (05.06.2008 um 14:46 Uhr)

Ähnliche Themen

  1. Op77
    Von Treppi100 im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 28.08.2009, 17:30
  2. Op77
    Von lieuthnant im Forum HMI
    Antworten: 2
    Letzter Beitrag: 17.08.2009, 15:59
  3. Antworten: 0
    Letzter Beitrag: 12.12.2008, 14:03
  4. op77 b
    Von mätthi im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 14.03.2007, 08:40
  5. OP77 Störungs Led
    Von Holle6 im Forum HMI
    Antworten: 5
    Letzter Beitrag: 02.03.2006, 10:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •