Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Verbindungsabbau MP377 (mit LAN-Anschluss)

  1. #1
    Registriert seit
    27.02.2007
    Beiträge
    27
    Danke
    3
    Erhielt 4 Danke für 4 Beiträge

    Ausrufezeichen


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin zusammen

    wir haben bei einem Kunden zwei Anlagen via MPI verbunden; jede Anlage hat ein eigenes MP377 und ist für sich autark lauffähig. Über den Zustand einer gemeinsamen externen Komponente werden rund ein Dutzend Daten ausgetauscht (eben via MPI).
    Die MP's "hängen" beim Kunden im firmeninternen Netzwerk und sind mit einer festen IP-Adresse versehen. (Kein Datenaustausch, keine Fernwartung, "nur" Sm@rtService" um Anlagenzustände zu beobachten)

    Jetzt hatten wir schon mehrfach das Problem, dass sich eines der MP's mit dem Fehler "Coordination xy : Verbindung gestört" ausklinkt und nur durch Reboot oder Netz-Aus wiederbelebt werden konnte. Zunächst tauchte dieses Problem bei dem "kleineren" Panel (15") auf - und zwar reglmäßig um Mitternacht herum. Das "größere" (19") hatte zwar auch einige Male 'nen Aussetzer, hat aber die Verbindung jedesmal wieder aufgenommen.

    Wir haben nach allen möglichen und unmöglichen Ursachen gesucht - und nach Überprüfung der Netzwerk-Anbindung durch den "örtlichen" Admin war das Problem scheinbar gelöst. (Vodoo...!)

    Jetzt nach einigen Wochen ohne Ausfall eines MP's hat sich das "Große" wieder verabschiedet. Und wieder um Mitternacht.

    Hat jemand schon ähnliches erlebt? Bin für jeden Tipp dankbar!!!

    Was hat die Ethernet-Schnittstelle mit der MPI-Verbindung zu schaffen?
    Kann da überhaupt eine gegenseitige Beeinflussung stattfinden?

    In der CPU ist die Anzahl der Verbindungen schon von vornherein erhöht worden, um eine ungestörten Zugriff mit Sm@rtService zu gewährleisten. Denn offensichtlich wird ein Sm@rtClient wie ein zusätzliches Panel behandelt. (Unverständlich, da doch eigentlich nur eine Speicherkopie des Bildschirminhaltes übertragen wird - oder liege ich da falsch?)
    Also an den Verbindungsressourcen kann es eigentlich nicht liegen.

    Also - wenn jemand ähnliches erlebt hat, bitte postet hier oder schickt mir eine PN.
    Gruß
    Peter
    --------------------------------------------------------
    Win XP SP2, Pentium(R) 3GHz, 2GB RAM - WinCC flex 2007
    --------------------------------------------------------
    Fehler macht jeder. Aber für die richtig dicken Probleme braucht man einen Computer!
    Zitieren Zitieren Verbindungsabbau MP377 (mit LAN-Anschluss)  

  2. Folgender Benutzer sagt Danke zu Shadow für den nützlichen Beitrag:


  3. #2
    Avatar von Shadow
    Shadow ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.02.2007
    Beiträge
    27
    Danke
    3
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mittlerweile gibt es eine Antwort vom Siemens-Support. Das Phänomen wurde schon bei anderen Panels beobachtet.
    Nach Aussage Siemens ist aller Wahrscheinlichkeit ein Netzwerkprotokoll schuld, das die MPI-Verbindung blockiert wird.
    Der Übeltäter heißt SNMP und ist ein Standardprotokoll für das Netzwerk-
    managment und wird genutzt z.b. zur Zeitsynchronisierung.
    Fatal nur das ein hochentwickeltes Bediengerät sich durch Netzstandard-
    kommunikation aus dem Tritt bringen läßt.
    Als Workaround schlägt Siemens vor einen geeigneten Switch oder Router einzusetzen, der das Protokoll bzw. den entspr. Port blockt.

    ZITAT Siemens-Support:
    Mir ist ein ähnliches Phänomen bereits bei anderen Kunden aufgefallen.
    In den mir bekannten Fällen führte ein vom Server über das Netzwerk versendete SNMP- Protokoll zum Blockieren/ Ausfall der MPI Schnittstelle des MPs.

    Als Abhilfe kann ein Switch eingesetzt werden, der dieses Protokoll zum Panel hin blockiert, oder dieses Protokoll kann im Server desaktiviert werden.

    Eine Bereinigung des beschrieben Verhaltens hat die Entwicklung im Rahmen der neue Version „WinCCflexible 2008“ durchgeführt. Somit ist der Einsatz der im diesen Sommer freigegeben Software die Abhilfe zu dem von mir geschilderten Verhalten und Workaround.
    ZITAT ENDE

    Was soll man da noch sagen?

    Bleibe am Ball und poste weiter Infos...
    Gruß
    Peter
    --------------------------------------------------------
    Win XP SP2, Pentium(R) 3GHz, 2GB RAM - WinCC flex 2007
    --------------------------------------------------------
    Fehler macht jeder. Aber für die richtig dicken Probleme braucht man einen Computer!
    Zitieren Zitieren Verbindungsabbau MP377 (mit LAN-Anschluss)  

Ähnliche Themen

  1. Verbindungsabbau mit NETLink PRO
    Von thompo im Forum Hochsprachen - OPC
    Antworten: 11
    Letzter Beitrag: 11.09.2011, 18:01
  2. Verbindungsabbau OP270
    Von randy77 im Forum HMI
    Antworten: 8
    Letzter Beitrag: 02.02.2008, 17:31
  3. Sps CPU 315 DP2 Anschluss an USB
    Von Anonymous im Forum Elektronik
    Antworten: 3
    Letzter Beitrag: 13.01.2006, 22:51
  4. Sps CPU 315 DP2 Anschluss an USB
    Von Anonymous im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 27.12.2005, 11:10
  5. S5-95U Anschluss an pc
    Von penoktikum im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 12.11.2005, 08:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •