Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Wf 2007 findet tmp Datei nicht

  1. #1
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forum!

    Ich arbeite mit Step7 V5.4.3.1 und WinCC flex 2007 adv inkl HF4.

    Ich will im Simatic Manager eine HMI Station einfügen, da kommt die Meldung, dass er die Datei "Templates_de.tmp" nicht finden kann.
    Da kann man nur OK drücken, und der Schwachmatic Manager hängt sich auf (keine Rückmeldung)!

    Bis jetzt habe ich immer aus ProTool/Pro migriert, das funzt reibungslos!

    Wenn ich Wf allein starte und ein Projekt mit dem Assi anlegen will kommt die Meldung sinngemäß "Für diese Sprache gibt es keine Vorlagendatenbank. Erstellen Sie zunächst ein Projekt mit ´Leeres Projekt erstellen´".
    Bei mir ist alles in DE!

    Also mach ich das!

    Ich wähle ein Panel TP177B color PN/DP aus - und flugs kommt die Meldung:
    " ´ewig langer Path´ \Anwendungsdaten\ ´blablabla´\Caches\1.2.0.4_105.3\Read\Template_de.tmp"

    Hat jemand Erfahrung? hat jemand die Datei?

    Danke schon mal!

    M
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort
    Zitieren Zitieren Wf 2007 findet tmp Datei nicht  

  2. #2
    Avatar von Manfred Stangl
    Manfred Stangl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard

    Hallo nochmal!

    Der Problemrechner hat XP Prof SP2.
    Auf einem anderen Rechner (Windoof 2000 prof) OHNE HF4 funzt es.
    Da kommt danach der Assi mit "grosse Maschine" oder "kleine MAschine" usw..

    Hat wer nen vernünftigen Vorschlag?

    Bitte nicht: "Arbeite am anderen Rechner"

    Danke
    Mani
    Geändert von Manfred Stangl (10.07.2008 um 08:46 Uhr)
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort
    Zitieren Zitieren zu "findet Datei nicht"  

  3. #3
    Registriert seit
    06.08.2007
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hast du schonmal versucht den Pfad ab Caches "\1.2.0.4_105.3\Read\Template_de.tmp" zu löschen?

  4. #4
    Registriert seit
    25.09.2005
    Ort
    Neuss
    Beiträge
    278
    Danke
    11
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Sind auf beiden Plattformen die identischen dot-Net-Versionen installiert? Haben beide BS NTFS als Dateisystem?

  5. #5
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.862
    Danke
    78
    Erhielt 805 Danke für 548 Beiträge

    Standard

    ist die datei SIMATIC WinCC flexible\WinCC flexible 2007\Templates\Hmi\Template_de.tmp vorhanden ?
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  6. #6
    Avatar von Manfred Stangl
    Manfred Stangl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für eure Mühe!

    Hab mich am WE gespielt, und bin draufgekommen, dass ich einmal das Laufwerk bereinigt habe, und das löscht die ganten "Temp" Ordner.
    Also nix mit HF4 - Problem oder sowas.
    Selber schuld durch Bereinigung

    Danke
    Manfred
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 10.03.2011, 16:42
  2. Step7 Basic findet PLC nicht
    Von c0oNe im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 09.10.2010, 01:25
  3. Eine Zensur findet nicht statt...
    Von Thomas_v2.1 im Forum Stammtisch
    Antworten: 15
    Letzter Beitrag: 29.06.2009, 18:33
  4. Step7 findet Steuerungen nicht mehr
    Von squonk im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 18.07.2007, 10:36
  5. CP findet ASI-LOGO nicht
    Von Tony_Müller im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 22.10.2006, 15:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •