Hat sich bezüglich dieses Themas vielleicht etwas getan? (Wunder soll es ja immer mal wieder geben ^^)

Ich habe letzte Woche erfahren das ich ab September keine WinCC Flex 2005 Runtimes mehr bei SIEMENS beziehen kann, somit muss ich nun wohl oder über mal auf eine neuere Version umsteigen...

In dem Zuge ein paar Fragen:

1) Welche Version ist zu empfehlen, bzw. spricht was gegen die aktuelle 2009?

2) Ist das Problem mitz dem upgrade der RTs bei 2009 eventuell geklärt worden? (Ich muss sehr oft noch Änderungen an bestehenden Anlagen vornehmen und die haben alle eine 2005 RT)

3) Wenn nein, kann man 2009 parallel zu 2005 laufen lassen oder muss ich auf nen VirtualPC zurückgreifen?