Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Transfer auf TP 177B PN/DP von Laptop geht nicht?

  1. #1
    Registriert seit
    14.01.2005
    Beiträge
    137
    Danke
    59
    Erhielt 6 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    haben hier ein Touchpanel TP177B PN/DP und Win CC 2007 Standard.

    dazu ein 1:1 kabel und einen RS232/PPI Multimaster adapter als auch einen USB/PPI Multimaster adapter von siemens (den wir auch für programmieren der S7-200 nehmen.
    Dazu noch einen Simatic PC Adapter MPI (für programmieren Laptop - S7-300)


    Am Touchpanel hab ich nur den RS 422 anschluss
    Die Dip schalter sind auf DP/MPI/PPI eingestellt.

    Was muss ich an Win CC einstellen und welches kabel/adapter muss ich nehmen, dass wir übertragen können?
    Muss ich bei PG/PC Scnittstelle unter systemsteuerung auch was ändern?

    danke für eure hilfe
    Geändert von DennisBerger (16.09.2008 um 14:18 Uhr)
    Zitieren Zitieren Transfer auf TP 177B PN/DP von Laptop geht nicht?  

  2. #2
    Registriert seit
    03.11.2006
    Beiträge
    370
    Danke
    2
    Erhielt 75 Danke für 67 Beiträge

    Standard

    Servus,

    unter diesem FAQ von Siemens ist das gut beschrieben:

    http://support.automation.siemens.co...ew/de/23787153

    Der PC-MPI Adapter ist eigentlich bei einem Panel nicht zu gebrauchen da der nur sporadisch funktioniert, ist halt nur für eine CPU gedacht.

  3. Folgender Benutzer sagt Danke zu Sandman für den nützlichen Beitrag:

    DennisBerger (18.09.2008)

  4. #3
    DennisBerger ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.01.2005
    Beiträge
    137
    Danke
    59
    Erhielt 6 Danke für 3 Beiträge

    Standard

    hi
    danke dir, werd ich mal ausprobieren.

    wusste halt nicht ob ich noch an den windows einstellungen für den com1 port was verändern muss, z.b. FI/FO einstellungen usw

  5. #4
    Registriert seit
    03.11.2006
    Beiträge
    370
    Danke
    2
    Erhielt 75 Danke für 67 Beiträge

    Standard

    nein in diesem Fall zum Glück nicht

  6. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Mit ethernet geht es schneller und einfacher !

    Auf Panel:
    Windows Control Panel starten.
    Transfer applet starten.
    Channel 2 auf Ethernet einstellen. Enable Channel und Remote Control aktivieren. Weiter mit Advanced Taste. Properties für Ethernet adapter starten. IP Adresse und Subnet einstellen. Alle Fenster mit OK schliessen.
    Panel neustarten um die einstellungen zu aktivieren.

    Auf PC:
    IP addresse und Subnet einstellen. Panel und PC muss in dasselbe subnet sein.
    Panel und PC mittels Ethernetkabel verbinden.
    Mit PING den Verbindung testen.

    Wenn OK kannst Du jetzt von WinCC Flex das Projekt transferieren. Dafür brauchst Du einfach das IP adresse zu vergeben.
    Jesper M. Pedersen

  7. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    DennisBerger (18.09.2008)

  8. #6
    Registriert seit
    03.11.2006
    Beiträge
    370
    Danke
    2
    Erhielt 75 Danke für 67 Beiträge

    Standard

    Klaro gehts mit Ethernet schneller....war aber hier nicht Inhalt der Frage

  9. #7
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Vielleicht war das nicht das ursprüngliche frage.
    Aber ich glaube das es is trotzdem das richtige antwort !
    Jesper M. Pedersen

  10. #8
    Registriert seit
    08.09.2008
    Beiträge
    52
    Danke
    4
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Zitat Zitat von DennisBerger Beitrag anzeigen
    Hallo,
    haben hier ein Touchpanel TP177B PN/DP und Win CC 2007 Standard.

    dazu ein 1:1 kabel und einen RS232/PPI Multimaster adapter als auch einen USB/PPI Multimaster adapter von siemens (den wir auch für programmieren der S7-200 nehmen.
    Dazu noch einen Simatic PC Adapter MPI (für programmieren Laptop - S7-300)


    Am Touchpanel hab ich nur den RS 422 anschluss
    Die Dip schalter sind auf DP/MPI/PPI eingestellt.

    Was muss ich an Win CC einstellen und welches kabel/adapter muss ich nehmen, dass wir übertragen können?
    Muss ich bei PG/PC Scnittstelle unter systemsteuerung auch was ändern?

    danke für eure hilfe
    Hallo,
    also wenn ich das richtig verstehe willst Du vom Laptop direkt auf´s TP übertragen.
    Bei mir klappt das so... in WinCC die Adresse und alles so einstellen wie man später auf das TP zugreifen möchte. Am TP in Transfer modus gehen. Zugriffsadresse natürlich einstellen. (z.B. DP 1,5Mbit und Adresse 3).
    Die PG/PC Schittstelle auf PC-Adapter(Profibus) stellen. Und Programm vom PG auf´s TP transferieren. Danach sind dann die in WinCC eingstellten Daten aktiv. So klappt es direkt.
    Habe auch keine Probleme mit der Datenübertragung.
    Wenn man über MPI direkt zugreifen will dann PC-Adapter auf MPI stellen.
    oder über ein z.B. Profibus Netzwerk, Dann den PC-Adapter auf Auto.
    Über USB/PPI geht nur die Serielle Datenübertragung.

    MFG

  11. Folgender Benutzer sagt Danke zu c-teg74 für den nützlichen Beitrag:

    DennisBerger (18.09.2008)

  12. #9
    Registriert seit
    15.10.2006
    Ort
    Österreich
    Beiträge
    45
    Danke
    4
    Erhielt 3 Danke für 3 Beiträge

    Standard

    wenn ich für die Übertragung des Projektes vom PC zu Panel ein Profibuskabel mit zwei Profibussteckern verwende. Wie muss ich die Kabel dann anklemmen von den Pfeilen am stecker her oder ist es egal.

    Beide Wiederstände hab ich weggeschaltet bei der MPI-Übertragung.

    Muss ich die Wiederstände bei Profibusübertragung zuschalten?

    Ich bringe mit meinem Kabel auch keine Verbindung zum TP177B her.

    Danke

    Herbert

  13. #10
    Registriert seit
    03.11.2006
    Ort
    Niedersachsen
    Beiträge
    1.126
    Danke
    170
    Erhielt 303 Danke für 259 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Du musst das Kabel bei beiden Steckern da anschließen wo der Pfeil rein zeigt.
    An beiden Steckern müssen die Widerstände eingeschaltet sein.
    Gruß
    crash

    Ich bin nicht bekloppt,
    ich bin verhaltensoriginell!

Ähnliche Themen

  1. OP 177B Mono fährt nicht mehr hoch
    Von Anger im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 18.10.2011, 14:24
  2. Laptop erkennt die S7 nicht
    Von ReTeX im Forum PC- und Netzwerktechnik
    Antworten: 9
    Letzter Beitrag: 18.06.2011, 23:48
  3. Antworten: 7
    Letzter Beitrag: 19.02.2008, 20:04
  4. FB alleine geht, FB 2x geht nicht?
    Von MSP im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 18.08.2005, 15:00
  5. Antworten: 5
    Letzter Beitrag: 28.07.2005, 09:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •