Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Verbindung SPS - WinCC FLex RT mit NetPro

  1. #1
    Registriert seit
    23.02.2007
    Ort
    Hamburg
    Beiträge
    695
    Danke
    198
    Erhielt 84 Danke für 74 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nabend,

    ich hab mal wieder nen Problem :P

    Folgendes Szenario:

    1x PG mit WinCC Flex 2005 SP 1 HF7

    1x SPS 315-2 PN/DP

    (Später statt PG 1x Touchpanel mit Standart Ethernet Karte und WinCC Flex 2005 RT)

    PG und SPS sind verbunden über Ethernet, programmieren mit Step 7 klappt wunderbar. Nun habe ich mal die WinCC Flex RT gestartet und es kommt keine Verbindung zu stande. Folgende Fehlermeldung:

    "Allgemeiner Vrbindungsfehler 0x384"

    Ich habe sonst immer SPS und HMI Programm getrennt gehabt und nun zum ersten mal, das WinCC Flex Projekt in Step7 integriert. Dementsprechend bin ich mir bezüglich der EInstellungen in NetPro überhaupt nicht sicher.
    Und in WinCC Flex selber kann ich ja nichts mehr einstellen, die Verbindung wurde von Step7 automatisch eingefügt...

    Im Anhang zwei Bilder, einma NetPro und einmal WinCC Flex Verbindung.

    SPS hat die IP 192.168.0.1 und das HMI später 192.168.0.2, habe mein PG momentan nun auf 192.168.0.2.

    Ich bin mir mit den Einstellungen nicht ganz sicher, siehe rote Markierung Bilder.

    Wäre Klasse wenn jemand den Fehler sieht und mir nen Tipp gibt


    Schönen Abend, eYe
    Angehängte Grafiken Angehängte Grafiken
    Siemens: Step7, WinCC Flexible, Logo
    Schneider: PL7, Unity Pro, Vijeo Look, Vijeo Designer, XBTL1000, Premium, M340, Twido, Zelio
    Moeller: Galileo, EASY
    B&R: Automation Studio 3.0
    Zitieren Zitieren Verbindung SPS - WinCC FLex RT mit NetPro  

  2. #2
    Registriert seit
    27.11.2005
    Beiträge
    148
    Danke
    21
    Erhielt 38 Danke für 21 Beiträge

    Standard

    Du brauchst in Net Pro keine Verbindung zur HMI projektieren .
    Im WinCC Flexible ist der Softbus falsch . Hast du als Station einen Simatic Manager für das TP eine HMI Station oder eine PC Station eingefügt ?

  3. #3
    Avatar von eYe
    eYe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.02.2007
    Ort
    Hamburg
    Beiträge
    695
    Danke
    198
    Erhielt 84 Danke für 74 Beiträge

    Standard

    Hallo MajorutyOfOne,

    habe in NetPro folgendes eingefügt:

    Stationen -> SIMATIC HMI STATION -> PC -> WinCC flexible Runtime

    Und dann habe ich um die Verbindung zum Ethernet herstellen zu können noch in der HW-Konfig der HMI Station noch
    SIMATIC PC Station -> IE Allgemein -> "IE_CP /V6.2.1" eingefügt.

    Ich hoffe ma das ist das richte für meine Standard Netzwerkkarte?
    Geändert von eYe (03.10.2008 um 21:11 Uhr) Grund: gefunden...
    Siemens: Step7, WinCC Flexible, Logo
    Schneider: PL7, Unity Pro, Vijeo Look, Vijeo Designer, XBTL1000, Premium, M340, Twido, Zelio
    Moeller: Galileo, EASY
    B&R: Automation Studio 3.0

  4. #4
    Registriert seit
    27.11.2005
    Beiträge
    148
    Danke
    21
    Erhielt 38 Danke für 21 Beiträge

    Standard

    Zitat Zitat von eYe Beitrag anzeigen
    Hallo MajorutyOfOne,

    habe in NetPro folgendes eingefügt:

    Stationen -> SIMATIC HMI STATION -> PC -> WinCC flexible Runtime

    Und dann habe ich um die Verbindung zum Ethernet herstellen zu können noch in der HW-Konfig der HMI Station noch
    SIMATIC PC Station -> IE Allgemein -> "IE_CP /V6.2.1" eingefügt.

    Ich hoffe ma das ist das richte für meine Standard Netzwerkkarte?
    Ich nehme immer HMI IE , steht da so einzeln rum ohne Ordner .
    Funktioniert bei mir zumindest bei PC mit Flexible Runtime .

  5. Folgender Benutzer sagt Danke zu MajorutyOfOne für den nützlichen Beitrag:

    eYe (03.10.2008)

  6. #5
    Avatar von eYe
    eYe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.02.2007
    Ort
    Hamburg
    Beiträge
    695
    Danke
    198
    Erhielt 84 Danke für 74 Beiträge

    Standard

    Ich werds mal probieren

    Hm, wo fügst du es denn genau ein. Finde HMI IE nicht in NetPro?

    Finde das nur in der HW Konfig wenn ich eine SIMATIC S7 HMI Station eingefügt habe, aber kann es dann nicht einfügen.

    " Diese Baugruppe ist in einer HMI-Station des Typs WinCC Flexible Runtime nicht erlaubt "
    Geändert von eYe (03.10.2008 um 21:30 Uhr)
    Siemens: Step7, WinCC Flexible, Logo
    Schneider: PL7, Unity Pro, Vijeo Look, Vijeo Designer, XBTL1000, Premium, M340, Twido, Zelio
    Moeller: Galileo, EASY
    B&R: Automation Studio 3.0

  7. #6
    Registriert seit
    27.11.2005
    Beiträge
    148
    Danke
    21
    Erhielt 38 Danke für 21 Beiträge

    Standard

    Zitat Zitat von eYe Beitrag anzeigen
    Ich werds mal probieren

    Hm, wo fügst du es denn genau ein. Finde HMI IE nicht in NetPro?
    Konfiguration der HMI Station , ist quasi der Hardware Manager der HMI Station

  8. #7
    Avatar von eYe
    eYe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.02.2007
    Ort
    Hamburg
    Beiträge
    695
    Danke
    198
    Erhielt 84 Danke für 74 Beiträge

    Standard

    Finde das nur in der HW Konfig wenn ich eine SIMATIC S7 HMI Station eingefügt habe, aber kann es dann nicht einfügen.

    " Diese Baugruppe ist in einer HMI-Station des Typs WinCC Flexible Runtime nicht erlaubt "


    Habe jetzt mal eine SIMATIC PC Station eingefügt, dort kann ich HMI IE auswählen. Mal schauen obs klappt
    Siemens: Step7, WinCC Flexible, Logo
    Schneider: PL7, Unity Pro, Vijeo Look, Vijeo Designer, XBTL1000, Premium, M340, Twido, Zelio
    Moeller: Galileo, EASY
    B&R: Automation Studio 3.0

  9. #8
    Avatar von eYe
    eYe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.02.2007
    Ort
    Hamburg
    Beiträge
    695
    Danke
    198
    Erhielt 84 Danke für 74 Beiträge

    Standard

    Will einfach nicht das doofe Ding

    Wenn ich aber eine Verbindung von Hand einstelle, also ohne das Projekt in Step7 zu importieren dann läuft es wie immer einwandfrei.
    Nur möchte ich bei der Menge an Daten diesmal nicht auf die schnelle Direktauswahl der Variablen verzichten.

    Ich muss nun leider los, hoffe mal ich kriege es morgen hin.

    Solltest du zufällig nen Beispielprojekt haben oder nen "How to" wäre ich dir unendlich dankbar

    Schönen Abend, eYe
    Siemens: Step7, WinCC Flexible, Logo
    Schneider: PL7, Unity Pro, Vijeo Look, Vijeo Designer, XBTL1000, Premium, M340, Twido, Zelio
    Moeller: Galileo, EASY
    B&R: Automation Studio 3.0

  10. #9
    Registriert seit
    27.11.2005
    Beiträge
    148
    Danke
    21
    Erhielt 38 Danke für 21 Beiträge

    Standard

    http://support.automation.siemens.co...48&treeLang=de

    Hoffentlich klappt der Link
    Angehängte Dateien Angehängte Dateien
    Geändert von MajorutyOfOne (03.10.2008 um 22:58 Uhr)

  11. Folgender Benutzer sagt Danke zu MajorutyOfOne für den nützlichen Beitrag:

    eYe (04.10.2008)

  12. #10
    Avatar von eYe
    eYe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.02.2007
    Ort
    Hamburg
    Beiträge
    695
    Danke
    198
    Erhielt 84 Danke für 74 Beiträge

    Daumen hoch


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielen Vielen Dank

    Hat mit der Anleitung super geklappt.



    (Sollte wohl besser auch immer mal die Siemens Seite durchstöbern bevor ich hier nerve )
    Siemens: Step7, WinCC Flexible, Logo
    Schneider: PL7, Unity Pro, Vijeo Look, Vijeo Designer, XBTL1000, Premium, M340, Twido, Zelio
    Moeller: Galileo, EASY
    B&R: Automation Studio 3.0

Ähnliche Themen

  1. Verbindung WinCC flex Runtime in NetPro
    Von S7_Mich im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 23.06.2009, 23:17
  2. WinCC flex RT hat keine Verbindung zur SPS
    Von marcengbarth im Forum HMI
    Antworten: 3
    Letzter Beitrag: 28.10.2008, 14:32
  3. Antworten: 1
    Letzter Beitrag: 13.08.2008, 10:47
  4. Antworten: 4
    Letzter Beitrag: 04.08.2006, 09:13
  5. Verbindung WinCC flex zu Visual Basic
    Von mertens2 im Forum HMI
    Antworten: 7
    Letzter Beitrag: 09.03.2006, 15:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •