Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Betriebssystem-Update mit MP277

  1. #1
    Registriert seit
    08.07.2004
    Beiträge
    503
    Danke
    11
    Erhielt 4 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    habe ein MP277 -Touch 8" und habe damit ein Betriebssystem-Update gemacht ( hoffe ich zumindest ), weil ich keine verbindung zu WinCC-Flex 2007 bekam und außerdem ich permanent die Meldung bekam entweder Reseten oder Updaten des Systems.

    Nun meine Frage:Was jetzt anders ist ist, daß in den Systemsteuerungen des Panels unter S7-Transfersettings die Option "Ethernet" nicht mehr anwählbar ist, sondern nur noch Profibus oder MPI.

    Die Ethernet-Einstellungen mache ich über den anderen Icon " Transfer" von wo ich dann auf Channel 2 die remote Control Einstellungen tätigen kann und die IP Adresse ändern kann.

    Ich bekomme jetzt zwar die Verbindung, was auch mein Ziel war, allerdings verunsichert mich jetzt das im Auswahlfeld die o.g. Option nicht mehr vorhanden ist.

    Wer hat Rat ?
    Danke und Grüße
    Zitieren Zitieren Betriebssystem-Update mit MP277  

  2. #2
    Registriert seit
    23.11.2004
    Beiträge
    347
    Danke
    2
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Hi,

    schwer zu sagen, was da passiert ist.

    Es sieht so aus, als hätest Du ein falsches image aufgespielt.


    Gruß
    raika
    Rainer Kandziora
    Grollmus GmbH
    Qualität in SIMATIC Schulungen
    E-Mail: mailto:Rainer.Kandziora@grollmus.de
    Internet: http://www.grollmus.de

  3. #3
    Registriert seit
    01.02.2006
    Beiträge
    212
    Danke
    33
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Nabend zusammen!

    Ich greif mal eben dieses Thema auf.
    Ich war heute morgen an einem neuen MP277. Ich habe in der Software davon die Versionen 1.0.0.0 und 1.1.0.0.

    Nun werd ich aufgefordert, die 1.1.1.0 zu installieren. Aber wo krieg ich die her? Ich will doch nicht das Betriebssystem neu aufspielen und damit "downgraden".

    Wenn jemand weiss, wo ich die find, ich dank jedem für nen Tipp!
    Gruß

    Jelly
    Zitieren Zitieren woher Image?  

  4. #4
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    du benötigst immer die bs-version, die zum zugehörigen flexible passt mit der du projektierst.

    aufspielen mit prosave bzw aus flex raus das bs updaten.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  5. #5
    Registriert seit
    01.02.2006
    Beiträge
    212
    Danke
    33
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Zitat Zitat von volker Beitrag anzeigen
    du benötigst immer die bs-version, die zum zugehörigen flexible passt mit der du projektierst.

    aufspielen mit prosave bzw aus flex raus das bs updaten.
    schon mal merci. aber wo krieg ich die neue SW her? ich will doch ein altes bs aufs Panel aufspielen... hab seit dem neukauf grad mal 4 Panels gemacht und muss hoffentlich nicht schon wieder ein update kaufen. da lohnt sich ja bald nicht mehr.
    Gruß

    Jelly
    Zitieren Zitieren und woher?  

  6. #6
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Guten Morgen Jelly,
    die Images für deinen Flexible Stand liegen unter:

    C:\Programme\Siemens\SIMATIC WinCC flexible\WinCC flexible Images

    gruss Helmut

  7. #7
    Registriert seit
    01.02.2006
    Beiträge
    212
    Danke
    33
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Hallo und danke für eure Antworten!

    Wo die Images liegen, war mir klar. Nur wusste ich nicht recht, wie ich nun die 1.1.1.0 projektieren kann. Die geht mit WCF 2007 nämlich gar nicht. Vorschlag von Siemens: 2008 kaufen oder das BS "downgraden". OK, da die Garantie nicht erlischt und alles beim alten bleibt, laden wir im Moment halt noch die 1.1.0.0-Version drauf. Kann ja schlecht für alle 6 Lizenzen das 2008 kaufen.
    Gruß

    Jelly
    Zitieren Zitieren mal wieder was neues  

  8. #8
    Avatar von Outrider
    Outrider ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2004
    Beiträge
    503
    Danke
    11
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Ich habe 4 Panels MP277er 8"
    2 davon habe ich mit Flexible 2007 geladen und das system meckerte rum , das betriebssystem sei nicht kompatibel. habe darauf hin ein neues image geladen und ging sofort.
    als ich flexible 2008 auf die anderen 2 laden wollte ging es sofort !
    Es gibt also doch eine beziehung zwischen flex-stand und panel-stand
    gruß
    Zitieren Zitieren Anmerkung  

  9. #9
    Registriert seit
    01.02.2006
    Beiträge
    212
    Danke
    33
    Erhielt 6 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Outrider Beitrag anzeigen
    Nun meine Frage:Was jetzt anders ist ist, daß in den Systemsteuerungen des Panels unter S7-Transfersettings die Option "Ethernet" nicht mehr anwählbar ist, sondern nur noch Profibus oder MPI.

    Hallo, auch ich hab festgestellt, dass ich die Option Ethernet nicht mehr anwählen kann, trotzdem funzt es wunderbar.

    hab aber nun auch keine Zeit mehr, mich damit zu beschäftigen. Ich hoff einfach mal, dass es in Zukunft bei allen so funktioniert. Man muss auch mal ne Lücke lassen...
    Gruß

    Jelly
    Zitieren Zitieren dito  

Ähnliche Themen

  1. MP277 OS-Betriebssystem Update
    Von Move im Forum HMI
    Antworten: 4
    Letzter Beitrag: 11.05.2010, 10:28
  2. TP177B Betriebssystem Update
    Von ralfi im Forum HMI
    Antworten: 12
    Letzter Beitrag: 08.01.2010, 16:39
  3. Firmware / Betriebssystem Update
    Von Ralf62 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 26.07.2008, 13:47
  4. Betriebssystem Update S7-300
    Von Igel im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 19.07.2007, 11:31
  5. Betriebssystem Update TP170B
    Von Anonymous im Forum HMI
    Antworten: 1
    Letzter Beitrag: 06.04.2004, 17:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •