Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Betrieb über 2 Panels

  1. #1
    Registriert seit
    08.10.2008
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ich bin es schon wieder !

    Ich habe eine 314C-2DP CPU und 2 x MP277er Touch Panels.

    an der Maschine sollen beide Panels installiert werden mit den exakt gleichen Bildern.
    Beide sind über den Profibus mit der CPU verbunden.

    Jetzt das Gemeine:
    Wenn ich in einem Panel den Wert ändere dann soll in dem anderen Panel der Wert aktuallisiert werden und selbstverständlich umgekehrt !

    Das passieret aber nicht, warum ????????????
    Ich bekomme von einem Panel die Meldung "Werteübernahme nicht möglich".

    Früher als ich noch OP 7er benutzt habe ging das unter Protool, die Variablen wurden als IN/OUT deklariert.

    Ich habe jetzt WinCC -Flex 2008 und S7 5.4


    Wer kann helfen es ist dringend ?
    Zitieren Zitieren Betrieb über 2 Panels  

  2. #2
    Registriert seit
    30.06.2008
    Beiträge
    26
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    hab da mal ne Frage,
    ließt und schreibst du die Werte in den gleichen DB bzw. Variable oder hat jedes Panel einen extra DB oder Variable.
    Zitieren Zitieren Hallo  

  3. #3
    Registriert seit
    24.10.2007
    Ort
    USA
    Beiträge
    815
    Danke
    3
    Erhielt 73 Danke für 57 Beiträge

    Standard

    Zitat Zitat von Riba Beitrag anzeigen
    Hallo ich bin es schon wieder !

    Ich habe eine 314C-2DP CPU und 2 x MP277er Touch Panels.

    an der Maschine sollen beide Panels installiert werden mit den exakt gleichen Bildern.
    Beide sind über den Profibus mit der CPU verbunden.

    Jetzt das Gemeine:
    Wenn ich in einem Panel den Wert ändere dann soll in dem anderen Panel der Wert aktuallisiert werden und selbstverständlich umgekehrt !

    Das passieret aber nicht, warum ????????????
    Ich bekomme von einem Panel die Meldung "Werteübernahme nicht möglich".

    Früher als ich noch OP 7er benutzt habe ging das unter Protool, die Variablen wurden als IN/OUT deklariert.

    Ich habe jetzt WinCC -Flex 2008 und S7 5.4


    Wer kann helfen es ist dringend ?
    Mit Hilfe von Steuerungsvariablen muss es gehen:
    Variable werden von einem Panel in die steuerung (oder umgekehrt) übertragen.
    Du sollst bei jedem Tag die Aktualiserungszeit richtig einstellen.
    Partys sind krass, am besten ist das Bier aus dem fränkischen Fass ...
    "Programming today is a race between the programmers and software engineers to create better
    and more idiot-proof programs, and the universe, creating bigger and better idiots. So far,
    the universe is winning". - Rich Cook

  4. #4
    Registriert seit
    27.09.2008
    Beiträge
    103
    Danke
    35
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hast Du bei WINCC bei der Variable schreiben/lesen angewählt, oder nur schreiben?
    Moroso
    Zitieren Zitieren Variablen  

  5. #5
    Registriert seit
    24.10.2007
    Ort
    USA
    Beiträge
    815
    Danke
    3
    Erhielt 73 Danke für 57 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Moroso Beitrag anzeigen
    Hast Du bei WINCC bei der Variable schreiben/lesen angewählt, oder nur schreiben?
    Moroso
    ????

    Ich nehme an, Du meinst In/Output (bei E/A Felder)....
    Partys sind krass, am besten ist das Bier aus dem fränkischen Fass ...
    "Programming today is a race between the programmers and software engineers to create better
    and more idiot-proof programs, and the universe, creating bigger and better idiots. So far,
    the universe is winning". - Rich Cook

Ähnliche Themen

  1. Micromaster 420 im Jog-Betrieb
    Von wiede im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 23.06.2008, 08:54
  2. Step-Betrieb
    Von Marco_Ulm im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 23.04.2008, 21:16
  3. FM 353 in Betrieb nehmen
    Von tycomatze im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.06.2007, 19:08
  4. Antworten: 6
    Letzter Beitrag: 18.09.2006, 08:42
  5. Probleme im TAP- Betrieb
    Von Anonymous im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 31.03.2005, 21:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •