Hallo zusammen,

Wir benutzen WinCC flex 2008, mittlerweile mit HF2, jedoch hat auch dieses unser Problem nicht behoben. Ich muss für einen Kunden, der noch mit flex 2007 arbeitet ein Projekt konvertieren, damit er es öffnen kann.

Habe das Projekt vorher gespeichert und optimiert. Gehe dann auf "Speichern als Version 2007".

flex gibt mir dann nach der Bearbeitung folgende Meldungen raus:

11:31:18.29 Allgemein Info : Die Firmware-Version der einzelnen Bediengeräte im neu erstellten Projekt wurde auf eine Version herabgesetzt, die mit der Zielversion von WinCC flexible kompatibel ist.

11:31:34.28 TIA Error : Das aktuelle Projekt kann nicht als Vorgängerversion gespeichert werden. Weitere Informationen finden Sie in der Protokolldatei.


Da steht es nun und ich habe immer noch die alte Version 2008.
Das ganze hat nach der Installation von 2008 mit einem Projekt 1 mal funktioniert, danach mit anderen Projekten nie wieder, auch mit dem Projekt, wo es schon mal geklappt hat, klappt es nicht mehr.
(also Projektunabhängig)

Siemens konnte mir leider noch keine Antwort geben und auch die Frage, wo sich denn die Protokolldatei befindet, um nachzusehen, was da falsch ist, konnte mir keiner beantworten.
Ich habe mittlerweile alles durchsucht und kann diese sch... datei nicht finden.

Kennt jmand das Problem - die Lösung ?
Oder weiss jemand, wo diese Protokolldatei liegt, bzw. heißt?

danke schonmal