Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: MP277 + SimaticLogon+Domäne

  1. #1
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo an alle Profis,
    da ich seit Wochen nicht weiterkomme(Siemens wohl auch nicht ),
    frage ich hier: hat Jemand das schon mal in Betrieb:
    Anlage:
    zwei Panels(MP277), über TCP/IP an SPS und einem PC mit PM Quality angeschlossen; auf'm PC läuft Simatic Logon und PMQ über OPC Server.
    Soweit alles ok.
    Die Userverwaltung sollte zentral sein, d.h. in den entspr. Windows-Gruppen
    im PC werden Domänenuser eingetragen; die Gruppen sind genauso angelegt auch am jew. MP. So kann sich ein Dom. User am Panel anmelden, ohne dort als User zu existieren. Soweit alles ok, die Geschichte funktioniert auch, falls der PC als "Domäne" dient, also die lokale User im Rechner können sich am Panel anmelden und mit entspr. Rechte arbeiten.
    Sobald die Domäne im Flex eingetragen wird, funktioniert nichts mehr; weder Lokale PC user, noch Domänenuser werden über Logon am Panel angemeldet, immer die selbe Meldung "Simatic Logon Fehler".
    Hat das sch.. Ding schon bei Irgendjemand funktioniert?

    Gruss: Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren MP277 + SimaticLogon+Domäne  

  2. #2
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Böse

    Hallo Kollegen,
    ich möchte das Thema auffrischen..Hat Niemand das Problem gehabt?

    Der Stand bei mir ist, dass die Domenänanmeldungen zwar "grundsätzlich" funktionieren, nur wenn mal eine Anmeldung klappt, dann hinterher zig mal nicht mehr, mit dem selben User, oder auch mit andere Usernamen..immer die
    selbe Fehlermeldung "Simatik Logon Fehler 0".
    Was kann das sein..Netzwerksettings ...

    Gruss: V.
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Domänenanmeldung über MP277 u.Sim.Logon  

  3. #3
    Registriert seit
    17.12.2008
    Beiträge
    33
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    der Domainserver auf dem AD oder DNS läuft hat sicher einen namen oder ? wie wärs wen du den namen des domainserver in der Flex projektierung einträgst ?¿?

  4. #4
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag

    Zitat Zitat von Dr.Best Beitrag anzeigen
    der Domainserver auf dem AD oder DNS läuft hat sicher einen namen oder ? wie wärs wen du den namen des domainserver in der Flex projektierung einträgst ?¿?
    Das wäre so, dass eben dann die Domänenanmeldungen nur sporadisch, aber sehr selten funktionieren.

    Wenn dort den Sim.Logon PC Name eingetragen ist(als Domäne), dann funktionieren zwar die Anmeldungen gut, aber nur von lokalen User.

    Oder verstehe ich nur Bahnhof?

    Gruss: Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren ?¿?  

  5. #5
    Registriert seit
    17.12.2008
    Beiträge
    33
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    da bin ich mir nicht sicher. könntest damit durch aus recht haben.

    wen der Domainserver der "gesamtstruktur inhaber" ist wie zb Domainserver.internes.lan dann sollte das gehen ... (nicht 100 % ig sicher)

    wen du nur internes.lan eingibst dan haste recht ...

    was sagt den Siemens ?

    mir ist grad was eingefallen...

    am panel selber kannst du im controlpanel unter " Network ID " einen Benutzer, password, und domains. eingeben das panel ist quasi erstmal ein user in der domain, da spielt nochmal die Flex projektierung ein bzw versuch erstmal auf ein ordner auf einem cleint pc der domain bzw auf dem Domain server zuzugreifen, zwecks authendiefizierung... dan sollte ggf auch Flex auf die domain zugreifen können
    Geändert von Dr.Best (29.01.2009 um 16:40 Uhr)

  6. #6
    Registriert seit
    03.11.2006
    Beiträge
    370
    Danke
    2
    Erhielt 75 Danke für 67 Beiträge

    Standard

    Jaja Dr.Best .... was sagt denn Siemens

  7. #7
    vladi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Dr.Best Beitrag anzeigen
    mir ist grad was eingefallen...

    am panel selber kannst du im controlpanel unter " Network ID " einen Benutzer, password, und domains. eingeben das panel ist quasi erstmal ein user in der domain, da spielt nochmal die Flex projektierung ein bzw versuch erstmal auf ein ordner auf einem cleint pc der domain bzw auf dem Domain server zuzugreifen, zwecks authendiefizierung... dan sollte ggf auch Flex auf die domain zugreifen können
    Ja, hab's auch probiert, am Panel sind die DNS Server eingetragen, und Netzwerkidentifikation, ich kann vom Panel die Dom. erreichen. Die Sache ist die, dass nicht die Panels die Logon Authentifizierungen machen, sondern die "Simatik Logon Dienste" auf dem Logon PC. D.h., User möchte sich am MP277 anmelden, MP sendet die Anfrage(Username, Passwort) an dem Logon PC, "Simatic Logon" versucht dann in der Domäne den o.g. User zu authentifizieren, falls ein Dom.Controller die Info liefert, dass der User OK ist, dann sendet "Sim.Logon" an den Panel zurück, dass der User OK ist, und in welche Gruppen er sitzt; jetzt kann der User am Panel zugeordnet werden.

    Und so wie es aussieht, ist das Problem bei mir, dass die Anfragen über Authentifizierungen sehr oft irgendwie "ins Leere laufen", d.h. irgendwie bekommt der Logon PC keine Auth. Infos von der Domäne zurück.
    Das dumme dabei: manchmal klappts ja , und dann geht wieder nix..

    Gruss: V.
    ______________________________________
    relax, take it easy
    Zitieren Zitieren -  

Ähnliche Themen

  1. Mp277 10''
    Von elektrohippi im Forum HMI
    Antworten: 3
    Letzter Beitrag: 15.02.2010, 10:58
  2. Mp277
    Von tuneit im Forum HMI
    Antworten: 1
    Letzter Beitrag: 28.01.2010, 09:09
  3. MP277 Key
    Von Eliza im Forum HMI
    Antworten: 6
    Letzter Beitrag: 03.11.2008, 08:49
  4. MP277 10" nach MP277 8"
    Von johnij im Forum HMI
    Antworten: 1
    Letzter Beitrag: 18.04.2008, 10:04
  5. Antworten: 7
    Letzter Beitrag: 27.03.2008, 20:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •