Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: WinCC flexibel Verbindungen können nicht erreicht werden

  1. #1
    Registriert seit
    13.12.2008
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe 8 Verbindungen in WinCC flexibel erstellt (dies ist auch die maximale Anzahl) kann auf die neu erstellten nur zugreifen wenn ich 3 andere Ausschalte es müssen aber 3 Bestimmte sein es ist nicht egal welche abgestellt werden. Die DP Adressen sind unterschiedlich und werden nicht doppelt verwendet. Selbst wenn nur eine CPU angeschlossen ist tritt dies auf.
    Kennt jemand dieses Problem Siemens scheint auch nicht weiter zu wissen das Projekt liegt seit 24 Std. bei Ihnen und ich habe noch keine Rückmeldung.
    Zitieren Zitieren WinCC flexibel Verbindungen können nicht erreicht werden  

  2. #2
    Registriert seit
    17.12.2008
    Beiträge
    33
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    was ist den das für ein Gerät ? oder redest du von ener PC Runtime ?
    Welche Verbindung soll den wohin gehen ?

  3. #3
    CVS1400 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    13.12.2008
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Dr.Best Beitrag anzeigen
    was ist den das für ein Gerät ? oder redest du von ener PC Runtime ?
    Welche Verbindung soll den wohin gehen ?
    Es ist eine PC Runtime.
    Von dem PC zu 8 verschiedenen CPU'S.

  4. #4
    Registriert seit
    17.12.2008
    Beiträge
    33
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Welche Verbindungs typ nutzt du ? wen du PB nutzt solltest vllt mal über die PC pg Schnittstelle die (Diagnose) Teilnehmer lesen ob auch alle erkennbar sind, wen Ethernet dann Ping halt mal jede einzelne durch ob die Phys. Verbindung da ist

    Wenn nicht Hardware Prob

  5. #5
    CVS1400 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    13.12.2008
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Dr.Best Beitrag anzeigen
    Welche Verbindungs typ nutzt du ? wen du PB nutzt solltest vllt mal über die PC pg Schnittstelle die (Diagnose) Teilnehmer lesen ob auch alle erkennbar sind, wen Ethernet dann Ping halt mal jede einzelne durch ob die Phys. Verbindung da ist

    Wenn nicht Hardware Prob
    Ja benutze PB die Teilnehmer sind alle zu sehen.

  6. #6
    Registriert seit
    17.12.2008
    Beiträge
    33
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    was 3 von den 8 Projektieren verbindungen bauen auf, die anderen nicht ? was sagt den die Meldeanzeige (systemmeldungen) ? ist auf die PC runtime auch gleichzeitig die Engineerings station isntalliert ? oder Only Runtime ?

    klingt ziehmlich komisch, was haste den alles schon asuprobiert ?

  7. #7
    CVS1400 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    13.12.2008
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Dr.Best Beitrag anzeigen
    was 3 von den 8 Projektieren verbindungen bauen auf, die anderen nicht ? was sagt den die Meldeanzeige (systemmeldungen) ? ist auf die PC runtime auch gleichzeitig die Engineerings station isntalliert ? oder Only Runtime ?

    klingt ziehmlich komisch, was haste den alles schon asuprobiert ?
    Engineerings station ist nicht installiert. Die Verbindungen werden abgebaut.
    bzw erst garnicht erkannt und beim versuch Daten zu übermitteln kommt die Fehlernr 170001 bzw 140003, habe schon Versucht herauszufinden was das ist gibt es aber scheinbar nur bei Siemens intern information drüber bei 170001 weiß ich das es sich um keine bzw unterbrochene verbindung handelt.

  8. #8
    Registriert seit
    24.07.2008
    Beiträge
    124
    Danke
    0
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Zitat Zitat von CVS1400 Beitrag anzeigen
    Engineerings station ist nicht installiert. Die Verbindungen werden abgebaut.
    bzw erst garnicht erkannt und beim versuch Daten zu übermitteln kommt die Fehlernr 170001 bzw 140003, habe schon Versucht herauszufinden was das ist gibt es aber scheinbar nur bei Siemens intern information drüber bei 170001 weiß ich das es sich um keine bzw unterbrochene verbindung handelt.
    70001

    170001
    Die Anzeige des S7-Diagnosepuffers ist nicht möglich, da die Kommunikation mit der Steuerung abgeschaltet ist.
    Schalten Sie die Steuerung Online

    140003
    Es erfolgt keine Variablenaktualisierung bzw. Schreiben.
    Kontrollieren Sie die Verbindung und ob die Steuerung eingeschaltet ist.
    Überprüfen Sie in der Systemsteuerung mit "PG/PC-Schnittstelle einstellen" die eingestellten Parameter.
    Führen Sie einen Neuanlauf durch.
    viele Grüße
    klaus.ka

    alles was Du im Leben anderen Menschen gibst, bekommst Du irgendwann wieder zurück, egal von dieser oder einer anderen Person

  9. #9
    CVS1400 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    13.12.2008
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mein Kolleg hat das Problem gelöst. Bei der Verbindungseinstellungen muss drauf geachtet werden das der Zugangspunkt immer gleich geschrieben wird Groß- und Kleinschreibung beachten.

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 17.06.2013, 20:28
  2. Referenzdaten können nicht angelegt werden
    Von Neuling74 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 21.11.2011, 18:04
  3. SDB's können nicht übertragen werden
    Von blasterbock im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 04.10.2010, 14:51
  4. Antworten: 5
    Letzter Beitrag: 09.03.2010, 08:20
  5. GRAPH: Quellen können nicht geöffnet werden
    Von derbenny im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 08.11.2007, 14:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •