Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 10 of 10

Thread: veränderte Projekt kann nicht zum MP277 transferieren

  1. #1
    Join Date
    17.11.2008
    Posts
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Lächeln


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo alles,
    ich bin gerade in einem Projekt. und will die Projekt vom PC zum Bediengerät transferieren.
    ich habe einen MP277 als Bediengerät, Simatic S7 als Steuerung.
    bei der Erstbetriebnahme geht das Bediengerät automatisch in den Transfermodus.es funktioniert gut.
    dann habe ich das Projekt ein bisschen verändert.bei der Wiederinbetriebnahme geht es automatisch in die Betriebsart "Start", dann es scheint das Bild, was ich letzes Mal gemacht habe, nicht veränderte Bild.
    ich gehe in die Betriebsart "Transfereinstellung" unter WinCC flexibel 2007, schaltet 2 Sek selber automatisch ab.
    es kann sein, die Verbindung zwischen Simatic und MP wird nicht angeschlossen.
    ich habe folgende Schnittstelle angeschlossen:
    S7 wird mit PC Adapter USB angeschlossen.(habe ich unter "PG/PC Schnittstelle Einstellung"--> "PC Adapter(MPI)" eingestellt.)
    MPI/Profinet wird zwischen S7 und MP277 vernetzt.

    kennt jemand den Fehler? vielleicht könnt Tippe geben? vielen vielen Dank!
    Reply With Quote Reply With Quote veränderte Projekt kann nicht zum MP277 transferieren  

  2. #2
    Join Date
    06.01.2005
    Location
    im schönen Lipperland
    Posts
    5,003
    Danke
    617
    Erhielt 1,266 Danke für 824 Beiträge

    Default

    das ist mir jetzt alles ein wenig verwirrend... darum eine Frage... wenn du jetzt dein Projekt (zum 2x) übertragen willst steht da auf dem Bildschirm CONNECTING TO HOST oder was genau steht da ????

    Beim wiedereinschalten des Gerätes erscheint doch kurz ein Tastenfeld. Drückst du da auf Transfer oder auf Start ? Wenn du gar nichts drückst geht es automatisch auf Start.
    Früher gab es Peitschen .... heute Terminkalender

  3. #3
    Join Date
    02.08.2007
    Location
    BW im Ostalbkreis
    Posts
    250
    Danke
    32
    Erhielt 27 Danke für 25 Beiträge

    Default

    Hi,

    hast du eventuell noch einen Fehler in deiner Projektierung und deshalb wird nichts übertragen?

    Schalte mal in WinCC flexible die Ausgabe ein (Menüpunkt Ansicht => Ausgabe oder Ctrl+Shift+O )

    Schau mal ob dort ein Fehler angezeigt wird.

    Gruß

    PhilippL

  4. #4
    Join Date
    17.12.2008
    Posts
    33
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default

    hast dus mal mit einem anderem Kabel Aus PC-Adapter USB probiert ?! vermute da gannz stark das der "MPI- Adapter" nicht funktionieren wird !!!!

    lt. Freigabeliste bei Siemens ist dieser auch nicht zulässig ... zumindes nicht für Flexible od PT Geräte

    meine Erfahrung manchmal gehts manchmal nicht

    das MP hat doch eine ethernet Schnittstelle, lade doch darüber mal, da gehts bestimmt

    Schau bitte Hier, da steht alles was du wissen musst zum thema Transferarten !!!

    Link: http://support.automation.siemens.co...ew/de/19109408
    Last edited by Dr.Best; 19.01.2009 at 16:38.

  5. #5
    Rhein_River is offline Neuer Benutzer
    Themenstarter
    Join Date
    17.11.2008
    Posts
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Lächeln

    ich drucke die Betriebsart „Transfer“ auf dem Bildschirm, bevor „Start“ automatisch läuft, dann steht „CONNECTING TO HOST“ auf.
    Aber Kommsicherweise, wenn ich so mache, in HW Konfig „Laden in Baugruppe“, kann ich nicht die Baugruppentyp(entspricht CPU) finden. Bei „Start“ steht auch nicht darauf.
    Wenn in die Betriebsart „Control Panel“, steht es darauf.

  6. #6
    Rhein_River is offline Neuer Benutzer
    Themenstarter
    Join Date
    17.11.2008
    Posts
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Lächeln

    Hallo Phillipp,
    ich habe gerade das Bild transferiere, dann zeigt roten Fehler:
    eine Verbindung konnte nicht hergestellt werden!!! Überprüfen Sie Ihre Einstellung,Schnittstellen,Kabel etc…

  7. #7
    Rhein_River is offline Neuer Benutzer
    Themenstarter
    Join Date
    17.11.2008
    Posts
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Lächeln

    Hallo Dr.Best,

    deine Vermutung ist richtig.
    Ich habe gerade Siemens technische Center angerufen, das ist Problem mit PC Adapter.
    Ich schaue den Link durch.
    Danke

  8. #8
    Join Date
    17.12.2008
    Posts
    33
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default

    wie gesagt PC adapter ist für solche transferarten zu flex Geräte nicht geeignet bzw von siemens nicht freigegeben !!! nimm nen PB CP und PB Kabel und ab geht die post Ethernet ist auch recht kompfortabel

  9. #9
    Join Date
    06.10.2004
    Location
    Kopenhagen.
    Posts
    5,816
    Danke
    466
    Erhielt 1,062 Danke für 833 Beiträge

    Default

    Quote Originally Posted by Dr.Best View Post
    Ethernet ist auch recht kompfortabel
    100% ACK.
    Wenn man ein MP277 mit eine schöne ethernet Schnittstelle hat, warum überhaupt andere verbindungswege verwenden ?
    Jesper M. Pedersen

  10. #10
    Join Date
    17.12.2008
    Posts
    33
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Weil es auch kompliziert geht ?

    Ethernet wir mehr und mehr im kommen sein bei Siemens... ma siehts ja an vielen AG´s

Similar Threads

  1. WinCC Kann Projekt nicht öffnen (s7omwinx)
    By Step7Neuling in forum HMI
    Replies: 2
    Last Post: 04.10.2019, 10:26
  2. Replies: 2
    Last Post: 18.11.2016, 09:25
  3. Kann Projekt nicht mehr öffnen
    By simon.s in forum Simatic
    Replies: 2
    Last Post: 08.04.2013, 20:56
  4. Replies: 1
    Last Post: 30.01.2012, 12:51
  5. Replies: 2
    Last Post: 30.11.2009, 14:12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •