Hallo zusammen,

ich habe ein Problem mit meinen Archiven, und auch wenn es hier schon oft angesprochen wurde, so habe ich meinen Fehler leider nicht wieder gefunden.

Folgendes zur Hard- und Software

S7-300 CPU 314 2DP programmiert mit Step7 V5.4 + SP3

MP277 8" Touchpanel programmiert mit WinCC flexible 2007 HF4

Kopplung über MPI .. also alles ziemlich normal.

Nun zu meinem Problem. Ich schreibe folgende Archive (oder möchte es zumindest gern)

Betriebsmeldungen --> bei Änderung --> 5000 Daten --> 5 Archive
Störmeldungen --> bei Änderung --> 500 Daten --> 5 Archive
Zählwerte --> zyklisch fortlaufend aller 18 Std --> 500 Daten --> 5 Archive
Sollwerte --> bei Änderung --> 500 Daten --> 5 Archive
Messwerte --> zyklisch fortlaufend aller 1 min --> 70000 Daten --> 10 Archive

Alle Archive sind Folgearchive und entsprechend der obigen Liste eingestellt. Im Panel hat jeder Messwert eine eigene Kurve die wiederum aus den Archiven generiert wird.

Nun kommt das Seltsame. Einsatz einer MMC 2GByte Karte (laut Siemens zulässig) ohne jeglichen Erfolg. Archive werden angeblich geschrieben, aber Karte bleibt leer. Einsatz eine SD 1GByte Karte mit einigermaßen Erfolg. Archive werden 2 Wochen geschrieben .. oder mal nur einen Tag .. je nachdem. So bringt es auf jeden Fall nichts.

Da die Anlage relativ weit weg ist habe ich nun einen Versuchsaufbau gemacht. CPU315 2PN mit einem MP377 12" Touchpanel. Speichermedium ist eine MMC 2GByte Karte.

1. Versuch .. einfaches Schreiben eines Messwertes (der sich ständig ändert) in ein Archiv --> klappte Einwandfrei

2. Versuch .. gleiches Programm wie in der entfernten Anlage
--> erster Durchlauf ohne jegliches Archivschreiben
--> zweiter Durchlauf .. Archive enthalten von 3 Stunden Daten .. in der Kurvenauswertung zeigt es mir aber 14 Stunden an (???)

Soooo .. nun habe ich mit 2 anderen Kollegen und dem Siemens-Standard-Support versucht den Fehler zu finden, doch ohne Erfolg.

Wer hat noch eine Idee?!?
Darf ich vllt nicht mehrere Kurven auf ein Archiv zugreifen lassen? Sind es zu viele Daten in einem Archiv (laut Siemens nämlich nicht)?

Please help!!!