Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: einfügen Station Simatic OP ausgegraut

  1. #1
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    die option einfügen Station Simatic OP ist im s7 manager ausgegraut.
    habe das prob auf 2 rechnern.
    auch tauchen integrierte protoolprojekte nicht im projektbaum auf.
    siehe bild. da ist definitiv ein op270 drin.
    das ist bei allen projekten so. es lässt sich auch kein neues einfügen.

    auf einem anderen rechner ist alles so wie es sein sollte.

    eine neuinst von protool (v6.0 sp3) hat nichts gebracht
    seit wann es nicht mehr geht kann ich nicht genau sagen aber ich glaube das es nach dem hochrüsten von flex2007 -> 2008 war.

    EDIT:
    folgender Link hat bei mir Abhilfe geschaffen
    http://www.sps-forum.de/showpost.php...2&postcount=11
    Angehängte Grafiken Angehängte Grafiken
    Geändert von volker (11.05.2009 um 14:24 Uhr)
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation
    Zitieren Zitieren einfügen Station Simatic OP ausgegraut  

  2. #2
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

  3. #3
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    So etwas in der Art hatte ich auch schon ,aber noch vor WinCCFlex.

    Damals habe ich in Protool die Integration in Step abeschaltet, neu gestartet und dann wieder zugeschaltet.

    Vieleicht hilft es ja auch bei Dir.

  4. #4
    Registriert seit
    05.03.2012
    Beiträge
    39
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo zusammen,

    leider muss ich diesen alten Thread nochmal neu aufmischen.
    Ich bin neu hier und habe mit der Suchfunktion diesen Thread gefunden, der genau von meinem Problem handelt.
    Erst schonmal Danke an alle, die hier mit diversen Tipps, Lösungen angeboten haben.

    Mein Problem ist dadurch leider nicht behoben ( Einfügen -> Station -> Simatic OP ist ausgegraut) . Ich bin den Tipps von Kai und Volker gefolgt, aber beide Versuche leider ohne Erfolg.

    Dazu muss ich sagen das es vorher mal gelaufen hat.
    Installierte Software wo es funktioniert hat:
    Step 7 V5.5
    WinCC Flexible 2008 SP1
    ProTool Pro CS V6.0 SP2


    Jetzt habe ich hochgerüstet auf folgenden Stand:
    Step 7 V5.5 + Sp3 + HF5
    WinCC Flexible 2008 SP3
    ProTool Pro CS V6.0 SP3

    Ich kann weder alte bestenhende Projekte öffnen, noch neue anlegen wo ein ProTool Panel drin ist. Vielleicht fällt euch ja was bei der Softwarezusammenstellung auf wo es evtl. Probleme mit geben kann.

    Ich danke euch schonmal

    Grüße

  5. #5
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard

    Vermutlich liegt es am SP3 von WinCC flexible 2008, da wurde die Migration von ProTool-Projekten gestrichen und eventuell vertragen sich die Installationen nicht.
    Eventuell hilft es, wenn Du ProTool nach WinCC flexible nochmal installierst.

    Unter welchem Windows hast Du installiert?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  6. #6
    Registriert seit
    05.03.2012
    Beiträge
    39
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Harald,

    habe das auf Win Xp SP3 installiert.

  7. #7
    Registriert seit
    05.03.2012
    Beiträge
    39
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo zusammen,

    ich bin immer noch mit der Sache am kämpfen und finde keine Lösung die mich an mein Ziel führt.
    Gibt es evtl. in der Registry noch Einträge die man überprüfen kann oder sogar was ändern kann bzw. hat sonst noch jemand eine andere Idee?

    Vielen Dank für eure Bemühungen

  8. #8
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    also laut dem SIEMENS Tool ist diese Kombination nicht kompatibel:

    komp.JPG

    Gruß
    Christoph

  9. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    Platinum (30.09.2014)

  10. #9
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard

    Erstelle eine Installation mit WinCC flexible 2008 SP2 und Dein ProTool wird (vermutlich) wieder funktionieren.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  11. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Platinum (30.09.2014)

  12. #10
    Registriert seit
    05.03.2012
    Beiträge
    39
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ja da wird mir wohl nichts anderes übrig bleiben. Ich werde es versuchen und dann ein Feedback geben.

    Danke schonmal

Ähnliche Themen

  1. HMI Station einfügen fehlt
    Von Murmeli im Forum HMI
    Antworten: 2
    Letzter Beitrag: 12.10.2011, 12:02
  2. Antworten: 7
    Letzter Beitrag: 12.07.2011, 18:27
  3. Antworten: 1
    Letzter Beitrag: 13.09.2010, 14:47
  4. Antworten: 10
    Letzter Beitrag: 10.07.2009, 11:44
  5. PC-Station in S7-Projekt einfügen
    Von klaus.mengel im Forum HMI
    Antworten: 7
    Letzter Beitrag: 01.12.2007, 14:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •