Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 3 of 3

Thread: WinCC Version 6.1 und Bildbausteine und Bausteinsymbole

  1. #1
    Join Date
    07.01.2009
    Posts
    40
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich benutze WinCC und PCS7.
    Ich erstelle mir einen FB mit einer SCL-Quelle und möchte dein Baustein in WinCC bedienen und beobachten. Ich habe mir dann auch Bildbaustein selber erstellt, der eigentlich automatisch auf mein Prozessbild erscheinen soll wenn ich die OS übersetze.

    Wenn ich jeze die Runtime starte tauscht dort auch mein Bild auf aber dort wo der Bildbaustein sitzen soll. ist nur ein weißes Feld mit der Schrift drauf Unknown Objekt.

    Und jeze weiß ich nicht mehr weiter.

    Kennt sich jemand damit aus?

    oder hat einer einen Lösungvorschlag oder Tips was ich machen könnte?

    MfG Shino
    Reply With Quote Reply With Quote WinCC Version 6.1 und Bildbausteine und Bausteinsymbole  

  2. #2
    Join Date
    11.05.2005
    Location
    Baden-Württemberg
    Posts
    723
    Danke
    114
    Erhielt 158 Danke für 128 Beiträge

    Default

    Du musst deine Anwenderobjekte in @Templates.pdl kopieren...
    "arbeite klug, nicht hart" - deutsches Sprichwort

  3. #3
    Join Date
    07.01.2009
    Posts
    40
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hmm erst einmal danke für deine schnelle antwort.

    Ich hatte ihn unter @PSC7Typicals_01.pdl abgespeichert.

    Ich habe deinen Rat befolgt und hab es ausprobiert aber es besteht immer noch der gleiche Fehler.

    Ich habe mal ein Screen gemacht.

    Der Baustein der richtig dargestellt wird hab ich aus einer vorlage genommen.

    MfG Shino
    Attached Images Attached Images

Similar Threads

  1. TIA Bildbausteine und Stringvariablen
    By Cytec in forum HMI
    Replies: 1
    Last Post: 25.11.2017, 21:05
  2. Replies: 0
    Last Post: 12.01.2013, 15:08
  3. Replies: 2
    Last Post: 19.03.2009, 16:09
  4. PCS7 Version 7.0 und CPU 414-3 Version 4.0/4.1
    By tobias1036 in forum Simatic
    Replies: 2
    Last Post: 23.09.2008, 17:55
  5. Replies: 8
    Last Post: 13.10.2005, 11:35

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •