Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: WinCC Version 6.1 und Bildbausteine und Bausteinsymbole

  1. #1
    Registriert seit
    07.01.2009
    Beiträge
    40
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich benutze WinCC und PCS7.
    Ich erstelle mir einen FB mit einer SCL-Quelle und möchte dein Baustein in WinCC bedienen und beobachten. Ich habe mir dann auch Bildbaustein selber erstellt, der eigentlich automatisch auf mein Prozessbild erscheinen soll wenn ich die OS übersetze.

    Wenn ich jeze die Runtime starte tauscht dort auch mein Bild auf aber dort wo der Bildbaustein sitzen soll. ist nur ein weißes Feld mit der Schrift drauf Unknown Objekt.

    Und jeze weiß ich nicht mehr weiter.

    Kennt sich jemand damit aus?

    oder hat einer einen Lösungvorschlag oder Tips was ich machen könnte?

    MfG Shino
    Zitieren Zitieren WinCC Version 6.1 und Bildbausteine und Bausteinsymbole  

  2. #2
    Registriert seit
    11.05.2005
    Ort
    Baden-Württemberg
    Beiträge
    669
    Danke
    113
    Erhielt 153 Danke für 124 Beiträge

    Standard

    Du musst deine Anwenderobjekte in @Templates.pdl kopieren...
    "arbeite klug, nicht hart" - deutsches Sprichwort

  3. #3
    Shino ist offline Benutzer
    Themenstarter
    Registriert seit
    07.01.2009
    Beiträge
    40
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hmm erst einmal danke für deine schnelle antwort.

    Ich hatte ihn unter @PSC7Typicals_01.pdl abgespeichert.

    Ich habe deinen Rat befolgt und hab es ausprobiert aber es besteht immer noch der gleiche Fehler.

    Ich habe mal ein Screen gemacht.

    Der Baustein der richtig dargestellt wird hab ich aus einer vorlage genommen.

    MfG Shino
    Angehängte Grafiken Angehängte Grafiken

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 23.02.2009, 15:34
  2. Antworten: 1
    Letzter Beitrag: 13.02.2009, 11:51
  3. Bildbausteine in WinCC 6.1
    Von Shino im Forum HMI
    Antworten: 1
    Letzter Beitrag: 04.02.2009, 08:43
  4. WinCC Flexible + OP177B (color) + Bildbausteine ??
    Von Onkel Dagobert im Forum HMI
    Antworten: 1
    Letzter Beitrag: 29.03.2007, 13:44
  5. WinCC Bildbausteine...
    Von Jochen Kühner im Forum HMI
    Antworten: 3
    Letzter Beitrag: 22.02.2007, 09:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •