Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: WinCC 6.2 SP2 - 2 PC's und Verbindungsabbrüche

  1. #1
    Registriert seit
    23.05.2005
    Ort
    Mönchengladbach
    Beiträge
    123
    Danke
    18
    Erhielt 5 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe hier, scheinbar, ein Problem mit einem Systemaufbau.

    Und zwar setzt sich das System aus 1x SPS S7-400 mit CP und 2x PC zusammen (1x RC und 1x RC von WinCC 6.2 SP2).

    Ich Erstelle und Bearbeite das Projekt auf dem 1. PC (IP 192.168.0.100) und kopiere es anschließend auf den 2. PC (IP 192.168.0.200), starte WinCC und passe den PC-Namen sowie die Netzwerkkarte der S7-Verbindung an.
    Nach einem Start der Runtime laufen auch beide PC's parallel und greifen auf die Steuerung zu.

    Nun ist mir aber zum 2. mal aufgefallen, dass ich a) einen Versatz im Alarmlogging habe (Meldungen erscheinen auf PC1 und nicht auf PC2) und auch einen Verbindungsabbruch für PC2, die RT läuft aber es besteht keine Verbindung zur SPS.

    Nach einem Stopp der RT und überprüfung des Netzwerkes (Ping zur SPS -> OK) an PC2 fällt mir nichts wirklich ein an was es liegen könnte

    Besteht eventuell ein Problem mit dem Systemaufbau bzw. der Konfiguration? Wie oben bereits geschrieben, das Projekt wird auf den 2. PC kopiert und danach Netzwerkkarte sowie der PC-Name im Projekt angepasst.

    Gruss,
    Michael
    Zitieren Zitieren WinCC 6.2 SP2 - 2 PC's und Verbindungsabbrüche  

  2. #2
    Registriert seit
    16.08.2008
    Beiträge
    27
    Danke
    0
    Erhielt 11 Danke für 10 Beiträge

    Standard

    Hallo!

    Hast du das Projekt kopiert oder dupliziert (Projektduplikator)?

    Ist das Projekt ein Einzelplatzprojekt?

    Gruß
    hmiverbieger

  3. #3
    Registriert seit
    23.05.2005
    Ort
    Mönchengladbach
    Beiträge
    123
    Danke
    18
    Erhielt 5 Danke für 4 Beiträge

    Standard

    Hallo,

    ich habe das Projekt lediglich vom RC-Rechner gepackt und auf dem Zielrechner entpackt und dort dann in der RT die oben genannten Einstellungen geändert.

    Das Projekt ist ein Einzelplatz-Projekt.

    Edit: Aber danke für den Hinweis mit dem Dublikator, ich werde mir das genauer anschauen!

    Gruss und danke,
    Michael
    Geändert von MSP (08.02.2009 um 09:36 Uhr)

  4. #4
    Registriert seit
    11.05.2005
    Ort
    Baden-Württemberg
    Beiträge
    669
    Danke
    113
    Erhielt 153 Danke für 124 Beiträge

    Standard

    moin,

    mit dem Duplikator müsste das gehen.

    Ist das WinCC-Projekt im S7-Projekt integriert? (Simatic-Manager)

    Hört sich für mich so an, als ob die Projektierung absolut identisch ist.
    Warum machst du nicht ein Serverpaar draus?

    Das hat den Vorteil, dass nur ein Server projektiert werden muss, und mit Redundancy Paket gleichen sich die Server auch noch automatisch ab, wenn einer ne Zeit lang vom Netz war.

    Gruß Micha
    "arbeite klug, nicht hart" - deutsches Sprichwort

  5. #5
    Registriert seit
    23.05.2005
    Ort
    Mönchengladbach
    Beiträge
    123
    Danke
    18
    Erhielt 5 Danke für 4 Beiträge

    Standard

    Hallo Micha,

    das Projekt ist Stand-Alone und holt sich per Ethernet seine Daten aus der SPS.

    Ich habe ein wenig Ursachenforschung betrieben und dabei im Ereignissprotokoll am PC gesehen dass der SCSMonitor (Siemens) dort als Warnung reinschreibt dass die IP-Adresse beider Netzwerkkarten des PC's auf 0.0.0.0 gesetzt wurden.

    Ich habe daraufhin die Verbindung zur SPS auf die 2. Netzwerkkarte gelegt und siehe da, seitdem funktioniert die Verbindung ohne Probleme, bei gleicher Konfiguration der Karte (ALso übernahme der IP-Adresse zur 2. Karte und Ändern der Adresse an der 1. Karte, es liegen unterschiedliche IP-Bereiche vor (192.168.0.xxx und 64.10.0.xxx).

    Es handelt sich bei der Karte die die 'Probleme' macht/hat um eine Broadcom NetXtreme 1000MBit die in Dell-PC's eingebaut wird. Die Funktiobierende Karte ist eine Intel SchlagMichTot die Onboard ist.

    Eine Umwandlung in die vorgeschlagene Serverkonfiguration kostet ja wieder zusätzliche Lizenzen und damit Geld....

    Gruss,
    Michael

  6. #6
    Registriert seit
    11.05.2005
    Ort
    Baden-Württemberg
    Beiträge
    669
    Danke
    113
    Erhielt 153 Danke für 124 Beiträge

    Standard

    Hallo,

    das Projekt ist Stand-Alone
    Ok. Dann funktioniert mein Vorschlag eh nicht.

    Eine Umwandlung in die vorgeschlagene Serverkonfiguration kostet ja wieder zusätzliche Lizenzen und damit Geld....
    Bist du da sicher?

    IMHO kann man Server und StandBy Server ohne zusätzliche Kosten projektieren.
    Es kostet (glaube ich) nur was, wenn das Redundanz-Paket aktiviert wird.
    "arbeite klug, nicht hart" - deutsches Sprichwort

  7. #7
    Registriert seit
    17.09.2007
    Ort
    Geesthacht
    Beiträge
    34
    Danke
    3
    Erhielt 10 Danke für 8 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wir hatten da auch mal Probleme mit Netzwerkadaptern (verbindungsabbruch) in Dell Rechnern.
    Unser Admin hat das damals mit Dell geklärt.
    Also Service Tag aufschreiben und bei Dell fragen .


    MfG
    Nospsguru
    can have a car painted any color that he wants so long as it is black.

Ähnliche Themen

  1. Verbindungsabbrüche mit IWLAN/PB Link
    Von Tecchannel im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 12.11.2009, 16:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •