Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 7 of 7

Thread: WinCC 6.2 SP2 - 2 PC's und Verbindungsabbrüche

  1. #1
    Join Date
    23.05.2005
    Location
    Mönchengladbach
    Posts
    167
    Danke
    26
    Erhielt 17 Danke für 6 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe hier, scheinbar, ein Problem mit einem Systemaufbau.

    Und zwar setzt sich das System aus 1x SPS S7-400 mit CP und 2x PC zusammen (1x RC und 1x RC von WinCC 6.2 SP2).

    Ich Erstelle und Bearbeite das Projekt auf dem 1. PC (IP 192.168.0.100) und kopiere es anschließend auf den 2. PC (IP 192.168.0.200), starte WinCC und passe den PC-Namen sowie die Netzwerkkarte der S7-Verbindung an.
    Nach einem Start der Runtime laufen auch beide PC's parallel und greifen auf die Steuerung zu.

    Nun ist mir aber zum 2. mal aufgefallen, dass ich a) einen Versatz im Alarmlogging habe (Meldungen erscheinen auf PC1 und nicht auf PC2) und auch einen Verbindungsabbruch für PC2, die RT läuft aber es besteht keine Verbindung zur SPS.

    Nach einem Stopp der RT und überprüfung des Netzwerkes (Ping zur SPS -> OK) an PC2 fällt mir nichts wirklich ein an was es liegen könnte

    Besteht eventuell ein Problem mit dem Systemaufbau bzw. der Konfiguration? Wie oben bereits geschrieben, das Projekt wird auf den 2. PC kopiert und danach Netzwerkkarte sowie der PC-Name im Projekt angepasst.

    Gruss,
    Michael
    Reply With Quote Reply With Quote WinCC 6.2 SP2 - 2 PC's und Verbindungsabbrüche  

  2. #2
    Join Date
    16.08.2008
    Posts
    27
    Danke
    0
    Erhielt 11 Danke für 10 Beiträge

    Default

    Hallo!

    Hast du das Projekt kopiert oder dupliziert (Projektduplikator)?

    Ist das Projekt ein Einzelplatzprojekt?

    Gruß
    hmiverbieger

  3. #3
    Join Date
    23.05.2005
    Location
    Mönchengladbach
    Posts
    167
    Danke
    26
    Erhielt 17 Danke für 6 Beiträge

    Default

    Hallo,

    ich habe das Projekt lediglich vom RC-Rechner gepackt und auf dem Zielrechner entpackt und dort dann in der RT die oben genannten Einstellungen geändert.

    Das Projekt ist ein Einzelplatz-Projekt.

    Edit: Aber danke für den Hinweis mit dem Dublikator, ich werde mir das genauer anschauen!

    Gruss und danke,
    Michael
    Last edited by MSP; 08.02.2009 at 09:36.

  4. #4
    Join Date
    11.05.2005
    Location
    Baden-Württemberg
    Posts
    723
    Danke
    114
    Erhielt 158 Danke für 128 Beiträge

    Default

    moin,

    mit dem Duplikator müsste das gehen.

    Ist das WinCC-Projekt im S7-Projekt integriert? (Simatic-Manager)

    Hört sich für mich so an, als ob die Projektierung absolut identisch ist.
    Warum machst du nicht ein Serverpaar draus?

    Das hat den Vorteil, dass nur ein Server projektiert werden muss, und mit Redundancy Paket gleichen sich die Server auch noch automatisch ab, wenn einer ne Zeit lang vom Netz war.

    Gruß Micha
    "arbeite klug, nicht hart" - deutsches Sprichwort

  5. #5
    Join Date
    23.05.2005
    Location
    Mönchengladbach
    Posts
    167
    Danke
    26
    Erhielt 17 Danke für 6 Beiträge

    Default

    Hallo Micha,

    das Projekt ist Stand-Alone und holt sich per Ethernet seine Daten aus der SPS.

    Ich habe ein wenig Ursachenforschung betrieben und dabei im Ereignissprotokoll am PC gesehen dass der SCSMonitor (Siemens) dort als Warnung reinschreibt dass die IP-Adresse beider Netzwerkkarten des PC's auf 0.0.0.0 gesetzt wurden.

    Ich habe daraufhin die Verbindung zur SPS auf die 2. Netzwerkkarte gelegt und siehe da, seitdem funktioniert die Verbindung ohne Probleme, bei gleicher Konfiguration der Karte (ALso übernahme der IP-Adresse zur 2. Karte und Ändern der Adresse an der 1. Karte, es liegen unterschiedliche IP-Bereiche vor (192.168.0.xxx und 64.10.0.xxx).

    Es handelt sich bei der Karte die die 'Probleme' macht/hat um eine Broadcom NetXtreme 1000MBit die in Dell-PC's eingebaut wird. Die Funktiobierende Karte ist eine Intel SchlagMichTot die Onboard ist.

    Eine Umwandlung in die vorgeschlagene Serverkonfiguration kostet ja wieder zusätzliche Lizenzen und damit Geld....

    Gruss,
    Michael

  6. #6
    Join Date
    11.05.2005
    Location
    Baden-Württemberg
    Posts
    723
    Danke
    114
    Erhielt 158 Danke für 128 Beiträge

    Default

    Hallo,

    das Projekt ist Stand-Alone
    Ok. Dann funktioniert mein Vorschlag eh nicht.

    Eine Umwandlung in die vorgeschlagene Serverkonfiguration kostet ja wieder zusätzliche Lizenzen und damit Geld....
    Bist du da sicher?

    IMHO kann man Server und StandBy Server ohne zusätzliche Kosten projektieren.
    Es kostet (glaube ich) nur was, wenn das Redundanz-Paket aktiviert wird.
    "arbeite klug, nicht hart" - deutsches Sprichwort

  7. #7
    Join Date
    17.09.2007
    Location
    Geesthacht
    Posts
    34
    Danke
    3
    Erhielt 10 Danke für 8 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wir hatten da auch mal Probleme mit Netzwerkadaptern (verbindungsabbruch) in Dell Rechnern.
    Unser Admin hat das damals mit Dell geklärt.
    Also Service Tag aufschreiben und bei Dell fragen .


    MfG
    Nospsguru
    can have a car painted any color that he wants so long as it is black.

Similar Threads

  1. Replies: 0
    Last Post: 22.03.2012, 20:00
  2. WinCC Audit und WinCC SP2
    By centrox in forum HMI
    Replies: 0
    Last Post: 09.03.2011, 13:49
  3. Replies: 6
    Last Post: 19.01.2009, 12:51
  4. WinCC V6.2 SP2 und Windows XP SP3
    By Kai in forum HMI
    Replies: 0
    Last Post: 21.12.2008, 21:28
  5. WinCC und Win XP Pro SP2
    By Anonymous in forum HMI
    Replies: 7
    Last Post: 04.07.2005, 10:06

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •