Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 23

Thema: Kein Eigenschaftenfenster unter WinCC flexible 2008

  1. #11
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    81
    Erhielt 34 Danke für 32 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe kein flexible Icon im Tray.
    Diesen Aufruf habe ich schon vor Monaten aus der Registry entfernt.
    Die Software läuft auch ohne dass ohne Probleme, selbst auf meinem Field-PG.
    Lieber Feste feiern, als feste arbeiten.

  2. #12
    Registriert seit
    04.07.2007
    Beiträge
    147
    Danke
    6
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Es geht mir auch nur über das zurücksetzen. Ich hatte das mal das einige Icons in Flexible verschwunden waren und ich konnte sie auch nicht wiederherstellen. Erst als ich einmal dieses Zürcksetzten gemacht habe funktionierte es wieder so wie es sollte. Ich weiß allerdings nicht wo man das sonst finden könnte.

  3. #13
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    81
    Erhielt 34 Danke für 32 Beiträge

    Standard

    Ich schließe eine Fehlfunktion des Programmes aus, weil ich zwei Projekte nebeneinander offen habe. Bei dem einen ist der Funktionsumfang eingeschränkt, bei dem anderen nicht. Also muss der Unterschied im Projekt liegen, so in der Art 'schreibgeschützt öffnen'.
    Lieber Feste feiern, als feste arbeiten.

  4. #14
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hallo hab auch seit heute das Problem,
    hab gesteren noch gearbeitet.

    Eigenschaften geht nicht mehr , und auch kein Transfer.

    Sitze seit heute morgen auf Inbetriebnahme, morgen muss die Anlage laufe.
    So langsam krieg ich die Kriese.
    Hat noch einer tipps.
    Rücksetzen Einstellungen hab ich
    Projekt mal auf den Stick gelegt, ich kann auch Änderungen speichern, also kein Schreibschutz.
    Kann nur alle paar stunden mal hier vorbeischauen, weil ich im Reinraum im Keller ohen Empfang sitze.
    Zitieren Zitieren Help !  

  5. #15
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    WinCCFlexibel beenden
    HMIES.EXE im taskmanager eventuell von hand beenden
    Step 7 beenden

    In der taskleiste Rechte taste auf
    WinCC flexibel Start Center
    "Simatic WinCC Flexible zurücksetzen "

    Kam über einen Service Request von Siemens und hat funktioniert

  6. Folgende 4 Benutzer sagen Danke zu jabba für den nützlichen Beitrag:

    blasterbock (06.03.2009),hopp (15.09.2014),Onkel Dagobert (05.03.2009),Perfektionist (05.03.2009)

  7. #16
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    81
    Erhielt 34 Danke für 32 Beiträge

    Standard

    War heute nachmittag nicht im Büro. Werde ich morgen früh mal ausprobieren.
    Lieber Feste feiern, als feste arbeiten.

  8. #17
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    81
    Erhielt 34 Danke für 32 Beiträge

    Standard

    @jabba
    Hat gefunzt, vielen Dank.
    Lieber Feste feiern, als feste arbeiten.

  9. #18
    Registriert seit
    04.07.2007
    Beiträge
    147
    Danke
    6
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Zitat Zitat von Hotsch Beitrag anzeigen
    Haste mal "Simatic WinCC flexible zurücksetzten" ausgeführt? Den Menüpunkt findest du unten rechts in deiner Taskleiste. Einfach rechten Mausklick auf das Flexible Symbol.
    Hab ich nicht genau das hier beschrieben?

  10. #19
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    81
    Erhielt 34 Danke für 32 Beiträge

    Standard

    Die Taskliste ausmisten, das war das Zauberwort, HMIES.EXE und alles was mit S7 anfängt beenden. Danach brauchte ich das Startcenter nicht mehr, lief auch ohne.
    Was mich aber nach wie vor irritiert, ich konnte zwei Projekte nebeneinander öffnen, bei einem funktionierten die Objekteigenschaften, bei dem anderen nicht.
    Egal AEG = Am Ende Gehts
    Lieber Feste feiern, als feste arbeiten.

  11. #20
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von blasterbock Beitrag anzeigen
    ... Danach brauchte ich das Startcenter nicht mehr, lief auch ohne.
    ...
    d.h., "Simatic WinCC flexible zurücksetzten" hast Du nicht ausgeführt?

    ich hab nämlich das Startcenter auch nicht am laufen ...

Ähnliche Themen

  1. WinCC 2008 - KTP Panel kein Login
    Von mzva im Forum HMI
    Antworten: 2
    Letzter Beitrag: 07.12.2010, 22:16
  2. Antworten: 7
    Letzter Beitrag: 16.09.2009, 20:40
  3. WinCC Flex 2008 kein OP17 vorhanden.
    Von mkRE im Forum HMI
    Antworten: 3
    Letzter Beitrag: 01.04.2009, 09:11
  4. WinCC flex 2008 und kein Ende...
    Von Papschtler im Forum HMI
    Antworten: 7
    Letzter Beitrag: 02.02.2009, 07:24
  5. Antworten: 6
    Letzter Beitrag: 04.09.2005, 12:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •