Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Problem mit WinCC flexible 2005 Advanced und OP 177b colour PN/DP

  1. #1
    Registriert seit
    11.03.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    bitte um Hilfe bei folgendem Problem:
    Beim transferieren meiner Visualisierung auf das Panel (verwende MPI)
    erscheint die Fehlermeldung, dass die Version des Bediengerätes in meinem WinCC flexibel Projekt und die Betriebssystemversion des Bediengerätes nicht kombatibel sind.
    Wenn ich die Version des Bediengerätes in WinCC auf 1.0.0.0 umstelle ist ein Transfer, Runtime Start usw. nicht mehr möglich...

    Beim Versuch das Betriebssystem des Panels auf 1.0.1.0 zu aktualisieren (mit Pro Save 7.3) erscheint die gleiche Fehlermeldung (keine kompatibilität) wie beim Transfer.

    Welche möglichkeiten bleiben mir nun mein Projekt auf
    das Panel zu bekommen??

    Gruß
    Zitieren Zitieren Problem mit WinCC flexible 2005 Advanced und OP 177b colour PN/DP  

  2. #2
    Registriert seit
    19.01.2007
    Ort
    Ruhrpott-West
    Beiträge
    383
    Danke
    97
    Erhielt 99 Danke für 74 Beiträge

    Standard

    Versuch's mal aus WinCC flex raus.
    Menü Projekt -> Transfer -> Betriebssystem aktualisieren

    Es wird zwar auch ProSave genutzt, aber so sollte es klappen.
    Dein Versuch in WinCC flex auf die ältere Version zu wechseln, ist leider zu Scheitern verurteilt, weil es noch nie geklappt hat.

    Ich habe versucht direkt mit ProSave die OS zu ändern: Fehlanzeige
    2 min vorher war's aus WinCC flex raus kein Problem.

    Gruß
    maweri
    Es ist schon alles gesagt worden - nur noch nicht von jedem!

  3. #3
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Beim Versuch das Betriebssystem des Panels auf 1.0.1.0 zu aktualisieren (mit Pro Save 7.3) erscheint die gleiche Fehlermeldung (keine kompatibilität) wie beim Transfer.
    Also, ein OS Update klappt nicht, oder .. ?

    Mit WinCC Flex 2005 SP1 HF7, ist der korrekte OS version 1.0.1.0 - wie Du schreibst.
    Der entsprechende firmware heisst Mobile_OP_TP177B_V1_0_1_0.img
    Dies funzt bei mir.
    Danach klappt es mit Transfer von WinCC Flex.
    Mein Prosave ist v7.3.4.
    Jesper M. Pedersen

  4. #4
    patrickstar ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.03.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die schnellen Antworten!

    Richtig, ein OS Update funzt nicht...

    Habe die Image Mobile_OP_TP177B_V1_0_1_0.img aus dem WinCC Ordner ausgewählt aber es erscheint die Fehlermeldung das die ProSave-Version und Betriebssystemversion nicht kompatibel sind...

    Wo liegt der Fehler??

    Edit: Verwende ebenfalls ProSave V7.3.4.0

    Gruß
    Geändert von patrickstar (11.03.2009 um 11:29 Uhr)

  5. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Bist Du sicher das Du die korrekte Verbindung an OP177B eingestellt hast ?
    Wenn Du es auf die adresse von SPS oder CP eingestellt, bekommst Du auch diese Fehlermeldung !
    Jesper M. Pedersen

  6. #6
    patrickstar ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.03.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hab die MPI geändert, nun funktionierts
    Mach da seit Tagen rum und jetzt hats wegen so ner Kleinigkeit nicht funktioniert...

    Vielen Dank für die Bemühungen!

    Gruß

Ähnliche Themen

  1. Antworten: 16
    Letzter Beitrag: 12.01.2015, 00:38
  2. Antworten: 1
    Letzter Beitrag: 15.02.2011, 08:37
  3. WinCC Flexible Advanced 2005
    Von eYe im Forum HMI
    Antworten: 0
    Letzter Beitrag: 12.03.2008, 11:24
  4. WinCC Flexible Advanced 2005
    Von eYe im Forum HMI
    Antworten: 0
    Letzter Beitrag: 15.02.2008, 11:35
  5. WinCC Flexible 2005 Advanced Variablen
    Von Andreas im Forum HMI
    Antworten: 4
    Letzter Beitrag: 10.07.2007, 13:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •