Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: chronos op 15, flash fehler beim booten

  1. #1
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo freunde der bits un byte´s,

    habe ein problem mit nem op 15 c1.
    das gerät läuft einen selbstest beim booten und fragt u.a. EPROM, RAM, Flash ab.
    EPROM und RAM- test sind ok aber der flashtest ergibt einen fehler.
    Wie kann ich vorgehen und was genau auf der Platine ist der Flash? ich gehe mal davon aus, das es ein Speichermedium ist. Aber ist ein EPROM nicht auch ein Flashspeicher? versteh das nicht so ganz. Könnt ihr mir einen Tip geben. Danke Hardy
    Zitieren Zitieren Gelöst: chronos op 15, flash fehler beim booten  

  2. "thx erstmal für den hint,

    ich dachte mir schon sowas. gibt es eine Quelle die ein layout für die platine mit BMK als *.jpg-Datei inne hat?
    Ich werd das Projekt nochmal draufschiessen und dann schaumermal wies läuft.

    Also danko nochmal und schönes WE!
    "


  3. #2
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo,
    Flash-speicher ist der Speicher in dem das Programm gespeichert wird.
    Mit dem Op kenne ich mich leider nicht aus, aber beim op5ist das so:
    Flashmemory
    failure
    Speicherbaustein defekt oder Übertragungsfehler
    Projektierung neu übertragen oder Gerät zur
    Reparatur einsenden
    ich hoffe Dir geholfen zu haben.
    Unter Umständen hat ja hier Erfahrung bei dem Fehler.
    MfG
    dietmar

  4. #3
    Anonymous Gast

    Standard

    thx erstmal für den hint,

    ich dachte mir schon sowas. gibt es eine Quelle die ein layout für die platine mit BMK als *.jpg-Datei inne hat?
    Ich werd das Projekt nochmal draufschiessen und dann schaumermal wies läuft.

    Also danko nochmal und schönes WE!

  5. #4
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo,
    hardwareseitige unterstützung wirst du wohl nicht finden. wenn das op eh zur reperatur geht, aufschrauben reinschauen( hatte schon öfter den fehler: gesockelte ic's hatten keinen richtigen kontakt, ein bißchen drücken und kontaktspray wirken da wunder), und wenn man richtig fitt ist sich das bauteil raussuchen was defekt sein könnte und austauschen.
    mfg
    dietmar

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 17.06.2011, 08:02
  2. C7-621 Fehler beim Datentransfer ins OP
    Von S7-Tester im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 25.11.2009, 09:49
  3. Fehler beim dearchivieren
    Von Schnick und Schnack im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 10.12.2007, 10:46
  4. Fehler beim Abspeichern CPU 312
    Von 1schilcher im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 10.05.2007, 09:47
  5. Siemens OP270 bleibt beim booten hängen
    Von Rafikus im Forum HMI
    Antworten: 2
    Letzter Beitrag: 09.05.2005, 10:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •