Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: WinCC Flexible 2008 und ziemlich alte Simatic S7 (V5.3) -> Kompatibel??

  1. #1
    Registriert seit
    05.04.2009
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    schönes und vor allem umfangreiches Forum ist das hier.

    Kurz zu meiner Person:

    Ich besuche die Abendschule für Technik - und wir arbeiten in SPS Technik natürlich mit S7.

    Mein Problem:
    Jetzt stößt WinCC dazu, hatte damit vorher noch keine Erfahrungen und folgendes Problem: Ich möchte mir WinCC Flexible 2008 anschaffen, bin aber nicht sicher ob es sich mit meiner relativ alten Version von S7 (V5.3) verträgt?

    Im Forum habe ich leider nix gefunden, sonst hätte ich nicht extra das neue Thema aufgemacht. Vielleicht könnt ihr mir helfen, oder habt doch einen Beitrag im Forum den ich nun nicht gefunden habe?!

    Wäre super wenn ihr mir mal kurze Rückinfo zu dem Thema gibt!!.

    Wie gesagt Simatic S7 ist Version 5.3 (Weiß leider das Service Pack nicht)

    Vielen Dank an euch!!

    Grüße,
    Pascal
    Zitieren Zitieren WinCC Flexible 2008 und ziemlich alte Simatic S7 (V5.3) -> Kompatibel??  

  2. #2
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Das dürfte kein Problem sein. In den Systemanforderungen ist immer nur von S7 ohne bestimmte Versionen die Rede. Ich nutze auch s7 V5.3 und arbeite mit WinCC flex zwar nur 2005 aber ich hätte noch nie gehört, daß es dazwischen inkopatibilitäten gäbe.
    Sinnvoll wäre aber wohl zu prüfen, ob bei S7 auch der letzte Stand der SP und der HF vorhanden ist. Wenn nicht runterladen.

    peter(R)

  3. #3
    Registriert seit
    20.11.2006
    Ort
    Hamburg
    Beiträge
    225
    Danke
    35
    Erhielt 35 Danke für 32 Beiträge

    Standard

    Als ich vor einiger Zeit WinCCFlex2007 installiert habe, war für die Integration von Flex in S7 die Version Step7 V5.4 erforderlich. Mit der Version 5.3 war die Integration nicht möglich.

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Laut diesem Dokument auf der Siemens-Seite:
    http://support.automation.siemens.co...ew/de/31592454

    dürfte die letzte in Bezug auf Integration und/oder Kompatibilität mit V5.3 kompatible Flex-Version 2005 bzw. 2005 SP1 sein.

    Alle anderen setzen mindestens 5.4 SP1 voraus, auch z.B. 2007 ...

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. Antworten: 18
    Letzter Beitrag: 23.10.2014, 13:58
  2. Antworten: 3
    Letzter Beitrag: 09.09.2011, 14:16
  3. Wincc 2008 flexible 2008 -> mp377
    Von Kanuni1972 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 29.06.2010, 18:53
  4. Simatic S7 V5.4 + WIN CC flexible 2008
    Von KAN im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 21.06.2010, 15:16
  5. SIMATIC WinCC flexible für SIMATIC Panels in Dresden
    Von Grollmus im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 24.03.2009, 10:13

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •