Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: OP7 lässt sich nicht programmeren!!

  1. #1
    Registriert seit
    20.04.2009
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hilfe,

    ich möchte ein OP7 mit meinem PG programmieren, habe mir jetzt nach langem suchen ein Programmierkabel sub-D 15pol (OP7) ---> 25pol (PG)
    gelötet. Hatte auch damit bereits einen Erfolg. Aber nach erneutem Versuch kommt jetzt immer bei ProTool: Keine Verbindung zum OP ; und am Display im OP kommt kurz: UART ERROR 00A0 0020

    Kann mir jemand Helfen???
    Zitieren Zitieren OP7 lässt sich nicht programmeren!!  

  2. #2
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Kontrolliere mal deine Einstellungen der COM-Schnittstelle. Stimmen die auf beiden Seiten?

  3. #3
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

  4. #4
    Mattle ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.04.2009
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Einstellungen geprüft, Denke alles OK!?
    gibt ja net viele

  5. #5
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Zitat Zitat von Mattle Beitrag anzeigen
    Einstellungen geprüft, Denke alles OK!?
    gibt ja net viele
    Denkst du, oder weisst du
    du hast dein Kabel selber gelötet, hast du das mal kontrolliert ob da noch alles mit stimmt?

  6. #6
    Mattle ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.04.2009
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ich denke. Dip-Schalter an der OP alle auf Off, Einstellungen am PG Übertragung Com1 (Com2 nicht vorh.) 9600Baud (alle anderen auch durchprobiert, auch nix anderes). Mehr gibt´s ja net.

    Kabel is in Ordnung, denke ich, folgende belegung:

    15pol (OP7) 25pol (PG)

    3 2
    4 3
    12 7

  7. #7
    Mattle ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.04.2009
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Lächeln


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Fehler gefunden!!!!!!!

    Pin im Steckergehäuse für GND war abgerissen.
    Danke für deine Hilfe!!!

    MfG
    Mattle

Ähnliche Themen

  1. SCL-FC lässt sich nicht in SPS einspielen
    Von Aksels im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 16.03.2011, 06:55
  2. Fehlerfenster lässt sich nicht quitieren
    Von markuscps im Forum HMI
    Antworten: 1
    Letzter Beitrag: 07.09.2010, 19:18
  3. cpu 315 2dp lässt sich nicht starten
    Von davidooo im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.04.2009, 23:03
  4. 928 lässt sich nicht urlöschen
    Von blaubaer im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 05.02.2008, 17:50
  5. SPS -S5- lässt sich nicht auslesen
    Von Anonymous im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 26.05.2005, 18:02

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •