Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: ist Flex so lahm oder mein Rechner? - Grossbuchstaben bei Bitmeldungen eingeben.

  1. #1
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    wenn ich in der Situation wie im Anhang gezeigt in kurzer Abfolge (meiner normalen Schreibgeschwindigkeit) Shift und einen Buchstaben betätige, so erscheint nur ein kleiner Buchstabe. Betätige ich dagegen die Schifttaste etwas länger zuvor, dann bekomm ich einen Grossbuchstaben. Ist das bei Euch Anderen auch so?

    Sorry, ich vergas: 2008 SP1
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Perfektionist (26.05.2009 um 13:36 Uhr)
    Zitieren Zitieren ist Flex so lahm oder mein Rechner? - Grossbuchstaben bei Bitmeldungen eingeben.  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Ja, das geht mir schon seit längerem auf den S...
    Das liegt vielleicht daran, daß die Siemensprogrammierer nichts vorgefertigtes, erprobtes nehmen, sondern das Rad immer wieder neu erfinden. Man kann es schließlich besser, als die anderen kleinen Bastler. Es dauert wohl eine Weile, bis der Editmodus erreicht ist, bis dahin hab ich auch immer schon die Shift-Taste losgelassen. Meganerv, das

    Oder ist das gar ein .Net-Feature? Bei anderen Programmen hab ich das noch nie erlebt, Excel z.Bsp.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    Perfektionist (26.05.2009)

  4. #3
    Avatar von Perfektionist
    Perfektionist ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    hmmm, tatsächlich, das ist nicht das kurz vorherige Betätigen, sondern das frühe Loslassen ...

    Dadurch, dass ich die Shifttaste lange vorher betätigt habe, habe ich sie auch unwillkürlich nach der Buchstabenbetätigung länger gedrückt gehalten

    Danke, Ralle!

    Ich schreibs jetzt mal dem Siemens - mal sehen, ob ich Gehör finde

  5. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Vielleicht erhören dich die Götter ja.
    Ich hab mit angwöhnt immer "F2" (ich glaub es war F2 ) bevor ich in eine Zeile schreibe, dann gehts normal.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #5
    Avatar von Perfektionist
    Perfektionist ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    doch, doch! ist F2 ... (hab ich auch schon so gemacht)

    Eine Tabelle zu editieren kann doch so bequem sein! so wie z.B. im Symbol-Editor von S7 *schluchtz*. Ändern, mit Pfeil-ab direkt ins nächste drunter springen. und eben nicht Enter, Pfeil-ab, Pfeil-links, F2.

    mal schaun, ob der Hermes sich vom Olymp zu mir herablässt (ganz dicker Zwinkerer).
    Geändert von Perfektionist (26.05.2009 um 15:30 Uhr)

  7. #6
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Der Step7-Symboleditor ist ja der "alte" Scheiß und sowas muß schließlich weg. Wir haben deshalb ja so viel Spaß mit der schönen neuen Siemenswelt. Und das ganze Jungemüse kennt nix anderes als WinCCFlex und fährt voll auf diesen Mist ab! Warum nur hat Siemens WinCCFlex nicht per SMS editierbar gemacht und zwar nur per SMS!!!
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. #7
    Registriert seit
    12.05.2007
    Beiträge
    416
    Danke
    14
    Erhielt 45 Danke für 40 Beiträge

    Standard

    Ich könnt euch schon noch ein paar Ecken nennen wo die "Siemensgedenkminute" eingelegt wird...
    Wie gesagt WinCc unflexible...

  9. #8
    Avatar von Perfektionist
    Perfektionist ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Der Step7-Symboleditor ist ja der "alte" Scheiß und sowas muß schließlich weg. Wir haben deshalb ja so viel Spaß mit der schönen neuen Siemenswelt. ...
    Bitte erinnere mich doch jetzt nicht auch noch an Basic 10.5 (nein, ich will S5 nicht zurück haben - aber muss ein Reifeprozess so lang dauern, wie bei Flex?).

  10. #9
    Avatar von Perfektionist
    Perfektionist ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    Also der Support meint: mein Rechner sei so langsam. Das Phänomen könne er bei sich nicht nachstellen. Also liegt es an MS, meinem Tastaturtreiber, an ... was weis ich.

    Und überhaupt müsste das Problem ja schon längst bekannt geworden sein, wenn es wirklich bestünde. Fast gebetsmühlenartig wiederholte er noch: das ist kein Fehler von flexible

    Fakt ist: ich habe das Problem auf drei Rechnern hier, wobei die zwei Dell sich recht stark ähneln mögen (Precision M4300 und M6400 mit Bauabstand ein Jahr) und der Dritte zugegebenermassen ein altersschwaches Gerät ist.

    @Ralle: vermute ich richtig, dass Du das Phänomen auf deinem MAC unter Parallels hast?

  11. #10
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab das auf einem HP-Laptop (nw8440) mit 2GHz Duo und 4 GByte Speicher. Auf dem Mac unter Parallels muß ich das mal testen. Ich hab mich schon so an manche sinnlosen Flex-Tastenkombinationen gewöhnt, daß ich Probleme mit Excel bekomme.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  12. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    Perfektionist (27.05.2009)

Ähnliche Themen

  1. Bitmeldungen WinCC flex 2008
    Von franzlurch im Forum HMI
    Antworten: 4
    Letzter Beitrag: 21.02.2011, 16:01
  2. Langsam ist der Win Rechner mit Flex...
    Von AndreK im Forum HMI
    Antworten: 5
    Letzter Beitrag: 12.04.2009, 19:40
  3. Bitmeldungen Wincc flex
    Von maccap im Forum HMI
    Antworten: 5
    Letzter Beitrag: 08.12.2008, 10:17
  4. Problem mit Bitmeldungen in WinCC flex ´05
    Von nikraym im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 15.01.2008, 09:29
  5. OP77a --> WC-flex Bitmeldungen verschoben
    Von PCE-5Smp im Forum HMI
    Antworten: 1
    Letzter Beitrag: 22.08.2007, 00:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •