Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: S7 erkennt richtiges MP177

  1. #1
    Registriert seit
    29.07.2008
    Ort
    Stuttgart
    Beiträge
    232
    Danke
    64
    Erhielt 25 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo,
    ich habe folgendes Problem und im Moment keine Idee dazu:
    - ich habe 4 Anlagen (1..4) mit jeweils einer S7-300
    - bisher gab es zu 2 Anlagen (1+2) ein MP177
    - zu jeder Anlage gibt es ein Startbild; erkennt die jeweilige S7 das MP177, wird über Steuerungsauftrag das entsprechende Startbild aufgerufen
    - zu den neuen Anlagen (3+4) gibt es wieder ein MP177; Funktion zum Startbildaufruf wie bei Anlage 1+2
    - das funktioniert aus alles soweit

    nun möchte ich eine Art "Codeabfrage" nur mit S7 und WinCC flexible machen, dass die entsprechende Anlage auch das richtige der beiden MP177 erkennt und das entsprechende Startbild aufruft. wurde aus Versehen das falsche MP177 angeschlossen, soll ein Fehlerbild aufgerufen werden.

    hat jemand ne Idee dazu? danke schonmal im vorraus!
    geiles Forum übrigens!
    Zitieren Zitieren S7 erkennt richtiges MP177  

  2. #2
    Registriert seit
    18.05.2004
    Beiträge
    203
    Danke
    2
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    zyklisch vom Panel z. B. eine Zahl in ein MW in S7 schreiben. Panel vom Typ 1 soll die 1 in ein MW schreiben und das Panel mit Typ 2 einfach eine 2.

    So würd ich das machen!

    Gruß
    S7_Mich
    - Simatic Manager V5.5 SP3
    - WinCC flexible 2008 SP2
    - ProTool V6.0 SP2
    - Windows XP SP3
    - Windows 7 SP1
    - WinCC V7.2
    - SEW Motionstudio 6.1

  3. Folgender Benutzer sagt Danke zu S7_Mich für den nützlichen Beitrag:

    Günni1977 (10.06.2009)

Ähnliche Themen

  1. PC erkennt keinen Erreichbaren Teilnehmer
    Von Robotiker im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 22.11.2011, 08:47
  2. Laptop erkennt die S7 nicht
    Von ReTeX im Forum PC- und Netzwerktechnik
    Antworten: 9
    Letzter Beitrag: 18.06.2011, 23:48
  3. Richtiges Ergebnis? (libnodave & C#)
    Von rebbi im Forum Hochsprachen - OPC
    Antworten: 5
    Letzter Beitrag: 27.12.2009, 22:36
  4. Antworten: 2
    Letzter Beitrag: 24.03.2007, 23:52
  5. Pro tool erkennt MP270B nicht
    Von H318 im Forum HMI
    Antworten: 7
    Letzter Beitrag: 21.03.2007, 11:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •