Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: TP170a mit USB-Rechner verbinden

  1. #1
    Registriert seit
    17.02.2009
    Beiträge
    12
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe mal eine Frage:

    Ich habe ein Siemens Touchpanel 170A und möchte nun über Simatic Manager und Protool dieses programmieren.Jetzt habe ich das Problem mit der Schittstelle.Am TP direkt ist nur MPI/DP Schnittstelle und am Rechner ein USB Anschluß.Ich benutzeschon ein Siemens Simatic adapter nur leider funzt der nicht richtig: wenn ich ihn an die sps anschliesse springt er sofot an und ich kann alles damit machen....doch wenn ich ihn an das tp anschliesse bleiben die leuchten aus und ich kriege keine verbindung.

    Habt ihr vllt ein Idee wie ich die beiden verbinden kann?

    mfg halmi
    Zitieren Zitieren TP170a mit USB-Rechner verbinden  

  2. #2
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Der Siemens-Adapter wird von der MPI-Schnittstelle mit Spannung versorgt. Erst die CP5711 (oder natürlich der NetLink-USB ) wird über USB oder über eine separate Spannungsversorgung gespeist. Abhilfe: Adapter wechseln, einen Repeater einsetzen oder das Panel mit der SPS verbinden und den Adapter da aufstecken.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  3. Folgender Benutzer sagt Danke zu Rainer Hönle für den nützlichen Beitrag:

    Halmi X_x (14.07.2009)

  4. #3
    Registriert seit
    12.04.2008
    Beiträge
    44
    Danke
    12
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Halmi X_x,
    Was hast du den für eine Baurate eingestellt am TP170A?

    Gruß

    Sepp

  5. #4
    Registriert seit
    12.04.2008
    Beiträge
    44
    Danke
    12
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Halmi X_x

    Was hast du den für eine Baudrate eingestellt am TP170A? 187,5KB wäre richtig.Hast du die Adresse richtig vergeben?
    Im Gerätehandbuch TP170A Seite 32 findest du genaue Angaben darüber.

  6. #5
    Halmi X_x ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.02.2009
    Beiträge
    12
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Sepp

    Ja bei dem großen problem hat mir rainer geholfen...
    ...aber du hattes auch recht ich weiss nicht genau wieso aber er hat immer die 1,5mb vom dp netz genommen erst nach mermaligem verstellen hat er es auf einmal genommen.

    Gruß
    Halmi X_x

  7. #6
    Registriert seit
    12.04.2008
    Beiträge
    44
    Danke
    12
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Ich habe bei meinem 170A festgestellt das man für jeden tranfer die Baudrate neu einstellen muss.

    Gruß

    Sepp

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 06.08.2010, 14:20
  2. Antworten: 7
    Letzter Beitrag: 24.07.2009, 19:05
  3. WinLC3 im Rechner mit Step7 verbinden
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 30.09.2005, 15:56
  4. Zeitvorgabe aus TP170A
    Von Anonymous im Forum HMI
    Antworten: 5
    Letzter Beitrag: 06.09.2005, 13:01
  5. SPS-Anfänger (CPU 224 und ein TP170A)
    Von Werner im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 20.05.2004, 17:30

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •