Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: beruht auf Vorgängerversion

  1. #1
    Registriert seit
    02.09.2008
    Ort
    Algund
    Beiträge
    221
    Danke
    16
    Erhielt 13 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Gemeinde

    Wollte gerade an einem flex05 Projekt eine Änderung machen und sehe dass beim Öffnen eine Meldung kommt von wegen "beruht auf Vorgängerversion....wird konvertiert.."
    Ich natürlich gleich zum 577 gelaufen und kontrolliert welche Version die Runtime hat.

    Wincc Flex 05 SP1

    Auf meinem PG auch Flex 05 SP1 HF7 (S7 5.4 SP4)

    Gibts da irgendwas das ich nicht mitbekommen habe???

    grüsse Simon
    Zitieren Zitieren beruht auf Vorgängerversion  

  2. #2
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Ich gehe mal davon aus, dass das Projekt mit WinCC flexible 2005 SP1 (ohne HF7) erstellt wurde.

    Wenn das Projekt nun mit WinCC flexible 2005 SP1 HF7 geöffnet wird, dann wird das Projekt von WinCC flexible 2005 SP1 (ohne HF7) auf WinCC flexible 2005 SP1 HF7 konvertiert.

    Gruß Kai

  3. Folgender Benutzer sagt Danke zu Kai für den nützlichen Beitrag:

    simon.s (16.07.2009)

  4. #3
    simon.s ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.09.2008
    Ort
    Algund
    Beiträge
    221
    Danke
    16
    Erhielt 13 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    jep, habe probiert und funktioniert auch so.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •