Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: WinCC flexible 2007 startet nicht

  1. #1
    Registriert seit
    18.08.2009
    Beiträge
    32
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    WinCC flexible startet nicht, ich habe XP Prof. mit SP2.
    SP3 hab ich deinstalliert. Wenn ich WinCC flexible starte kommt nur das blaue simatic Fenster und bleibt dann stehen.

    Danke für eure Hilfe
    Zitieren Zitieren WinCC flexible 2007 startet nicht  

  2. #2
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Gab es Probleme beim installieren, hast du das SP3 vor oder nach der Installation von flexible deinstalliert? Hattest du vorher eine andere Version von flexible auf dem Rechner? Was ist sonst noch von Siemens installiert, hast du die Kompatibilitätsliste beachtet?

  3. Folgender Benutzer sagt Danke zu marlob für den nützlichen Beitrag:

    woseitsihr (18.08.2009)

  4. #3
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Hier die Kompatibilitätsliste für WinCC flexible 2007
    Und hier der Link zum Cleanup Support Tool, falls du flexible erst wieder deinstallieren willst

  5. #4
    Registriert seit
    18.08.2009
    Beiträge
    32
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    SP3 wurde nach der Installation deinstalliert weil es ein Image war das ich aufgespielt habe.

    Weitere Siemens Programme:
    Step7, ProTool/ProCS, Pro Save, S7-PCT, S7 Graph, Transline 2000 HMI PRO,
    NET PC Software,

    Ich habe jetz Step7, ProTool und WinCC flexible deinstalliert und installiere es nochmal neu.

    Könnte das mein Problem lösen?

    Danke

  6. #5
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Denke an das Cleanup Support Tool

  7. #6
    Registriert seit
    18.08.2009
    Beiträge
    32
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    leider funktioniert WinCC immer nocht nicht,
    es bleibt beim Start immer nocht stehen.

    Bei:
    C:\ \Common.Services.Interfaces.dll

    ich habe nun auch Step7 SP2 anstatt SP5 Installiert,
    sowie es in der Kompatibilitätsliste beschrieben ist.

  8. #7
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

  9. #8
    Registriert seit
    18.08.2009
    Beiträge
    32
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe den Cache gelehrt aber es ändert sich leider nichts

  10. #9
    Registriert seit
    18.08.2009
    Beiträge
    32
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe den Hotfix 4 Installiert aber das hat auch nichts gebracht

  11. #10
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hast du denn vor der Neuinstallation das Cleanup Tool ausgeführt?

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 03.11.2011, 09:24
  2. Antworten: 2
    Letzter Beitrag: 02.11.2011, 10:54
  3. Antworten: 9
    Letzter Beitrag: 12.10.2010, 17:49
  4. WinCC flexible Web Server startet nicht
    Von franzlurch im Forum HMI
    Antworten: 0
    Letzter Beitrag: 13.02.2009, 10:59
  5. WinCC Flexible startet nicht mehr
    Von ExilBerliner im Forum HMI
    Antworten: 0
    Letzter Beitrag: 01.11.2007, 09:08

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •