Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: Mal wieder Spass mit WinCC flexible

  1. #11
    Registriert seit
    24.06.2008
    Beiträge
    39
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin,

    leider keine Besserung.
    Komme eben rein und erfahre von den Kollegen, daß die nächsten Bits betroffen sind.
    Temporäre löschen und neu generieren habe ich nat. längst getan.
    So einfach auf 2008 gehen, ist für mich nicht unbedingt die Lösung, da wir weltweit viele Anlagen mit 2007 laufen haben und diese auch weiter bedient werden müssen.
    Virtuelle Maschinen sind auch keine optimale Lösung, da das andere Probleme gibt.
    Ich werde man Siemens nerven.

    Schönen Gruß und besten Dank
    Markus
    Kann ich bitte ProTool wiederhaben?

  2. #12
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.794
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    @Helmut:
    Das "neu verbinden" ist m.E. nicht das Gleiche. Manches bekommt diese Funktion (vor Allem bei Flex 2007) auch nicht gerade gebogen.

    @Markus:
    Es könnte schon sein, dass du da eines der Flex2007-Grundprobleme hast. Temp-Dateien und neu generieren sollte man bei Flex2007 ab einer gewissen Projektgröße nach jeder kleinen Änderung gemacht haben.
    Ob Flex2008 dein Problem lößt kann ich dir allerdings nicht sagen. Nach meiner Meinung ist Flex noch lange nicht auf dem Stand angekommen, auf dem ProTool vor 6 Jahren schon war.
    ---
    Ich kann mich allerdings nicht des Gedankens erwehren, dass du da noch einen Kinken in dem Projekt hast, der dieses verhalten überhaupt erst ermöglicht. Ich habe allerdings im Augenblick gar keinen Ansatz ...

    Gruß
    LL

  3. #13
    Registriert seit
    24.06.2008
    Beiträge
    39
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ... so, Siemens ist mit im Boot und erstmal etwas ratlos.
    Melden sich wieder.
    Ich gebe Laut, wenn ich mehr weiß.

    Schönen Gruß
    Markus
    Kann ich bitte ProTool wiederhaben?

  4. #14
    Registriert seit
    24.06.2008
    Beiträge
    39
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen,

    Siemens bleibt ratlos.
    Die Information, die ich dort bekomme, ist, daß das Problem nicht bekannt ist und eine weitere Untersuchung wird kostenpflichtig, wenn der Fehler nicht bei Siemens liegt.
    Schade, daß diese Info dann auch noch 100 Credits gekostet hat, obwohl es recht lange gedauert hat (5 Stunden) und ich auch noch erneut anrufen mußte. Unter hoher Priorität verstehe ich etwas anderes.

    Ich habe allerdings inzwischen von einigen Leuten erfahren, daß sie geanu dieses Problem auch schon hatten (komisch eigentlich, wo es doch nicht bekannt sein soll). Die einzige Lösung scheint zu sein, das Projekt zu sichern, auf einem anderen Rechner zu öffnen, dort wieder zu sichern und dann auf dem Ursprungsrechner zu öffnen.

    Über die Hintergründe kann ich nur spekulieren. Eine Vermutung hier in der Firma ist, daß beim Generieren immer nur die Änderungen bedacht werden. Sollte dann einmal ein Fehler aufgetreten sein, bleibt dieser drin, bis der entsprechende Tag (oder was sonst brackig ist) geändert wird. Ist aber nur Mutmaßung.

    Alles in allem recht unbefriedigend, da ich strenggenommen mit mindestens zwei Rechnern auf eine Inbetriebnahme fahren muß.

    Schönen Gruß
    Markus
    Kann ich bitte ProTool wiederhaben?

  5. #15
    Registriert seit
    21.07.2009
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi,
    hast Du beim Übertragen den Delta Transfer Modus aktiv?
    Mit dem hatte ich solche Erscheinungen auch.
    Seit ich diesen nicht mehr nutze, sind auch die Fehler weg.

    Gruß,
    Knabby

  6. #16
    Registriert seit
    12.05.2007
    Beiträge
    416
    Danke
    14
    Erhielt 45 Danke für 40 Beiträge

    Standard

    Was ist in den Ereignissen sonst noch eingetragen?
    Ist dort irgendein Feld orange??? Dann werden die anderen Ereignisse auch nicht gemacht!!! Sprich die Taste ist Tot!!!
    Hast du den Hacken für die Bedienbarkeit drin?
    Wie sieht's mit der Sicherheit aus? Ist dort Bedienung aktiviert?

  7. #17
    Registriert seit
    24.06.2008
    Beiträge
    39
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi,

    hast Du beim Übertragen den Delta Transfer Modus aktiv? - nein

    Was ist in den Ereignissen sonst noch eingetragen? - nichts ungewöhnliches. Ist ne Kopie, die dann geändert wurde (Anbindung)

    Ist dort irgendein Feld orange??? Dann werden die anderen Ereignisse auch nicht gemacht!!! Sprich die Taste ist Tot!!! - Nein, alles gut

    Hast du den Hacken für die Bedienbarkeit drin? - Na klar

    Wie sieht's mit der Sicherheit aus? Ist dort Bedienung aktiviert? - aber sicher


    Ich habe mich inzwischen damit abgefunden.

    Schönen Gruss
    Markus
    Kann ich bitte ProTool wiederhaben?

  8. #18
    Registriert seit
    12.05.2007
    Beiträge
    416
    Danke
    14
    Erhielt 45 Danke für 40 Beiträge

    Standard

    Puh - dann weiß ich auf Anhieb auch nicht weiter...

  9. #19
    Registriert seit
    17.12.2008
    Beiträge
    33
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    servus ...

    die funktion wie bei ProTool "Querverweis - Scan all Logerror - Repair all" versteckt sich nicht hinter Var > neu verbinden ... käse... hier wird nur die Symbolische zuordnung aufgefrischt bzw zur CPU über die eingetippten addressen hergestellt. sone art adresse suchen und Symbolisch verbinden.

    dann >> funktion setze bit & Rücksetze ....

    WCF Entwikler ham ein neues feature für euch ... SetzeBitWährendTasteGedrückt ...

    man sollte türlich auch nicht setzebit un rücksetzen und bildwechsel kombinieren ... sons wird das Bit gesetz, Bild gewechselt, aber nicht zurückgesetzt ...

    ansonsten hf & gl mits WCF ... achja HF3 mal downloaden fürs Sp1 2008

  10. #20
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Dr.Best Beitrag anzeigen
    die funktion wie bei ProTool "Querverweis - Scan all Logerror - Repair all" versteckt sich nicht hinter Var > neu verbinden ... käse...
    Das "Scan all Logerror" und "Repair all" musste man verwenden wenn das Projekt aus nicht erkennbaren Gründen nicht fehlerfrei generiert wurde und / oder keine Übertragung möglich war.
    Diesen Fehler hatte ich bei WinnCCFlex noch nicht, warum solle es dann diese Funktion geben?
    Zitat Zitat von Dr.Best Beitrag anzeigen
    dann >> funktion setze bit & Rücksetze ....
    Gibt es doch!
    Zitat Zitat von Dr.Best Beitrag anzeigen
    WCF Entwikler ham ein neues feature für euch ... SetzeBitWährendTasteGedrückt ...
    Auch das kann Sinn machen, ich habe es selbst schon verwendet!
    Zitat Zitat von Dr.Best Beitrag anzeigen
    man sollte türlich auch nicht setzebit un rücksetzen und bildwechsel kombinieren ... sons wird das Bit gesetz, Bild gewechselt, aber nicht zurückgesetzt ...
    Also das sind ja wohl dann mal Programmierfehler.

    Natürlich kann einiges verbessert werden, vor allem die Geschwindigkeit.
    Aber man darf auch nicht alles schlecht reden.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

Ähnliche Themen

  1. Antworten: 12
    Letzter Beitrag: 01.11.2011, 22:33
  2. Antworten: 3
    Letzter Beitrag: 05.10.2008, 12:48
  3. Antworten: 3
    Letzter Beitrag: 15.02.2008, 08:45
  4. 8) viel spass die nächsten 18 tage
    Von volker im Forum Stammtisch
    Antworten: 6
    Letzter Beitrag: 08.02.2006, 02:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •