Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: WINCC zeigt nur Softbus an

  1. #1
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, habe ein Projekt, welches mit step 7 erzeugt wurde, und habe nun über netpro die verbindung über industrial ethernet zwischen visu und sps gemacht, allerdings zeigt wincc unter verbindungen nur immer die möglichkeit softbus und nicht ethernet an, woran kann das denn liegen?
    Zitieren Zitieren WINCC zeigt nur Softbus an  

  2. #2
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Ich habe den Gefühl das Du über WinCC Flex und nicht WinCC redest.
    http://www.sps-forum.de/showthread.php?t=16960
    Wenn es um Flex handelt, kann ich helfen, sonst nicht.
    Jesper M. Pedersen

  3. #3
    Bensen83 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Ja es ist WINCC Flexible, kennst du das Problem?
    Zitieren Zitieren Ok  

  4. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Es ist einfach zu beheben.
    Aber wegen den "WinCC" erhaltest Du ein Tag Wartezeit als Strafe.
    Jesper M. Pedersen

  5. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    rostiger Nagel (27.10.2009)

  6. #5
    Bensen83 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Nein bitte nicht, ich habe hier ne Anlage stehen die muss weg, muss nur das Programm drauf spielen und testen, komm bitte
    Zitieren Zitieren Bitte nicht  

  7. #6
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Hmmm....
    Versprichst Du mich nie wieder WinCC mit WinCC Flex zu verwechseln ?
    Jesper M. Pedersen

  8. #7
    Bensen83 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Ja ich verspreche es
    Zitieren Zitieren Ok  

  9. #8
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Naja, in Ordnung denn.

    Weill ich dasselbe Problem auf ein Englischsprachiges Forum geantwortet habe, bekommst Du das Antwort in English. Wenn das ein Problem ist, dann melde wieder zurück.

    In Simatic Manager, expand the WinCC Flex HMI so much that you can see the Configuration of same in the right part of the screen. Open the Configuration ; this switches to HW Config.

    In the HW Config, delete everything except the WinCC Flexible RT index.
    (So you must delete IE General).
    Select from the menu Station .. Properties. Select the Configuration tab. Make sure that S7RTM is deselected.
    Save and compile.

    Open the WinCC Flexible project.
    Open the connection properties.
    Recreate the connection by manually specifying to use S7ONLINE, Ethernet, specify the IP and Subnet of both PC and PLC, and rack=0, slot=2.
    Save and compile.
    You may get error messages that symbols cannot be connected. Just ignore.
    Transfer the RT to the target PC.
    Restart the RT
    Jesper M. Pedersen

  10. #9
    Bensen83 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Ich verstehe es leider nicht ganz
    Zitieren Zitieren ??  

  11. #10
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich bin zu weich.

    (Ganz schnell übersetzt)

    In Simatic Manager, der WinCC Flex RT wählen so das der dazugehöriger Konfiguration erscheint in der rechte Seite. Auf der Konfiguration klicken; dies öffnet der HW Konfigurator.

    In der HW Konfigurator, alles löschen nur nicht der WinCC Flexible RT index. (also, IE Algemein muss gelöscht werden).
    Von Menüleiste Station .. Eigenschaften wählen. Gehe zu Konfiguration Reiter. S7RTM muss ausgeschaltet werden.
    Speichern und kompilieren.

    Das WinCC Flexible Projekt öffnen.
    Verbindungen öffnen.
    Der Verbindung muss dann manuell eingerichtet werden. Das heisst, S7ONLINE verwenden, Ethernet, IP und Subnet von Ziel PC und SPS, und rack=0, slot=2.
    Speichern und kompilieren.
    Wenn es viellecht Warnmeldungen erscheint das Symbole nicht verbunden werden können, einfach ignorieren.
    Der RT nach den Ziel-PC transferien.
    RT wiederstarten.
    Jesper M. Pedersen

  12. Folgende 2 Benutzer sagen Danke zu JesperMP für den nützlichen Beitrag:

    iswtbl (20.01.2016),Michakron (30.12.2014)

Ähnliche Themen

  1. Diagnosepuffer zeigt nur noch HEX an
    Von Jupp06 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 13.10.2011, 11:29
  2. WinCC 6.0 SP2 "softbus device not running"
    Von john321os im Forum HMI
    Antworten: 1
    Letzter Beitrag: 10.03.2011, 07:06
  3. Simatic Softbus?
    Von eloboy im Forum Hochsprachen - OPC
    Antworten: 3
    Letzter Beitrag: 24.01.2009, 19:13
  4. CPU zeigt Systemfehler
    Von wiede im Forum Simatic
    Antworten: 36
    Letzter Beitrag: 11.02.2008, 10:42
  5. Antworten: 6
    Letzter Beitrag: 21.11.2006, 13:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •