Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Siemens OP270 bleibt beim booten hängen

  1. #1
    Registriert seit
    05.01.2005
    Beiträge
    56
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forumsgemeinde,

    Das OP270 bleibt beim booten hängen, die Daten vom Bootloader werden angezeigt, der Laufbalken läuft ein paar mal durch, aber dann tut sich gar nichts mehr.
    Eine Kommunikation ist bis jetzt nicht möglich, so dass ich auch nicht ein neues Image aufspielen kann.

    Kennt jemand eine Vorgehensweise zur Abhilfe?

    Gruß, Rafael
    Zitieren Zitieren Siemens OP270 bleibt beim booten hängen  

  2. #2
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.862
    Danke
    78
    Erhielt 805 Danke für 548 Beiträge

    Standard

    starte PROTOOL\Utility\ProSave\Images\PTUpdate.exe
    öffne das image und gehe auf transfer.
    nun das op einschalten. normalerweise sollte nun das update gestartet werden.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  3. #3
    Registriert seit
    05.01.2005
    Beiträge
    56
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nun hat es geklappt, aber auch nicht ganz Ohne Probleme.
    Das Problem zu Anfang war, dass es zwar möglich ist aus ProTool bei Datei-Tranfer-OS_update dieses auch auszuführen, es wird auch das richtige Imagepfad angegeben, aber die Geräteeinstellungen nicht stimmen, obwohl es sich um ein OP270 projekt handelt und Transferverbindung auf seriell steht.

    Danke für die Tipps,
    Rafikus

    ps. zwischendurch bei Fehlern immer mal das Gerät abschalten und einschalten - ist halt eben nur Windows drin...

Ähnliche Themen

  1. Antworten: 17
    Letzter Beitrag: 12.05.2011, 14:28
  2. Probleme mit Display beim OP270
    Von Outrider im Forum HMI
    Antworten: 0
    Letzter Beitrag: 19.08.2010, 06:43
  3. Antworten: 12
    Letzter Beitrag: 09.04.2010, 10:26
  4. OP270 bleibt dunkel
    Von Jokel im Forum HMI
    Antworten: 6
    Letzter Beitrag: 24.05.2006, 10:30
  5. chronos op 15, flash fehler beim booten
    Von Anonymous im Forum HMI
    Antworten: 3
    Letzter Beitrag: 25.02.2005, 19:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •