Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

Thema: Wincc Flexible 2008 SP1 - Performance Grafikanzeige

  1. #11
    rastus ist offline Benutzer
    Themenstarter
    Registriert seit
    06.12.2006
    Beiträge
    52
    Danke
    7
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von erzteufele Beitrag anzeigen
    ...aber zum eigentlich problem wieviel speicher hast du der runtime zur verfügung gestellt ? in der systemsteuerung des mp377 gibt es irgendwo einen schieber wieviel speicher das programm nutzen darf
    grüße
    Auf dem MP377 läuft alles (bis jetzt) perfekt. Das Problem gibt es nur auf dem Projektierungsrechner. Ich behelfe mir, indem ich bei jedem Bild, welches ich bearbeite einfach die Vorlage ändere. Dann sehe ich meine "Hintergrundgrafik" und die Performance beim bearbeiten passt auch.

  2. #12
    rastus ist offline Benutzer
    Themenstarter
    Registriert seit
    06.12.2006
    Beiträge
    52
    Danke
    7
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Nach der Installation des SP2 ist die Performance gestiegen.

  3. #13
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Daumen hoch

    Zitat Zitat von rastus Beitrag anzeigen
    Nach der Installation des SP2 ist die Performance gestiegen.
    Absolut, ich bin begeistert.

    Selbst bei richtig großen Grafiken war es vorher so, das bei jedem verschieben eines Objektes die Sanduhr kam.
    Das Problem ist behoben, als ob keine Grafik mehr drin wäre.

    Seltsam ist allerdings folgendes:
    Wenn ich ein Ein-Ausgabefeld markiere und es mit "CTRL+C" kopieren will, werden sofort alle Ein-Ausgabefelder der Seite markiert.
    Genauso verhält es sich bei z.B. Textfelder, wenn ich eins markiere und mit "CTRL+C" kopieren will, werden sofort alle Textfelder markiert.
    Wenn ich das entsprechende Feld mit der rechten Maustaste kopiere ist alles ganz normal.

    Dieses Phänomen habe ich allerdings nur auf dem Laptop, am PC funzt es wie eh und je.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  4. #14
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Zitat Zitat von Paule Beitrag anzeigen
    Absolut, ich bin begeistert.

    Selbst bei richtig großen Grafiken war es vorher so, das bei jedem verschieben eines Objektes die Sanduhr kam.
    Das Problem ist behoben, als ob keine Grafik mehr drin wäre.

    Seltsam ist allerdings folgendes:
    Wenn ich ein Ein-Ausgabefeld markiere und es mit "CTRL+C" kopieren will, werden sofort alle Ein-Ausgabefelder der Seite markiert.
    Genauso verhält es sich bei z.B. Textfelder, wenn ich eins markiere und mit "CTRL+C" kopieren will, werden sofort alle Textfelder markiert.
    Wenn ich das entsprechende Feld mit der rechten Maustaste kopiere ist alles ganz normal.

    Dieses Phänomen habe ich allerdings nur auf dem Laptop, am PC funzt es wie eh und je.
    wie du hast den SP2 schon drauf...du bist verrückt
    das hätte ich mich nicht getraut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  5. #15
    rastus ist offline Benutzer
    Themenstarter
    Registriert seit
    06.12.2006
    Beiträge
    52
    Danke
    7
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Zitat Zitat von Paule Beitrag anzeigen
    Absolut, ich bin begeistert.

    Selbst bei richtig großen Grafiken war es vorher so, das bei jedem verschieben eines Objektes die Sanduhr kam.
    Das Problem ist behoben, als ob keine Grafik mehr drin wäre.

    Seltsam ist allerdings folgendes:
    Wenn ich ein Ein-Ausgabefeld markiere und es mit "CTRL+C" kopieren will, werden sofort alle Ein-Ausgabefelder der Seite markiert.
    Genauso verhält es sich bei z.B. Textfelder, wenn ich eins markiere und mit "CTRL+C" kopieren will, werden sofort alle Textfelder markiert.
    Wenn ich das entsprechende Feld mit der rechten Maustaste kopiere ist alles ganz normal.

    Dieses Phänomen habe ich allerdings nur auf dem Laptop, am PC funzt es wie eh und je.
    Es gibt zum SP2 schon ein Update. Soweit ich weiss, wurde dort ein Bug mit den EA-Feldern behoben. Vielleicht hilft es dir ja.

  6. #16
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von rastus Beitrag anzeigen
    Es gibt zum SP2 schon ein Update. Soweit ich weiss, wurde dort ein Bug mit den EA-Feldern behoben. Vielleicht hilft es dir ja.
    Hallo rastus,
    ich sehe das eigentlich nicht als Bug an, denn es kann ja auch recht nützlich sein wenn gleiche alle gleichen Felder mit einem Klick markiert werden, z.B. bei der Änderung der gleichen Eigenschaften.
    Ich glaube auch eher das es an meinem Laptop liegt oder an irgend einer Einstellung von Flex.
    Was mich eher stört, ist dass diese Funktion auf der Tastenkombination "CTRL+C" liegt.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 09.09.2011, 14:16
  2. Wincc 2008 flexible 2008 -> mp377
    Von Kanuni1972 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 29.06.2010, 18:53
  3. WinCC flexible 2008
    Von Buffi im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 13.01.2010, 10:59
  4. WinCC flexible Grafikanzeige
    Von franzlurch im Forum HMI
    Antworten: 7
    Letzter Beitrag: 19.12.2008, 11:50
  5. WinCC Flexible 2008
    Von Pikador im Forum HMI
    Antworten: 89
    Letzter Beitrag: 17.11.2008, 17:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •