Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Simulator in WinCCflexible

  1. #1
    Registriert seit
    26.01.2010
    Ort
    Kreuztal
    Beiträge
    68
    Danke
    19
    Erhielt 30 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich kann mit dem Simulator zwar die Bildaktivierungen testen usw., aber an meiner SPS tut sich dabei gar nichts obwohl es mit dem realen MP funktioniert.
    Muss ich in den Einstellungen was verändern oder kann ich mit dem Simulator die Hardware gar nicht ansteuern??
    Zitieren Zitieren Simulator in WinCCflexible  

  2. #2
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Hallo Timo,

    von welchem Simulator sprichst Du ?
    PLCSIM für die SPS oder die
    RUNTIME für WinCC Flex?
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  3. #3
    Registriert seit
    26.01.2010
    Ort
    Kreuztal
    Beiträge
    68
    Danke
    19
    Erhielt 30 Danke für 12 Beiträge

    Standard

    Hallo Paule,

    sowohl als auch. Ich hab erst nur die Runtime in WinCCflex gestartet.
    Dabei war die SPS (CPU315F) über MPI angeschlossen.
    Die Bildwechsel funktionieren. Aber das ist auch alles.
    (Mit dem realen MP funktioniert es aber)
    Dann habe ich PLCSIM aufgerufen zeitgleich mit der Runtime aber auch die simulierte CPU spricht nicht drauf an.

  4. #4
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Bei WinCC Flex > Kommunikation > Verbindungen > hast nur eine Steuerung drin stehen?
    Verbindung ist aktiv > durchgezogene Linie?
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  5. #5
    Registriert seit
    26.01.2010
    Ort
    Kreuztal
    Beiträge
    68
    Danke
    19
    Erhielt 30 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja hatte ich! Aber es funzt jetzt. Ich darf mit angeschlossener Station nur die Runtime ohne den Variablensimulator starten.

    Trotzdem vielen Dank!!

Ähnliche Themen

  1. Antworten: 20
    Letzter Beitrag: 23.02.2011, 15:41
  2. S7-200 Simulator ?
    Von webholle im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 27.01.2011, 10:19
  3. PT 100 Simulator
    Von piffpaff im Forum Elektronik
    Antworten: 8
    Letzter Beitrag: 24.07.2009, 21:41
  4. Antworten: 6
    Letzter Beitrag: 08.02.2009, 21:21
  5. CP 343-1 IT und Simulator(en)
    Von MSP im Forum Hochsprachen - OPC
    Antworten: 12
    Letzter Beitrag: 20.07.2006, 15:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •