Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

Thema: Mehrere TP170 am Bus

  1. #11
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Jens15 Beitrag anzeigen
    Welchen Bereichzeiger muss ich denn anlegen.
    (Koordinierung/Datensatz/????)
    Ich dachte man muss nur bei S5 passend zum FB TDOP einen Schnittstellenbereich definieren.
    Koordinierung ist der wichtigste.
    Datensatz nehme habe ich aber auch immer.
    Und ich hätte es nicht geschrieben wenn ich nicht kürzlich das gleiche Problem gehabt hätte, mit einer neueren CPU.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  2. Folgender Benutzer sagt Danke zu Paule für den nützlichen Beitrag:

    Jens15 (22.03.2010)

  3. #12
    Jens15 ist offline Benutzer
    Themenstarter
    Registriert seit
    01.02.2006
    Beiträge
    31
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Na, ich werde es die Woche mal auf der Baustelle austesten und berichten.
    Vielen Dank für Eure Hilfe!!!

  4. #13
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Zitat Zitat von Jens15 Beitrag anzeigen
    Ich habe die 6ES7 315-2AF02-0AB0
    Da wird ein Firmware-Update wohl nicht helfen.

    Meines Wissens nach geht die manuelle Änderung der Reservierung der Verbindungsressourcen erst ab 315-2AF03-0AB0 V1.1.0.
    Das Problem ist die unnötig hohe Anzahl Reservierungen für S7-Basis-Verbindungen. Deshalb kann das 3. OP nicht ankoppeln (jeweils das, was zuletzt kommt).

    Vielleicht mal den Siemens-Support anrufen oder eine neuere CPU einsetzen.

    Gruß
    Harald

  5. #14
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Zitat Zitat von Jens15 Beitrag anzeigen
    Na, ich werde es die Woche mal auf der Baustelle austesten und berichten.
    Dann trenne mal das OP25 vom MPI (und starte eventuell die CPU neu).
    Wenn dann alle 3 TP funktionieren, dann liegt es eindeutig an den limitierten Verbindungsressourcen und nicht an Bereichszeigern.

    Deine 315-2AF02 ist schon so alt, da gibt es offensichtlich noch nicht einmal ein PDF-Handbuch von (höchstens ein gedrucktes?).
    Das älteste CPU-Handbuch, was ich habe, ist von 10/99 und beschreibt die 315-2AF03. Diese CPU kann höchstens 12 Verbindungen.
    Davon sind 8 für S7-Basis-Kommunikation reserviert und 1 für PG-Verbindung. Es bleiben also nur 3 Verbindungen für OP übrig.
    Erst ab 315-2AF03 V1.1.0 kann man die Aufteilung der Verbindungs-Reservierungen ändern.

    Gruß
    Harald
    Zitieren Zitieren Test-Tip  

  6. #15
    Jens15 ist offline Benutzer
    Themenstarter
    Registriert seit
    01.02.2006
    Beiträge
    31
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen

    Vielleicht mal den Siemens-Support anrufen oder eine neuere CPU einsetzen.

    Siemens hat bestätigt das fest ein PG und nur 3 OP´s reserviert sind, rest S7 Verbindungen.
    Also blieb mir nur die CPU auszutauschen. Jetzt läuft´s
    Vielen Dank für Eure mühe!

  7. Folgender Benutzer sagt Danke zu Jens15 für den nützlichen Beitrag:

    PN/DP (25.03.2010)

  8. #16
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Jens15,

    ich gebe Dir mal ein Danke, weil Du ein vorbildlicher Fragesteller warst (im Gegensatz zu manch anderen, die hier in letzter Zeit aufschlagen).

    Klare Fragestellung mit detaillierter und verständlicher Problembeschreibung, Nachfragen zeitnah und genau beantwortet, und Rückmeldung zur
    Problemlösung gepostet
    - so konnte in kurzer Zeit das Problem behoben werden. Solchen Fragestellern helfen wir gerne.
    So haben wir alle was dabei gelernt und so haben auch spätere Leser dieses Themas was davon.

    Gruß
    Harald
    Zitieren Zitieren vorbildlich!  

  9. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    IBFS (25.03.2010)

Ähnliche Themen

  1. TP170 Projektieren
    Von LeoS im Forum HMI
    Antworten: 2
    Letzter Beitrag: 16.02.2009, 19:35
  2. TP170 defekt?
    Von Christian im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 15.07.2008, 13:29
  3. TP170 Größenanpassung
    Von Klaus im Forum HMI
    Antworten: 0
    Letzter Beitrag: 06.03.2006, 11:43
  4. Antworten: 3
    Letzter Beitrag: 22.06.2004, 10:35
  5. S7-21x / TP170
    Von druckerwichtel im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 07.02.2004, 13:08

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •