Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: OP177B über DP

  1. #1
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich bekomme keinen Kontakt über DP zur OP, folgende Konfig:

    1. CPU 315PN/DP Master 1500MBIT, max.126, Profil PD
    1.1 IM153-1 ist in Ordung

    Das OP steht auf 1500MBIT, Profil DP, max. 126... die DIP Schalter auf der Rückseite sind doch nach dem Handbuch nur bei Fremdherstellern zu konfogurieren, oder?

    Die Verkabelung:
    Vom Stecker CPU geht ein Abgang vom Stecker zur ET200M und der andere zum OP177B, ist es nicht so das eigenlich von der CPU aus mit einer Leitung zu den Slaves geht? Endwiderstande sind am Panel und an der ET200M drin, an der CPU nicht, weil die ja dazwischen hängt.

    Über Diagnose Teilnehmer finden zeigt mir der Deltalogic USB Netlink nur:
    0 das PG
    2 die CPU
    3 die ET200M

    1, also OP wird nicht angezeigt...

    Wer hat eine Idee, bzw. einen Tipp wo ich ansetzen soll!
    Zitieren Zitieren OP177B über DP  

  2. #2
    Registriert seit
    29.07.2008
    Ort
    Stuttgart
    Beiträge
    232
    Danke
    64
    Erhielt 25 Danke für 25 Beiträge

    Standard

    mal direkt auf's OP hängen. dann siehst du zumindest, ob's am OP oder der Buskonfig liegt.

  3. #3
    AndreK ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Standard

    ... gemacht:

    1. Die Konfig habe ich per MPI zum Panel übertragen, also direkt am OP angeschlossen.
    2. Ich habe die Profibusverkabelung mal geändert... also wirklich nur eine Leitung von der CPU weg, und dann zu den Slaves... jetzt geht es.
    Zitieren Zitieren Hab jetzt mal folgendes...  

  4. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    * gelöscht *

    (war überflüssig)
    Jesper M. Pedersen

  5. #5
    Registriert seit
    29.07.2008
    Ort
    Stuttgart
    Beiträge
    232
    Danke
    64
    Erhielt 25 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von AndreK Beitrag anzeigen
    ... gemacht:

    1. Die Konfig habe ich per MPI zum Panel übertragen, also direkt am OP angeschlossen.
    2. Ich habe die Profibusverkabelung mal geändert... also wirklich nur eine Leitung von der CPU weg, und dann zu den Slaves... jetzt geht es.
    waren an der alten Verkabelung die Busleitungen an ET und Panel auch beide an den Eingängen des Bussteckers verkabelt?

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 11.04.2010, 18:43
  2. Antworten: 4
    Letzter Beitrag: 27.11.2009, 20:37
  3. OP177B über USB Kommunikation
    Von mkRE im Forum HMI
    Antworten: 5
    Letzter Beitrag: 05.11.2009, 15:10
  4. Antworten: 3
    Letzter Beitrag: 01.07.2009, 09:15
  5. OPC-Server über OP177B ?
    Von Onkel Dagobert im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 14.08.2007, 21:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •