Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: OS Update MP377 15" Touch

  1. #1
    Registriert seit
    21.03.2009
    Ort
    Duisburg
    Beiträge
    60
    Danke
    32
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    hab ein Problem mit einem OS-Update eines MP377.
    Das MP377 hat die OS Version 1.0.0.0.
    Ich habe das Flexible 2008 Update geladen und hab jetzt eine ganz neue
    Image Version zur verfügung.
    Ich habe die Prosave Version auch aktualisiert.
    Ich starte nun Prosave und will das Panel aktualisieren.
    Ich bekomme keine Verbindung hin. Ich habs mit MPI und DP probiert.
    In den PG/PC Einstellungen finde ich das Panel bei MPI und DP jedesmal beim Adresseauslesen (PC Adresse 0; Panel Adresse 1) .Das erstellen eines Backups mit Prosave geht komischerweise. Da Verbindet Prosave ohne Probleme. Aber ich kann keine Gerätedaten auslesen oder das OS zum Panel senden. Keine Verbindung.
    Geändert von Shettyman (05.05.2010 um 12:13 Uhr)
    Zitieren Zitieren OS Update MP377 15" Touch  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    Prosave über MPI ?

  3. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    Shettyman (05.05.2010)

  4. #3
    Registriert seit
    21.03.2009
    Ort
    Duisburg
    Beiträge
    60
    Danke
    32
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Jo Prosave über MPI. Backup geht mit DP und MPI.
    Aber kein Restore oder OS Update

  5. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Ist das panel auf [x] remote [x] MPI eingestellt?

    Hast du das panel in den transfer modus gesetzt.

  6. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    Shettyman (05.05.2010)

  7. #5
    Registriert seit
    21.03.2009
    Ort
    Duisburg
    Beiträge
    60
    Danke
    32
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Jawohl. Habe ich.

  8. #6
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Transferier das doch mal aus deiner WinCCflex Oberfläche und nicht von Prosave standalone.

    oder villeicht hilft dir das weiter

    Auf Werkseinstellungen zurücksetzen

    Bei einem Betriebssystemtransfer erfolgt die Kommunikation zwischen dem Projektierungsrechner und dem Zielgerät über das Betriebssystem des Zielgerätes. Beim Mechanismus "Auf Werkseinstellungen zurücksetzen" hingegen kommuniziert ProSave mit dem Bootlader des Zielgerätes.

    Die Kommunikation ist dabei in Abhängigkeit vom Bediengerät über folgende Verbindungen möglich:

    Serielle Schnittstelle

    Serielle Verbindung über ein USB/PPI-Kabel

    Bei Bediengeräten ohne serielle Schnittstelle über Ethernet

    Die Kommunikationsart wählen Sie auf der Registerkarte "Allgemein" aus.

    Vorteil des Betriebssystemtransfers mit dem Mechanismus "Auf Werkseinstellungen zurücksetzen" ist, dass der Transfer unabhängig vom Zustand bzw. unabhängig von der Version des Betriebssystems des Zielgerätes möglich ist. Nachdem der Transfer in ProSave gestartet wurde, muss das Zielgerät aus- und wieder eingeschaltet (gebootet) werden, damit das Zielgerät den Kontakt über den Bootlader herstellen kann.

  9. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    Shettyman (05.05.2010)

  10. #7
    Registriert seit
    21.03.2009
    Ort
    Duisburg
    Beiträge
    60
    Danke
    32
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe noch ein Siemens HowTo gefunden, wo quasi das steht, was Verpolt geschrieben hat. Werde mal berichten, ob es funktioniert hat.

  11. #8
    Registriert seit
    02.05.2007
    Beiträge
    65
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Bei MPI musst du aufpassen, dass eine Verbindung über Adapter nicht freigegben ist

    Siehe in der Simens FAQ: http://support.automation.siemens.co...ew/de/21912699

    MPI: PC/MPI-Adapter und USB/MPI-Adapter sind zum Transfer nicht freigegeben.
    Ich bin auch schon darüber gestolpert. Ganz fies ist, dass es manchmal funktioniert und dann wider nicht. Am sichersten ist es auf USB oder Ethernet auszuweichen.
    Geändert von Benjamin (05.05.2010 um 16:11 Uhr)

  12. #9
    Registriert seit
    01.04.2010
    Beiträge
    306
    Danke
    18
    Erhielt 38 Danke für 37 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich bevorzuge die Ethernet variante, da ist der Datenstrom höher!
    Und immer aus WinCC herraus!

    Gruß
    SKg
    Mann muß nicht alles wissen, mann sollte nur wissen wo es geschrieben steht!
    Wer lesen kann ist klar im Vorteil!

Ähnliche Themen

  1. DP-Probleme mit Siemens MP377 15" Touch
    Von Bösertom im Forum HMI
    Antworten: 4
    Letzter Beitrag: 05.05.2011, 20:53
  2. Update MP377
    Von Move im Forum HMI
    Antworten: 4
    Letzter Beitrag: 14.01.2011, 15:40
  3. V: SIEMENS MP377 15'' Touch
    Von Nico99 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 27.05.2010, 18:48
  4. MP377 12" Touch Firmware
    Von stevedee78 im Forum HMI
    Antworten: 3
    Letzter Beitrag: 27.08.2009, 12:07
  5. Antworten: 10
    Letzter Beitrag: 12.11.2008, 08:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •