Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: OP7 an S5-115 (943) immer noch Meldg 115...

  1. #1
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,
    trotz aller Anstrengung und Hilfen hier bin ich scheinbar zu blöd für die Inbetriebnahme eines OP7 an einer S5-115U...
    Es kommt immer noch die Meldung 115 für den 'logischen Aufbau' zur Steuerung. Das eine Kommunikation besteht kann ich nur daran sehen wenn ich den DB100 aus dem AG entferne, dann meckert das OP.
    FB51 und DB51 (Länge200) sind eingerichtet. FB-Start über D64.1 als Daueransteuerung und als kurze Ansteuerung getestet. Die Meldung 115 kommt alle 10-15Sekunden.
    Mann, bin ich echt zu blöd dafür
    MfG
    Detlev
    Zitieren Zitieren Gelöst: OP7 an S5-115 (943) immer noch Meldg 115...  

  2. "
    Zitat Zitat von Kai

    So, ich habe jetzt noch mal mein Handbuch (Coros Kommunikation Benutzerhandbuch 05/96) rausgekramt.

    Laut Handbuch (Seite 9-2) braucht Du für ein AG115U (Gruppe 2) einen DB51, der von DW0 - DW255 geht.

    Wobei hier auch ein Fehler im Handbuch ist, denn laut Handbuch braucht man für ein AG95U (Gruppe 2) den selben DB51. Verwendet man jedoch eine Länge von DW0-DW255, bekommt man eine Fehlermeldung am OP. Erst mit einer korrekten Länge von DW0-DW254 funktioniert alles.
    In meinem Handbuch steht 185DW für AG 95 + 115 bei AS511 Kopplung. Habe jetzt das alte Programm rausgesucht, da ist der DB 285Worte lang. Jetzt heist es testen... Aber wieso bekommt man eine Fehlermeldung wenn der DB länger als benötigt ist?
    Sollte es an der Länge liegen bekommt Siemens nochmal einen netten Brief von mir
    MfG
    Detlev"


  3. #2
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Wenn ich mich recht erinnere, muss der DB51 eine Länge von 255 DW haben, also DW0 - DW254.

    Es kann aber auch sein, dass der DB51 von DW0 - DW255 gehen muss, das weiß ich nicht mehr so richtig, am Besten mal beides ausprobieren.

    Gruß Kai

  4. #3
    Registriert seit
    30.08.2003
    Beiträge
    2.197
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    oder ich schick dir mal nen DB...

    MfG
    André Räppel
    Zitieren Zitieren DB  

  5. #4
    Anonymous Gast

    Standard

    Hallo
    @Kai: lt. Kommunikationshandbuch soll der DB eine Länge von 185 haben, zumindest in der von mir benötigten Gruppe 2. Das ich ihn länger gemacht habe dürfte eigentlich kein Problem darstellen.

    @André: gerne kannst du mir mal deinen DB an nospamd_unia@gmx.de schicken, laut Handbuch brauchen aber keine Werte vorgegeben werden. (bei meiner Adresse "nospam" weglassen).

    MfG und Danke vorerst

    Detlev

  6. #5
    Anonymous Gast

    Standard

    Upps, wieder vergessen:

    Die Kopplungsart ist AS511

    MfG
    Detlev

  7. #6
    Registriert seit
    30.08.2003
    Beiträge
    2.197
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Post is raus...
    Zitieren Zitieren DB51  

  8. #7
    Anonymous Gast

    Standard

    Zitat Zitat von sps-concept
    Post is raus...
    Danke dir!
    Werde ich heute abend testen!

    MfG
    Detlev
    Zitieren Zitieren Re: DB51  

  9. #8
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Zitat Zitat von Detlev Hoffmann
    Hallo
    @Kai: lt. Kommunikationshandbuch soll der DB eine Länge von 185 haben, zumindest in der von mir benötigten Gruppe 2. Das ich ihn länger gemacht habe dürfte eigentlich kein Problem darstellen.
    So, ich habe jetzt noch mal mein Handbuch (Coros Kommunikation Benutzerhandbuch 05/96) rausgekramt.

    Laut Handbuch (Seite 9-2) braucht Du für ein AG115U (Gruppe 2) einen DB51, der von DW0 - DW255 geht.

    Wobei hier auch ein Fehler im Handbuch ist, denn laut Handbuch braucht man für ein AG95U (Gruppe 2) den selben DB51. Verwendet man jedoch eine Länge von DW0-DW255, bekommt man eine Fehlermeldung am OP. Erst mit einer korrekten Länge von DW0-DW254 funktioniert alles.

    Gruß Kai

  10. #9
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Zitat Zitat von Detlev Hoffmann
    @André: gerne kannst du mir mal deinen DB an nospamd_unia@gmx.de schicken, laut Handbuch brauchen aber keine Werte vorgegeben werden. Detlev
    Du hast Recht, man braucht im DB keine Werte vorgeben. Einfach den DB51 anlegen und leer lassen. Wichtig ist aber, dass der DB51 die richtige Länge hat.

    Gruß Kai

  11. #10
    Registriert seit
    30.08.2003
    Beiträge
    2.197
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    klar braucht nix drinstehen. Aber wenn ich die ganzen Bereiche nutzen will ist es vorteilhaft wenn im DB was drinsteht (Kommentare)

    MfG
    André Räppel
    Zitieren Zitieren DB51  

Ähnliche Themen

  1. Immer noch Winterzeit im Forum?
    Von Move im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 02.04.2009, 15:35
  2. Der Kalender ist immer noch kaputt !
    Von Unregistrierter gast im Forum Stammtisch
    Antworten: 18
    Letzter Beitrag: 10.02.2007, 17:15
  3. Antworten: 5
    Letzter Beitrag: 07.06.2006, 10:36
  4. Immer noch ein Problemm mit SFC 14&15
    Von fubu16 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 17.08.2005, 13:02
  5. Antworten: 9
    Letzter Beitrag: 21.06.2005, 16:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •