Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Flex 2008 SP1 Projekt läuft auf Flex 2008 SP2 Runtime.

  1. #1
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.616
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Dies finde ich überraschend.
    Normal müssen die Versionsständen von Flex RT software und Flex RT Projekt genau übereinstimmen. Vorher musste selbst die HF Versionen übereinstimmen.

    Aber jetzt bemerke ich das ein Projekt erstellt mit Flex 2008 SP1 läuft ohne Probleme auf ein PC mit RT Software Version 2008 SP2.
    Eigentlich ganz gut. Dann brauche ich mir nicht um die genaue Versionsstände zu kümmern.

    Aber, ist es nur ein Zufall, oder ist Flex 2008 SP2 generell rückwärtzkompatibel zu Flex 2008 SP1 ?
    Jesper M. Pedersen
    Zitieren Zitieren Flex 2008 SP1 Projekt läuft auf Flex 2008 SP2 Runtime.  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Hallo Jasper,
    ich meine das der Siemens Vertrieb mal gesagt hat das es ab den
    Stand 2008 generell möglich ist, das die flex eine Versions-Stufe
    abwärtskompatibel ist.


    gruß helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    JesperMP (01.07.2010)

  4. #3
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    na, jetzt wirds schwierig ...

    kann reiner Zufall sein, dass das funktioniert. Möglicherweise von Siemens so garnicht beabsichtigt?

    Weiters muss man ja immer unterscheiden: Datenhaltung ES, neue/geänderte Funktionen ES. Für ggf. neue bzw. korrigierte Funktionen neue RT.

    kann sein, dass ein SP1-Kompilat auf einer SP2 Runtime lauffähig ist.

    grundsätzlich hat aber bei mir der Umstieg von SP1 auf SP2 ein OS-Update bei dem neben mir liegenden MP277 erfordert. Da ich alle PG von SP1 auf SP2 hochgerüstet habe, kann ich jetzt nicht mehr versuchen, ein SP1-Kompilat (sei es mit normalem Transfer oder zwangsweise mit dem WinExplorer+Pack+Go) auf das Gerät mit SP2 zu transferieren.

  5. #4
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was Jasper und ich meinen ist die PC Runtime, da ist
    das rüsten ein wenig schwerer und kostet auch noch Geld.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 05.07.2011, 10:18
  2. Antworten: 11
    Letzter Beitrag: 21.12.2010, 14:25
  3. Flex 2008 Runtime - StopRuntime
    Von Lupo im Forum HMI
    Antworten: 7
    Letzter Beitrag: 14.12.2010, 17:45
  4. Flex 2008 Runtime USB Stick einbinden?
    Von DJMetro im Forum HMI
    Antworten: 0
    Letzter Beitrag: 20.07.2010, 14:55
  5. Flex 2008 SP1 was ist neu?
    Von Perfektionist im Forum HMI
    Antworten: 2
    Letzter Beitrag: 26.03.2009, 09:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •