Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Protool 6.0 SP3 (HF3)

  1. #1
    Registriert seit
    29.07.2008
    Ort
    Stuttgart
    Beiträge
    232
    Danke
    64
    Erhielt 25 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo an alle,

    hab auf nem PG ein Problem mit der Installation von Protool V6.0 SP3.
    es lässt sich installieren und auch starten, erscheint auch im Startmenü usw.
    aber am Ende kommt immer die Meldunge (sinngemäß) "konnte nicht installiert" werden. wenn ich dann den HF3 installieren will, meldet der, dass er keine Protool-Installation findet.

    hat jemand auch dieses Problem? gibt es Lösungen dafür?

    schicke Woche noch an alle!

    MfG Günni
    Zitieren Zitieren Protool 6.0 SP3 (HF3)  

  2. #2
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Wurde bei der Installation nach einer gültigen Lizenz gefragt, bzw hast du die drauf?
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  3. #3
    Avatar von Günni1977
    Günni1977 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.07.2008
    Ort
    Stuttgart
    Beiträge
    232
    Danke
    64
    Erhielt 25 Danke für 25 Beiträge

    Standard

    ja, ich hab das nach der Support-Anleitung "Upgrade-Installation nach ProTool/Pro V6.0 SP3 auf MS Windows XP Professional" gemacht. wie gesagt, es funktioniert ja auch, aber irgenwo fehlt wohl ein Eintrag oder so, dass ich den HF3 nicht installieren kann.

    ach ja, hab XP SP2 noch drauf.

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Also falls es das ist was ich vermute, dann musst du deinen Installationsquelle auf eine einfachere Ebene bringen.

    Also z.B. einfach auf C:\ProtoolSP oder so ähnlich.

    Die Protoolinstalltionsroutine kann scheinbar nicht mit "komplexen" Installationsquellpfaden umgehen.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    Günni1977 (26.07.2010)

  6. #5
    Avatar von Günni1977
    Günni1977 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.07.2008
    Ort
    Stuttgart
    Beiträge
    232
    Danke
    64
    Erhielt 25 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von MSB Beitrag anzeigen
    Also falls es das ist was ich vermute, dann musst du deinen Installationsquelle auf eine einfachere Ebene bringen.
    ja, die Quelle ist sehr "verzweigt". probiere das mal und melde mich dann wieder.

    SUPER SACHE! hat funktioniert. danke nochmal!
    Geändert von Günni1977 (26.07.2010 um 13:10 Uhr)

Ähnliche Themen

  1. Protool V1.x
    Von bresner1 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 13.07.2016, 19:31
  2. Antworten: 9
    Letzter Beitrag: 18.11.2009, 16:04
  3. Unterschied ProTool und ProTool Pro RT
    Von Anwender im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 17.01.2007, 18:09
  4. Antworten: 7
    Letzter Beitrag: 25.08.2005, 08:30
  5. Antworten: 2
    Letzter Beitrag: 03.05.2005, 07:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •