Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Skript in Protool kann nicht gelöscht werden

  1. #1
    Registriert seit
    19.08.2007
    Beiträge
    162
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe ein kleines Problem und zwar habe ich in einem älteren Protool Projekt ein Skript erstellt und wollte dies gegen ein bereits vorhandenes ersetzen. Ich habe alle Aufrufe des alten Skripts gegen das neue getauscht.
    Die Querverweisliste ist somit leer. Dennoch kann ich das alte Skript nicht löschen da immer die Meldung kommt, dass das Skript noch in Verwendung wäre. Woran kann das liegen? Wie gesagt die Querverweisliste ist leer.
    Hatte das Problem schonmal jemand?

    Danke
    Geändert von demmy86 (29.07.2010 um 20:43 Uhr)
    Zitieren Zitieren Skript in Protool kann nicht gelöscht werden  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.797
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    Hallo,
    das Problem kenne ich nicht - nicht wenn die Querverweißliste leer ist (auf das Element mit der Maus und dann rechte Maustaste - QV-Liste anzeigen) und keine Fehl-Verbindungen beinhaltet.
    Was ruft das Script denn auf bzw. was hat es aufgerufen ?

    Gruß
    Larry

  3. #3
    demmy86 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.08.2007
    Beiträge
    162
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi es wurden verschiedene Parameter in einer Textdatei abgespeichert.
    Das Problem hat aber nichts mit dem Inhalt des Skriptes zu tun!

    Ich habe inzwischen auf der Siemensseite die Lösung gefunden.

    Hier der Link. Für alle die evtl. auch mal dasselbe Problem haben. Der beschriebene Lösungsweg hat bei mir jedenfalls funktioniert.

    http://www.automation.siemens.com/WW...92&Language=de

    Grüße
    Geändert von demmy86 (29.07.2010 um 20:41 Uhr)

  4. #4
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.797
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    ... der "Trick" ist mir bekannt. Das funktioniert aber nur dann, wenn die Quervberweißliste eines Objektes eben nicht leer ist / Fehl-Verbindungen enthält (also eben diese rot dargestellten Beziehungen).
    Du hattest aber geschrieben, dass die QV-Liste bei dir leer war ...

  5. #5
    demmy86 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.08.2007
    Beiträge
    162
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ok Sorry da hab ich mich wohl etwas falsch ausgedrückt!

    Aber trotzdem Danke!

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 09.03.2010, 08:20
  2. Antworten: 2
    Letzter Beitrag: 30.11.2009, 14:12
  3. SFB 910 kann nicht gefunden werden
    Von Bofrostmann16 im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 16.04.2009, 14:09
  4. OB kann nicht kopiert werden
    Von SPS_NEU im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 06.04.2009, 14:11
  5. OB kann nicht kopiert werden
    Von ouzo im Forum Feldbusse
    Antworten: 16
    Letzter Beitrag: 10.01.2007, 22:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •